Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

GELÖST

Allnet 2210 Kamera zeigt kein Bild

Mitglied: ann.lui

ann.lui (Level 1) - Jetzt verbinden

21.02.2011 um 20:10 Uhr, 7173 Aufrufe, 4 Kommentare

6x Allnet 2210 Kameras über wired im selben Netz

Guten Abend,

für einen Kunden hab ich aktuell Kameras zu konfigurieren. Diese sind von der Firma Allnet und allesamt vom Modell 2210. Diese sind alle hübsch im System verbucht und lassen sich auch ansprechen. Eigentlich sollt Zoneminder diese verwalten. Da selbiger allerdings kein Bild brachte bin ich über die Webschnittstelle gegangen und hat da aber das selbe Problem mit allen Cams.

Er selbst bringt folgendes Bild:
079efff22e8228fdb801cb7915ef5d2f - Klicke auf das Bild, um es zu vergrößern

Die Logfiles meinen:
01/02/2011 19:56:00 RTSP: Video end (UDP: 192.168.0.104:0 -> 192.168.0.3:50868).
01/02/2011 19:55:04 Network: Lan activated.

Wobei die .104 die Cam und die .3 mein PC ist.

Ich bin komplett ratlos. Man sieht nur diesen Punkt im unteren Drittel. Hab schon verschidenen Streamingoptionen umgestellt, resetet und wilde Konfigurationen erstellt. Die können doch nicht alle 6, und so plötzlich kaputt sein?
Mitglied: education
22.02.2011 um 07:25 Uhr
das sind allnet dinger dort kann alles sein...

firmware ist aktuell von den dingern?
dein java ist aktuell am PC?
schon mal mit der hotline in Germering telefoniert, was meinen die zu dem problem?
Bitte warten ..
Mitglied: ann.lui
22.02.2011 um 09:27 Uhr
Oje. Ist Allnet wirklich minderwertig?

die Firmware ist sicherlich nicht die Aktuellste.
Die Historie sieht so aus, dass alle Cams funktionierten. Die hatten einen dedizierten PC mit go1984 und brachten Bild. Als der PC Defekte aufwies sollten die Cams mit auf den Server geschaltet werden. Das ganze zog sich auf Grund von Umbaumassnahmen seit 5 Monaten hin. Somit glaub ich nicht unbedingt daran, das die Firmware fehlerhaft ist. ABer eine Cam werd ich updaten.
Die Javaversion sollte aktuell sein da selbige sich selbst aktualisiert. Aber gut zu wissen das es wichtig ist und werd es entsprechend nachprüfen.

Die Kontaktdaten des Allnet-Support hab ich da. Werd allerdings eine Mail mit Fehlerbeschreibung vorweg senden und um Rückruf bitten, so dass man sich auf die Situation vorbereiten kann. Gestern Abend war einfach zu spät um anzurufen.

Danke fürs Feedback!
Bitte warten ..
Mitglied: education
23.02.2011 um 07:17 Uhr
naja allnet ist 2. wahl.
wir hatten just4fun auch so ein ding in der firma auf ein aquarium gerichtet. von einen tag auf den andern ging das ding nicht mehr.
haben es neu eingerichtet (werkseinstellungen) paar wochen später wieder das selbe.

allnet war mal gut für den preis. aber es hat stark nachgelassen sind nicht mehr das geld wert.
Bitte warten ..
Mitglied: ann.lui
23.02.2011 um 14:38 Uhr
Hey Ho,

danke an die die geantwortet haben. Ein Telefonat mit dem Allnet Support brachte die Information das es sich bei diesem Allnet Model um eine ActiveX Cam handelt welche auschließlich in AX unterstützenden Browsern ein Bild anzeigt. Somit funtkionieren alle Cams, allerdings nur im IE.

Vielleicht hilft es ja mal jmd.
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Sicherheitskonzept für Kamera Synchronisierung von Bildern
Frage von horstvogelMultimedia & Zubehör5 Kommentare

Hallo Leute, ich suche nach einen sinnvollen Sicherheitskonzept für die Kamerasynchronisierung (Bilder). Was ist vorhanden: viele Mitarbeiter haben Smartphones ...

Linux
Zoneminder Kamera einbinden. Streamadresse bekannt, jedoch kein Bild
Frage von DasBrotLinux

Hallo Ich habe einen Zoneminder auf ubuntu Basis Version 1.28.1 Eine Kamera Sinocam 2MP. Der eigentliche Hersteller scheint Hisilicon ...

LAN, WAN, Wireless
Kamera wird nicht im Kamera-Tool erkannt
Frage von paul77LAN, WAN, Wireless7 Kommentare

Hallo, ich installiere gerade eine neue Kamera. Diese Kamera wird einfach nicht im Tool erkannt. Eine weitere Kamera (anderer ...

Linux
"Kamera angehalten error" nach installieren ander kamera app
gelöst Frage von Zerou24Linux4 Kommentare

Ich habe nach dieser Anleitung: Versucht meine kamera app zu updaten nun kriege ich den Fehlern kamera angehalten beim ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 2 StundenRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 9 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 13 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...