Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Alte Exchange 2010 Verweise aus AD entfernen

Frage Microsoft Exchange Server

Mitglied: moltova

moltova (Level 1) - Jetzt verbinden

31.05.2012 um 08:46 Uhr, 5339 Aufrufe, 5 Kommentare

Guten Morgen Zusammen,

Bin jetzt seit 4 Tagen mit meiner Exchange 2010 Umgebung am verzweifeln. Da wir hier Probleme mit dem alten Exchange Server bekommen haben (2010) und sich aus irgendwelchen Gründen die Outlook Clients nicht mehr am Exchange Anmelden konnten haben wir uns entschlossen die "alte Kiste" direkt auszumustern. Sprich eine Neue Maschine (Windows 2008 R2 SP1 + Exchange 2010 inkl. Updates bis vor 3 Tagen) installiert, Postfächer laut KB Artikeln sammt Postfachdatenbank und Öffentlichen Ordnern etc. auf den Neuen Server Umgezogen. Es funktioniert auch alles. Wir können Mails versenden, empfangen, per OWA auf den Exchgange Kalender und Postfächer zugreifen. Selbst unsere Smartphones bekommen Ihre Daten (Android + iPhone). Selbst das Office 2011 vom MAC kann sich mit dem Exchange intern sowie extern ohne weiteres verbinden. Aber kein Windows Client innerhalb der Domäne mit egal welcher Outlook Version findet den Richtigen Exchange Server.

Wenn ich in Outlook ein Neues Exchange Konto verbinde findet er beim Kontoauflösen jedes mal den "ALTEN EXCHANGE" Server. obwohl das Autodiscover etc. Richtig eingestellt ist. Laut Outlook Verbindungstests stimmen alle Verweise auf den Neuen Server. Im DNS steht der ALTE SERVER auch nicht drinne.

Habe das Gesamte AD jetzt schon mit ADSIEDIT abgesucht, es steht NIRGENDS der Name des Alten Servers. Mein Latein ist absolut am Ende.

Ich habe mich eigentlich auch an die DeInstallationsanleitungen von MS gehalten.....

Dises Phänomen tritt auch mit Neu Angelgten Test-Benutzern auf die ja Automatisch die Richtigen Pfade haben müssen.

Ich hoffe jemand hat einen Lösungsansatz für mich ausser die Gesamte Domain neu Aufzusetzen^^

Danke Mathes
Mitglied: moltova
31.05.2012 um 10:27 Uhr
135 Aufrufe und noch keiner eine Idee? .....

wo könnte den der Verweis auf den Alten Exchange herkommen? bzw, wo könnte man noch Pfade kontrollieren? Der Witz ist, selbst wenn ich die IP als Server im Outlook eingebe, rödelt der ein paar Sekunden und blendet dann den Alten Namen des Alten Servers ein. Würde jetzt auf DNS Tippen, aber da steht absolut gar nichts mehr von der alten Kiste.
Bitte warten ..
Mitglied: godlie
31.05.2012 um 10:41 Uhr
Hallo,

hm das klingt ja sehr interessant.

was sagt dir denn ein nslookup bei den clients?

Klingt irgendwie nach DNS Cache Problemen.
Bitte warten ..
Mitglied: moltova
31.05.2012 um 11:08 Uhr
also NSLOOKUP löst die bestehenden Server sauber auf, von dem Alten keine Spur oder Antworten etc.... alles wie es sein soll ?!
Bitte warten ..
Mitglied: moltova
31.05.2012 um 15:36 Uhr
Habe jetzt noch einmal den Zertifikatsserver Neu Installiert, ein Neues Zertifikat für den Exchange und alle seine Adressen angelegt. OWA funktioniert absolut Fehlerfrei was die Zertifikate angeht. Das MacBook verbindet sich nach wie vor mit dem Outlook 2011 ohne Probleme und ohne Zertifikatsfehler. Das Android Smartphone arbeitet ebenfalls und synchronisiert sich. Nur das Outlook an allen clients verweigert seinen Dienst. Wo kann der sich noch den Pfad zum alten Exchange herholen?
Bitte warten ..
Mitglied: moltova
31.05.2012 um 19:59 Uhr
So hab den Fehler gefunden und behoben. Lag doch an der legacyExchangeDN. Habe noch diesen Beitrag hier gefunden und dann auch den Richtigen Container zum Falschen Pfad im AD. Konnte das ganze per ADSIEDIT fixen.



http://www.privalnetworx.de/index.php/2010/alter-exchange-server-in-out ...
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange nach Hardwaredefekt aus AD entfernen
Frage von t0m4h4wkExchange Server3 Kommentare

Hallo! ich habe folgendes Problem: ich habe einen exchange 2007, einen exchange 2010 und einen exchange 2013 in meiner ...

Exchange Server
Exchange 2010 Anlagen entfernen
Frage von RalphTExchange Server3 Kommentare

Hallo, ich möchte gerne Mails weiterleiten lassen, aber ohne Anhang. Ich erstelle eineTransportregel und als Aktion wähle ich Nachrichtenklassifizierung ...

Exchange Server
Exchange 2016 aus AD sauber entfernen
Frage von JanGarbersExchange Server11 Kommentare

Hallo zusammen, ich habe folgendes Problem: Unser Azubi sollte in unserer Testumgebung einen Server 2012r2 mit Exchange 2016 zu ...

Microsoft Office
Alte Access Datenbank mit Verweis auf "webvw.dll"
Frage von DockMaster-deMicrosoft Office1 Kommentar

Hallo, ich habe hier eine ältere Access Datenbank die ich wieder nutzen möchte. Beim Start kommt die Fehlermeldung "webvw.dll ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...