Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Alte Netzlaufwerke werden ab und zu geladen

Frage Microsoft Windows Netzwerk

Mitglied: EZimmer

EZimmer (Level 1) - Jetzt verbinden

07.05.2010 um 08:14 Uhr, 3304 Aufrufe, 6 Kommentare

Hallo,
wir sind vor zwei Monaten von Windows Server 2003 auf Server 2008 umgestiegen und haben somit auch das gesamte Netzwerk neu organisiert.
Wegen der Kompatibilität einer Software läuft Server 2003 als VM auf dem neuen Server. Der alte Server hat die Bezeichnung server-alt

Es besteht aber ab und zu, ich konnte bis jetzt kein System erkennen, das Problem das die alten Netzlaufwerke wieder geladen werden. Beispiel:

alt:
y:\ - Verbindung zu Server/Daten
Drucker:
Server/Canon2022

neu:
y:\ - Verbindung zu fs/daten
Drucker
Server-alt/Canon2022

Es kommt jetzt auf verschiedenen PC´s vor, das ohne ersichtlichen Grund die alten Einstellungen wieder erscheinen.

Woran kann dies liegen? Ich bin etwas ratlos.
Mitglied: Maffinity
07.05.2010 um 09:39 Uhr
Hast du an den Rechnern an denen das Problem auftritt schon einmal überprüft, ob die alten Netzlaufwerke sauber getrennt wurden? Vielleicht wäre es sinnvoll einen anderen Laufwerksbuchstaben zu verwenden oder in dem Startscript vor dem Mapping der Laufwerke alle aktiven LW-Verbindungen zu trennen. Das kannst am besten dadurch machen, indem am Anfang des Startscriptes folgenden Befehl einbaust. "net use * /delete"

Kannst ja mal schauen, ob das weiterhiilft, ansonsten müssen wir weiter schauen. ^^
Bitte warten ..
Mitglied: EZimmer
07.05.2010 um 10:01 Uhr
Ich habe selbst bei allen Rechnern die alten Netzlaufwerke entfernt und danach auf den neuen Server eingestellt. Das Problem tritt nur bei 4 der 15 Rechnern auf, aber auch nicht immer, teilweise funktioniert tagelang alles normal.
Bitte warten ..
Mitglied: Maffinity
07.05.2010 um 14:59 Uhr
Hast du schon mal überlegt die Freigaben auf dem alten Server zu entfernen oder werden die für das Win2k3-kompatible Programm benötigt?
Bitte warten ..
Mitglied: EZimmer
10.05.2010 um 06:35 Uhr
Die Freigaben sind auf dem Server weg, die entsprechenden Ordner sind ja nicht mehr vorhanden.
Bitte warten ..
Mitglied: EZimmer
12.05.2010 um 11:30 Uhr
Hat sonst keiner eine Idee was das ein könnte, das Problem "nervt" etwas
Bitte warten ..
Mitglied: EZimmer
18.05.2010 um 07:28 Uhr
Wir haben auch ab und zu das Problem das folgende Fehlermeldung auftaucht:

"Das servergespeicherte Profil konnte nicht aktualisiert werden...."

Nach einem Neustart erscheint diese Meldung nicht mehr. Vielleicht hat diese Meldung auch etwas mit dem Problem zu tun?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
gelöst Serverseitiges Profil wird nicht geladen (10)

Frage von Morslupatus zum Thema Windows 10 ...

Windows Server
gelöst Netzlaufwerke mit einer VPN Verbindung verbinden lassen (16)

Frage von M.Marz zum Thema Windows Server ...

Batch & Shell
gelöst Alte Daten automatisch per Zip erstellen (4)

Frage von BEBBYs zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...