Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

alte Richtlinie deaktiviert und neue erstellt, trozdem überlagert

Frage Microsoft Windows Userverwaltung

Mitglied: starter

starter (Level 1) - Jetzt verbinden

26.09.2008, aktualisiert 15:17 Uhr, 5187 Aufrufe, 3 Kommentare

Hallo zusammen,

ich hatte dür die 'Domänen Benutzer' u.a. folgende Richtlinie eingerichtet:
Benutzerkonfig > Windows-Einstellungen > Internet Explorer-Wartung > Verbindung/Proxyeinstellungen
Proxyeinstellungen aktivieren
HTTP 192.168.0.5 Port 80

Nun habe ich eine neue Hardware FW eingerichtet und die alte IP vergeben. Zudem habe ich mir gedacht, ich mache geleich eine neue Gruppe 'HTTP_Berechtigt'
also gleiches Spiel wie oben (nur über Port 8080)
Benutzerkonfig > Windows-Einstellungen > Internet Explorer-Wartung > Verbindung/Proxyeinstellungen
Proxyeinstellungen aktivieren
HTTP 192.168.0.5 Port 8080


Zuerst hatten sich die Änderungen nicht ausgwirkt.
Nachdem ich in der Gruppenrichtlinie der 'Domänen Benutzer' die Hacken entfernt habe, erscheint mir diese Richtlinie in der Group Policy Management Konsole auch nicht mehr. Wie es ja auch sein soll.

ABER das ende vom Lied ist, dass wenn ich nun auf dem Client in die Internetoptionen schaue ist die Proxyeinstellung deaktiviert. Grau sehe ich aber die richtige IP mit dem richtigen Port. Nur eben deaktviert.

Ich habe folgend ein Auszug von einem Client bei dem ich 'gpresult /Z' gemacht habe. Und da sehe ich ja zwei Einstellungen... überlagert da eine die andere? Wie bekomme ich die Richtlinie aus den 'Domänen Benutzer' richtig raus, ohne die ganze Gruppe zu deaktivieren? (sind ja noch ein paar andere sachen drinnen..)




Internet Explorer-Browserbenutzerschnittstelle
----------------------------------------------
Gruppenrichtlinienobjekt: HTTP_Berechtigt
Name der großen animierten Bitmap: Nicht zutreffend
Name der großen benutzerdefinierten animierten Bitmap: Nicht zutreffend
Titelleistentext: Nicht zutreffend
Benutzer-Agent-Text: Nicht zutreffend
Bestehende Symbolleistenschaltflächen löschen: Nein

Gruppenrichtlinienobjekt: Domänen Benutzer
Name der großen animierten Bitmap: Nicht zutreffend
Name der großen benutzerdefinierten animierten Bitmap: Nicht zutreffend
Titelleistentext: Nicht zutreffend
Benutzer-Agent-Text: Nicht zutreffend
Bestehende Symbolleistenschaltflächen löschen: Nein

Internet Explorer-Verbindung
----------------------------
HTTP-Proxyserver: 192.168.0.5:8080
Secure-Proxyserver: Nicht zutreffend
FTP-Proxyserver: Nicht zutreffend
Gopher-Proxyserver: Nicht zutreffend
Socks-Proxyserver: Nicht zutreffend
Automatische Konfiguration aktiviert: Nein
Proxy aktivieren: Ja
Denselben Proxy verwenden: Ja

HTTP-Proxyserver: 192.168.0.5:8080
Secure-Proxyserver: 192.168.0.5:8080
FTP-Proxyserver: 192.168.0.5:8080
Gopher-Proxyserver: 192.168.0.5:8080
Socks-Proxyserver: 192.168.0.5:8080
Automatische Konfiguration aktiviert: Nein
Proxy aktivieren: Nein
Denselben Proxy verwenden: Ja
Mitglied: AndreasA
26.09.2008 um 13:29 Uhr
Hallo,

Hast du vielleicht noch irgendwo in der Default-Domain-Policy oder einer anderen Computerpolicy unter Computerkonfiguration/Administrative Vorlagen/Windows-Komponenten/Internet Explorer die Richtlinie Proxyeinstellungen pro Computer vornehmen (anstelle von pro Benutzer) eingeschaltet? Und dann würde der Benutzer diese auch nicht ändern können, daher ausgegraut.
Bitte warten ..
Mitglied: starter
26.09.2008 um 13:50 Uhr
ähmm......nein


Es ist überigens nur ausgegraut da nicht aktiviert. Also das Kästchen zum aktivieren ist möglich.
Bitte warten ..
Mitglied: AndreasA
26.09.2008 um 15:17 Uhr
Zitat von starter:
Zuerst hatten sich die Änderungen nicht ausgwirkt.
Nachdem ich in der Gruppenrichtlinie der 'Domänen Benutzer' die Hacken entfernt habe,
erscheint mir diese Richtlinie in der Group Policy Management Konsole auch nicht mehr. Wie
es ja auch sein soll.
Was für Haken hast du wo entfernt?

Ich habe folgend ein Auszug von einem Client bei dem ich 'gpresult /Z' gemacht habe.
Und da sehe ich ja zwei Einstellungen... überlagert da eine die andere?
Hast du mal ein gpupdate /force vorher gemacht?
Wie bekomme ich die Richtlinie aus den 'Domänen Benutzer' richtig raus, ohne die ganze
Gruppe zu deaktivieren? (sind ja noch ein paar andere sachen drinnen..)

Das hängt von der Reihenfolge der Gruppenrichtlinienvererbung ab. Ansonsten gäbe es noch unter Computerkonfiguration/Administrative Vorlagen/System/Gruppenrichtlinien die Richtlinie
Loopbackverarbeitungsmodus für Benutzergruppenrichtlinie. Steht dort bei dir "Ersetzen" oder "Zusammenführen" drin?

Internet Explorer-Browserbenutzerschnittstelle
----------------------------------------------
Gruppenrichtlinienobjekt: HTTP_Berechtigt
Name der großen animierten Bitmap: Nicht zutreffend
Name der großen benutzerdefinierten animierten Bitmap: Nicht zutreffend
Titelleistentext: Nicht zutreffend
Benutzer-Agent-Text: Nicht zutreffend
Bestehende Symbolleistenschaltflächen löschen: Nein

Gruppenrichtlinienobjekt: Domänen Benutzer
Name der großen animierten Bitmap: Nicht zutreffend
Name der großen benutzerdefinierten animierten Bitmap: Nicht zutreffend
Titelleistentext: Nicht zutreffend
Benutzer-Agent-Text: Nicht zutreffend
Bestehende Symbolleistenschaltflächen löschen: Nein

D.h. es steht noch in beiden Policies etwas drin oder er hat die neue Richtlinie "Domänen Benutzer" noch nicht gezogen !!!

Internet Explorer-Verbindung
----------------------------
HTTP-Proxyserver: 192.168.0.5:8080
Secure-Proxyserver: Nicht zutreffend
FTP-Proxyserver: Nicht zutreffend
Gopher-Proxyserver: Nicht zutreffend
Socks-Proxyserver: Nicht zutreffend
Automatische Konfiguration aktiviert: Nein
Proxy aktivieren: Ja
Denselben Proxy verwenden: Ja
Ich nehme an dieses ist die neue Policy HTTP_berechtigt ??? Und folgende
HTTP-Proxyserver: 192.168.0.5:8080
Secure-Proxyserver: 192.168.0.5:8080
FTP-Proxyserver: 192.168.0.5:8080
Gopher-Proxyserver: 192.168.0.5:8080
Socks-Proxyserver: 192.168.0.5:8080
Automatische Konfiguration aktiviert: Nein
Proxy aktivieren: Nein
Denselben Proxy verwenden: Ja
ist die Richtlinie Domänen Benutzer? Wenn ja bitte noch einmal über die MMC die Konfiguration der Domänen-Benutzer anschauen und die Policy checken. Btw hast du mehrere DC's in deiner Umgebung? Vielleicht haben sich die Policies auch noch nicht auf alle repliziert ?

Wie gesagt checke unbedingt die Richtlinienvererbung bzw Reihenfolge der Abarbeitung !!!!

Schönes Wochenende
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...