Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

GELÖST

Alte USV wieder reaktivieren

Mitglied: Jimbow

Jimbow (Level 1) - Jetzt verbinden

21.07.2012 um 01:12 Uhr, 6833 Aufrufe, 14 Kommentare

Hallo,

ich habe eine alte USV, die seit min. 2 Jahren nicht mehr verwendet worden ist, wieder ans Netz gehangen. Leider leuchten keine Lämpchen etc. , wenn sie angeblich geladen wird.

Das ist eine Effekta USV-400. Mehr über den Typ kann ich leider nicht herausfinden. Könnte eine Line interactive sein. Auf Jeden Fall besitzt sie einen Schukoausgang und dieser funktioniert auch einwandfrei. Nur wenn ich einen Stromausfall simuliere, springt die Batterie leider nicht an.

Es gibt einen Powerknopf. Diesen habe ich betätigt und es ertönt ein kurzer Pieps und die LED blinken kurz auf und gehen aber direkt wieder aus. Dann habe ich sie eine Nacht laden lassen aber am nächsten Morgen leider nichts. Diese Nacht lasse ich sie mal ohne den Powerknopf gedrückt gehabt zu haben laden und mal schauen, wie es morgen so aussieht.

Könnt ihr mir vlt ein paar Tips geben, was ich vlt beachten soll oder kann ich irgendwie testen, ob die Batterie schon ihren Geist aufgegeben hat? Wahrscheinlich muss ich sie dafür ausbauen und mal an ein normales Ladegerät hängen -.-
Mitglied: tikayevent
21.07.2012 um 01:21 Uhr
Die Akkus sind einfach tot. Für kleines Geld nen neuen Akkusatz rein und weiter gehts.

Hatte ich auch mit einer alten Effekta, beim Einschalten hat kurz ein Relais angezogen und ist direkt wieder abgefallen. Beim Akkutausch lief das Gerät wieder problemlos.
Bitte warten ..
Mitglied: Pjordorf
21.07.2012 um 12:39 Uhr
Hallo,

Zitat von Jimbow:
Lämpchen etc. , wenn sie angeblich geladen wird.
Da auch nicht geladen wird!

Das ist eine Effekta USV-400. Mehr über den Typ kann ich leider nicht herausfinden.
Jede von Effekta gelieferte USV hat sogar einen Aufkleber mit seriennumer und weitere Informationen. da steht alles nötige drauf. Un dann gucks du hier rein http://www.effekta.de/portal/index.php?option=com_content&task=cate ... und siehst nach was die kann und wo dein Handbuch ist.

Auf Jeden Fall besitzt sie einen Schukoausgang
Wär ja sonst blöd wenn du nur Strom reinpumpst aber den nicht rausholen könntest, oder?

simuliere, springt die Batterie leider nicht an.
Akkus 2 Jahre nicht geladen = kaputt. Lies dich mal ein wie Blei Akkus (Blei-Gel) gelagert werden müssen http://www.effekta.com/pdf/Manuals_AC_USV_DE/EFF_OperatManual_Batteries ...
Nach folgenden Lagerzeiten ist eine Aufladung erforderlich: 
6 Monate bei 20°C 
4 Monate bei 30°C 
2 Monate bei 40°C 
Das Aufladen erfolgt bei 2,26 Volt pro Zelle und 25°C über 96 Stunden oder bis der Ladestrom 3 Stunden nicht mehr fällt. Wenn die Leerlaufspannung kleiner 2,07 V/Zelle ist, muß die Batterie geladen werden. Nichteinhaltung dieser Anweisungen verkürzt die Lebensdauer der Batterie.

ob die Batterie schon ihren Geist aufgegeben hat?
Ja, Defekt, Kaputtgelagert.

Wahrscheinlich muss ich sie dafür ausbauen
Ja.

und mal an ein normales Ladegerät hängen -.-
Nein. Explosionsgefahr. Du hast dort Wartungsfreie (Weil du kein Destilliertes Wasser nachfüllen musst) gasdichte Blei-Vlies oder Blei-Gel Batterien. Dazu braucht es entsprechende Ladegeräte damit ein ausgasen verhindert wird (UI Kennlinie usw.). Das von deinem Auto ist jedenfalls das falsche. Und da die Chemie nicht mehr passt (zerstört durch falsche Lagerung) wirst du die Sulfatierung nicht rückgängig machen können. Da ist Spezialwissen und Gerät erforderlich. Ob der Akku dann allerdings gerettet werden kann und ob der dann jemals mehr als 50% seiner ursprünglichen Kapazität (7 oder 9,5 Ah) dann kurzzeitig jemals wieder haben wird - sehr sehr unwahrscheinlich - somit Wirtschaftlicher Totalschaden des Akkus (12V 9,5 Ah ca. 18 - 20 EUR)

Gruß,
Peter
Bitte warten ..
Mitglied: Jimbow
21.07.2012 um 13:43 Uhr
Hey danke Peter!

Das wollte ich doch nur wissen :P

Auf dem Gerät steht nur die Seriennummer und leider nicht die Geräteserie. Serial No. 187492. Wie erfahre ich denn, was das genau für ein Typ ist. Auf der Homepage von Effekta, kann ich nicht nach Serial No. suchen.

Kann ich jede wartungsfreie Batterie 12V, 9,5Ah mir kaufen?
Bitte warten ..
Mitglied: tikayevent
21.07.2012, aktualisiert um 13:57 Uhr
Hier hast du sogar Bilder http://www.effekta.de/portal/index.php?option=com_content&task=view ...

Ich geh einfach mal davon aus, dass du eine aus der ME-Reihe hast. Da benötigst du einen 12V 7Ah-Akku. Ich weiß von meiner Effekta, dass die Standard-7Ah-Akkus verbauen. Die findest du massig im Netz, bei den üblichen Elektronikhändlern und -versendern und das einfachste ist, du fragst einfach bei einem Alarmanlagenerrichter in deiner Gegend nach, die haben die im Regelfall für einen guten Kurs auf Lager.

Edit: Ich sollte auch weiterschreiben. Am einfachsten ziehst du mal den vorhandenen Akku aus der USV, da sollte es eine Wartungsklappe geben oder du kannst den oberen Teil des Gehäuses einfach abziehen. Dann hast du den alten Akku erstmal als Referenz.
Bitte warten ..
Mitglied: Jimbow
21.07.2012 um 13:58 Uhr
Wenn ich so die Manuals durchschaue, finde ich bei ME und bei MID nur die USV mit Kaltgerätesteckern ausgängen.

Dann muss ich wohl noch eine sehr alte USV von Effekta haben. Da diese einen Schukoausgang und ein Data interfaceport über serielle hat.
Bitte warten ..
Mitglied: Pjordorf
21.07.2012, aktualisiert um 14:08 Uhr
Hallo,

Zitat von Jimbow:
Auf dem Gerät steht nur die Seriennummer und leider nicht die Geräteserie
Na dann mal das aussehen deiner USV mit den Handbüchern und Bildern auf der Effekta Seite vergleichen. Irgendwo sollte ja aufgrund von Merkmalen die USV zu Identifizieren sein wenn wie du sagts auf deiner USV nur "Effekta USV-400" und eine Seriennunmmer steht.

Auf der Homepage von Effekta, kann ich nicht nach Serial No. suchen.
Habe ich auch nicht behauptet. Aber solltest du tatsächlich nur eine Seriennummer haben (kein Gehäuse welches rückschluß auf die Serie gibt usw) dann kannst du nur noch hoffen das Effekta eine Liste mit Seriennummer hat (Anrufen).

Kann ich jede wartungsfreie Batterie 12V, 9,5Ah mir kaufen?
Ich habe nicht behauptet das deine USV einen oder mehrere 9,5 Ah Akku)s) verwendet. Das war nur ein Beispiel um dir zu zeigen auf welche Utopisch hohe Kosten du dich einzustellen hast . Es kann gut sein das du dort nur den 12V 7,0 Ah mit den kleineren maßen (5 mm kleiner) einbauen kannst. Es gibt hier mindestens zwei größen mit minimalen Unterschied (151x65x93 oder 151x65x94 oder 151x65x97,5).
http://www.vision-batt.com/site/product_files/CP1270.pdf mit 94mm
http://www.yuasaeurope.com/images/uploads/de/downloads/datasheets/NP/NP ... mit 97,5mm

Stell mal jeweils ein Bild der Vorder- und Rückseite deiner USV hier rein damit die erkannt wird.

Gruß,
Peter
Bitte warten ..
Mitglied: tikayevent
21.07.2012, aktualisiert um 14:23 Uhr
Ganz doofe Frage: Standgerät oder Rackversion?

Das was du beschreibst, kenn ich von meiner Effekta und das war ein Rackgerät. Und die gibt es auch in 700VA/400W.

Oder eher die hier? http://www.effekta-usv.at/images/effekta-usv-anlagen-batterien-software ...
Bitte warten ..
Mitglied: Jimbow
21.07.2012 um 14:36 Uhr
6c2345a5b1e5871a63a0376101355e1b - Klicke auf das Bild, um es zu vergrößern

3048069d8c344f9c10d4eeacf4f51991 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: tikayevent
21.07.2012 um 14:49 Uhr
Naja, wenigstens ist jetzt das Alter bekannt. 1995 ist schon was her.

Ich würde mal sagen, da bleibt dir nix anderes übrig als die Kiste mal zu öffnen und den Akku rauszuholen.
Bitte warten ..
Mitglied: Pjordorf
21.07.2012 um 14:49 Uhr
Hallo,
Zitat von Jimbow:
OK, das ist ein Museumsstück. Da würde ich mir keine grossen Kopf mehr drüber machen. Die USV ist mindestens 10 Jahre alt. Eine neue kostet nun wirklich nicht die Welt und haben dann auch schon USB für deinen PC etc. Seriell ist aber teils immer noch Standard. Z.B. so was http://www.apc-ups.de/Datenblaetter/BK350EI.pdf oder http://www.apc-ups.de/Datenblaetter/BK500EI.pdf oder http://www.apc-ups.de/Datenblaetter/BK650EI.pdf oder mit Schuko http://www.apc-ups.de/Datenblaetter/BE700-GR.pdf usw. Andere Hersteller sind natürlich auch noch da (alles unter 100 EUR).

Wenn du allerdings die effekta nutzen willst (und hoffnung hast das der Wandler und die ladeelektronik noch OK sind) dann den Alten Akku raus und einen neuen rein. Wenns geht ist gut, wenn nicht hast du halt nen großen Akku für deine Armbanduhr

Gruß,
Peter
Bitte warten ..
Mitglied: Jimbow
21.07.2012 um 14:57 Uhr
Oha so alt :D Na gut, dann muss ich mir das mal überlegen. Danke trotzdem!
Bitte warten ..
Mitglied: Pjordorf
21.07.2012 um 15:07 Uhr
Hallo,

Zitat von Jimbow:
Danke trotzdem!
Dann mach noch bitte ein http://www.administrator.de/faq/32 dran.

Gruß,
Peter
Bitte warten ..
Mitglied: mrtux
21.07.2012, aktualisiert 23.07.2012
Hi !

Naja da Du den Haken immer noch nicht drangemacht hast, auch noch mein Senf dazu:

Ich habe hier auch noch eine alte (auch aus den Neuzigern) USV von APC. Da wechsle ich so alle paar Jahre mal den Akku, ansonsten funktioniert die einwandfrei. Wenn der Inverter in der USV nicht gerade durch Überspannung zerstört wird, sind die eigentlich ganz robust und halten quasi "ewig".

mrtux
Bitte warten ..
Mitglied: TuXHunt3R
24.07.2012 um 21:20 Uhr
Tag

Das Ding würde ich wegschmeissen. Jede Minute, die du damit vergeudest, ist zuviel. Meine Meinung.....
Bitte warten ..
Ähnliche Inhalte
Windows 10
Hardwarewechsel Windows 10 - Reaktivieren
Frage von DerWoWussteWindows 109 Kommentare

Moin Kollegen. Wer konnte denn eine Windows10-Installation (1511 Pro x64 OEM) schon dazu bewegen, sich nach einem Hardwarewechsel (z.B. ...

Hardware
USV - Leistungsversorgung
Frage von SnerryHardware2 Kommentare

Hallo, habe auf der Arbeit eine M300 - USV mit 2700 Watt. Auf den 6 Akkus steht Standby use ...

Server-Hardware
USV fällt aus
Frage von MarkowitschServer-Hardware6 Kommentare

Hallo liebe ITler, an einem HP Proliant ML350p G8 hängt eine APC Smart-UPS 1500VA LCD, USB/seriell (SMT1500I/FJT1500I). Seit kurzem ...

Hardware
Welche USV für Server?
gelöst Frage von MiStHardware8 Kommentare

Hallo, ich möchte einen Server (Fujitsu TX1320 M1) mit einer USV versorgen. Auf dem Server läuft Windows Server 2008 ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 23 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit27 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

SAN, NAS, DAS
Hilfe beim Einrichten eines Storages (SAN)
gelöst Frage von Vader666SAN, NAS, DAS15 Kommentare

Hallo Admins! Ich bin in einer kleineren Firma und hatte bisher mit dem Thema SAN nur in meiner Ausbildung ...

Monitoring
VPN Performance Zyxel-Fritte
gelöst Frage von HenereMonitoring13 Kommentare

Servus, nachdem ihr mir ja schon so gut helfen konntet, was das VPN zwischen Zyxel USG60W und Fritte 7490 ...