Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Alten Server 2003 R2 durch neuen (mit Hardware Raid1) ersetzen mit Acronis Universal Restore

Frage Microsoft Windows Server

Mitglied: toccotronic144

toccotronic144 (Level 1) - Jetzt verbinden

06.06.2010, aktualisiert 07.06.2010, 4834 Aufrufe, 8 Kommentare

Habe dieses Problem bereits hier http://www.administrator.de/index.php?content=76895 gefunden, aber wie geht die Geschichte aus???

Also. Der alte Server hat 2 IDE Platten drin, und ich möchte den Kompletten Server durch einen Neuen Ersetzen mit 2 Raid1 Controllern von Adaptec (einmal System klonen und einmal die Daten klonen je Controller). Ich habe die Backups mit Acronis 2010 gezogen, und mit Universal Restore Auf den Neuen Rechner (Raid) Aufgespielt. Jetzt wollte ich mit hilfe der Server 2003 CD über f6 und z die treiber der controller einfügen und über die reparaturfunktion das system wieder zu laufen zu bringen... Aber: Geht nicht! er bietet mir nicht mal eine Reparaturfunktion an, und wie das mit der reparaturkonsole funktionieren sill weiß ich leider nicht... wie kann/soll ich vorgehen?

MfG Toccotronic
Mitglied: Karo
06.06.2010 um 12:40 Uhr
Sind das PCI Controller?
Steck sie VOR dem Clonen in das alte System, installiere dort dementsprechend die Treiber und erst dann kopieren und auf die neue Hardware.

Karo
Bitte warten ..
Mitglied: toccotronic144
06.06.2010 um 12:46 Uhr
alles klar, werd ich probieren...
Bitte warten ..
Mitglied: tbw-01
06.06.2010 um 14:15 Uhr
Hi,
warum bindest Du die neuen Treiber nicht mit Universal-Restore ein??
Dafür ist doch Universal-Restore da.
Beim Zurücksichern einfach die Option "UniversalRestore verwenden" anhaken und die
neuen Treiber mit einbinden. Fertig...

Dann kannst Du Dir fie F6-Geschichte und die Reparationfunktion sparen.
Bitte warten ..
Mitglied: toccotronic144
06.06.2010 um 16:11 Uhr
so, hab jetz ein neues problem... rechner startes zwar und der windows ladebildschirm wird angezeigt (heißt ja eigentlich das der raid treiber integriert ist, oder?) aber dann kommt ein bluescreen (ganz kurz) und der echner startet neu... woran kann das wieder liegen? habe bei der Recovery die Treiber CD vom Mainboard und die Treiberdiskette vom controller eingelegt, das müsste doch eigentlich ausreichen, oder?
Bitte warten ..
Mitglied: tbw-01
06.06.2010 um 18:13 Uhr
Bluescreen ist meistens (99%) ein Zeichen dafür, das der Treiber für den Controller nicht eingebunden ist.
Es gibt doch sogenannte "F6-Treiber" auf Diskette die man auch für die Installation von Windows braucht,
welche mit "z" zusätzlich angegeben werden.
Diese Treiber solltest du im "UR" angeben. Sonst erstmal nichts.
Bitte warten ..
Mitglied: toccotronic144
06.06.2010 um 18:45 Uhr
wollte erstmal das backup vom system auf normale sata platten kopieren, jetzt fährt er zwar hoch, aber schreibt:

Die Sicherheitskontenverwaltung konnte nicht initialisiert werden, da folgender Fehler aufgetreten ist:
Der Verzeichnisdienst kann nicht gestartet werden. Fehlerstatus: 0xc00002e1. Klicken Sie auf "OK",
um das System herunterzufahren, und wählen Sie beim nächsten Neustart "Verzeichnisdienste wiederherstellen".
Weitere Informationen finden Sie im Ereignisprotokoll.

Verzeichnisdienste wiederherstellen hab ich gedrückt, aber da tut sich nichts. außer das ich in eine art Abgesicherten modus rein komme... Abgesicherter Modus funktioniert aber... Kann das was damit zu tun haben das kein Netzwerkkabel angeschlossen ist? oh man, der server sollte morgen wieder laufen... Helft mir!
Bitte warten ..
Mitglied: toccotronic144
06.06.2010 um 18:48 Uhr
Zitat von tbw-01:
Bluescreen ist meistens (99%) ein Zeichen dafür, das der Treiber für den Controller nicht eingebunden ist.
Es gibt doch sogenannte "F6-Treiber" auf Diskette die man auch für die Installation von Windows braucht,
welche mit "z" zusätzlich angegeben werden.
Diese Treiber solltest du im "UR" angeben. Sonst erstmal nichts.

Hab ich schon probiert... keine chance! er will sich nicht reparieren lassen...
Bitte warten ..
Mitglied: tbw-01
06.06.2010 um 21:02 Uhr
Lass beim Zurückschreiben des Backups keine SID-Änderung zu sonder nimm die ID die im Backup liegt.
Änderungen an dieser ID lassen DCs meistens ins Trudeln kommen.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows Userverwaltung
gelöst Server 2012 R2 Active Directory über den Webbrowser öffnen (4)

Frage von blackhawk17 zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(5)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
Dir tc Befehl unter Windows 10 macht Probleme (12)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...