Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Alten Server 2003 R2 durch neuen (mit Hardware Raid1) ersetzen mit Acronis Universal Restore

Frage Microsoft Windows Server

Mitglied: toccotronic144

toccotronic144 (Level 1) - Jetzt verbinden

06.06.2010, aktualisiert 07.06.2010, 4843 Aufrufe, 8 Kommentare

Habe dieses Problem bereits hier http://www.administrator.de/index.php?content=76895 gefunden, aber wie geht die Geschichte aus???

Also. Der alte Server hat 2 IDE Platten drin, und ich möchte den Kompletten Server durch einen Neuen Ersetzen mit 2 Raid1 Controllern von Adaptec (einmal System klonen und einmal die Daten klonen je Controller). Ich habe die Backups mit Acronis 2010 gezogen, und mit Universal Restore Auf den Neuen Rechner (Raid) Aufgespielt. Jetzt wollte ich mit hilfe der Server 2003 CD über f6 und z die treiber der controller einfügen und über die reparaturfunktion das system wieder zu laufen zu bringen... Aber: Geht nicht! er bietet mir nicht mal eine Reparaturfunktion an, und wie das mit der reparaturkonsole funktionieren sill weiß ich leider nicht... wie kann/soll ich vorgehen?

MfG Toccotronic
Mitglied: Karo
06.06.2010 um 12:40 Uhr
Sind das PCI Controller?
Steck sie VOR dem Clonen in das alte System, installiere dort dementsprechend die Treiber und erst dann kopieren und auf die neue Hardware.

Karo
Bitte warten ..
Mitglied: toccotronic144
06.06.2010 um 12:46 Uhr
alles klar, werd ich probieren...
Bitte warten ..
Mitglied: tbw-01
06.06.2010 um 14:15 Uhr
Hi,
warum bindest Du die neuen Treiber nicht mit Universal-Restore ein??
Dafür ist doch Universal-Restore da.
Beim Zurücksichern einfach die Option "UniversalRestore verwenden" anhaken und die
neuen Treiber mit einbinden. Fertig...

Dann kannst Du Dir fie F6-Geschichte und die Reparationfunktion sparen.
Bitte warten ..
Mitglied: toccotronic144
06.06.2010 um 16:11 Uhr
so, hab jetz ein neues problem... rechner startes zwar und der windows ladebildschirm wird angezeigt (heißt ja eigentlich das der raid treiber integriert ist, oder?) aber dann kommt ein bluescreen (ganz kurz) und der echner startet neu... woran kann das wieder liegen? habe bei der Recovery die Treiber CD vom Mainboard und die Treiberdiskette vom controller eingelegt, das müsste doch eigentlich ausreichen, oder?
Bitte warten ..
Mitglied: tbw-01
06.06.2010 um 18:13 Uhr
Bluescreen ist meistens (99%) ein Zeichen dafür, das der Treiber für den Controller nicht eingebunden ist.
Es gibt doch sogenannte "F6-Treiber" auf Diskette die man auch für die Installation von Windows braucht,
welche mit "z" zusätzlich angegeben werden.
Diese Treiber solltest du im "UR" angeben. Sonst erstmal nichts.
Bitte warten ..
Mitglied: toccotronic144
06.06.2010 um 18:45 Uhr
wollte erstmal das backup vom system auf normale sata platten kopieren, jetzt fährt er zwar hoch, aber schreibt:

Die Sicherheitskontenverwaltung konnte nicht initialisiert werden, da folgender Fehler aufgetreten ist:
Der Verzeichnisdienst kann nicht gestartet werden. Fehlerstatus: 0xc00002e1. Klicken Sie auf "OK",
um das System herunterzufahren, und wählen Sie beim nächsten Neustart "Verzeichnisdienste wiederherstellen".
Weitere Informationen finden Sie im Ereignisprotokoll.

Verzeichnisdienste wiederherstellen hab ich gedrückt, aber da tut sich nichts. außer das ich in eine art Abgesicherten modus rein komme... Abgesicherter Modus funktioniert aber... Kann das was damit zu tun haben das kein Netzwerkkabel angeschlossen ist? oh man, der server sollte morgen wieder laufen... Helft mir!
Bitte warten ..
Mitglied: toccotronic144
06.06.2010 um 18:48 Uhr
Zitat von tbw-01:
Bluescreen ist meistens (99%) ein Zeichen dafür, das der Treiber für den Controller nicht eingebunden ist.
Es gibt doch sogenannte "F6-Treiber" auf Diskette die man auch für die Installation von Windows braucht,
welche mit "z" zusätzlich angegeben werden.
Diese Treiber solltest du im "UR" angeben. Sonst erstmal nichts.

Hab ich schon probiert... keine chance! er will sich nicht reparieren lassen...
Bitte warten ..
Mitglied: tbw-01
06.06.2010 um 21:02 Uhr
Lass beim Zurückschreiben des Backups keine SID-Änderung zu sonder nimm die ID die im Backup liegt.
Änderungen an dieser ID lassen DCs meistens ins Trudeln kommen.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Intel Z97 Chipsatz Treiber für Universal Restore von Acronis
Frage von jayjay0911Windows 78 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich will mal Universal Restore von Acronis testen und habe von einem ...

Windows 7
Acronis True Image 2014 Universal Restore - Treiber anderer Hardware automatisch einbinden
gelöst Frage von hannsgmaulwurfWindows 72 Kommentare

Hallo zusammen, hat jemand Erfahrung mit Acronis True Image, speziell mit dem Wiederherstellen eines Windows 7 Images auf einen ...

Windows Server
Winows Server2008 R2 Umzug auf neue Hardware mit Acronis
gelöst Frage von talentfreiWindows Server3 Kommentare

Hallo zusammen, ich beabsichtige mit meinem Server auf eine neue aktuelle Hardwareplattform umzuziehen. Der neue Server ist bereits vorhanden. ...

Netzwerkmanagement
Einbindung alter Hardware an MS Server 2008 R2
Frage von udobecNetzwerkmanagement5 Kommentare

Hallo, ich würde alternativ zu Openthinclient versuchen, alte Hardware (P4 Rechner) an einen Terminalserver anzubinden- testhalber. Ich wollte ein ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 6 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...