Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

Kann meinen alten Server nicht abschalten

Mitglied: CeMeNt

CeMeNt (Level 2) - Jetzt verbinden

29.02.2008, aktualisiert 15:37 Uhr, 3608 Aufrufe, 8 Kommentare

Moin Leute,

ich habe hier ein sehr merkwürdiges Problem, dem ich einfach nicht auf die Spur komme, und hoffe, dass Ihr mir ein paar Tipps geben könnt...

Folgendes:

Vor nicht ganz einem halben Jahr haben wir einen neuen Server bekommen (SBS2003).
Zuvor hatten wir zwei alte Server, die beide noch auf WinNT 4 liefen.

Auf dem einen NT4-Server läuft bisher immer noch eine SQL-Datenbank, die wir aus verschiedenen Gründen noch nicht auf den neuen Server kopieren konnten.

Der zweite NT-Server wurde dagegen nur als File-Server genutzt.
Alle Dateien wurden auch beim Einrichten des neuen Servers auf diesen rüber kopiert.

Nun hatte ich gestern endlich den alten NT4-File-Server ausgeschaltet.
Doch dann tauchte plötzlich folgendes Phänomen auf:


Will ich nun eine Word-Datei auf dem NEUEN Server öffnen (die damals vom File-Server kopiert wurde), so braucht mein Rechner (Admin) ewig lange, bis die Datei geladen wird.

Will dagegen ein User die selbe Datei per Doppelklick öffnen, so erscheint die Meldung:

\\SERVER_NEU\Verzeichnis\Dateiname.doc konnte nicht gefunden werden. Stellen Sie sicher, dass Sie den Namen korrekt eingegeben haben und wiederholen Sie den Vorgang...

Aber damit nicht genug.
Schalte ich den Server wieder ein, und versucht der User dieselbe Datei wieder zu öffnen, erscheint die Meldung:

\\SERVER_NEU\Verzeichnis\Dateiname.doc wird von USER1 benutzt. Möchten Sie eine Kopie erstellen?

Klicke ich auf "Nein", so sieht man, dass Word die entsprechende Datei bereits geöffnet hatte.


Es scheint so, als ob der alte Server noch irgendeine Verbindung zum neuen Server hat.
In der AD tauchen beide alten Server als "WNT 4.0 BDC" auf.

Kennt jemand dieses Phänomen?
Oder noch besser: Weiß jemand, wo das Problem liegen könnte?

Danke für alle Tipps,

Gruß CeMeNt
Mitglied: manuel-r
29.02.2008 um 14:04 Uhr
Was passiert denn, wenn du die Datei mit \\<ip-adresse neuer server>\<freigabe>\name.doc versuchst zu öffnen? Wenn das funktioniert hast du ein Problem mit der Namensauflösung. Welches Betriebssystem läuft auf dem Client?

Manuel
Bitte warten ..
Mitglied: CeMeNt
29.02.2008 um 14:31 Uhr
Hallo Manuel,

also es scheint tatsächlich in diese Richtung zu gehen.
Aber vielleicht etwas anders als Deine Vermutung:


Versuche ich das besagte Word-Dokument so zu öffnen, wie Du beschrieben hat, dann klappt es bei diesem Dokument tatsächlich NICHT. (Der alte Server läuft momentan)

Nehme ich allerdings eine andere Datei aus dem selben Verzeichnis, so klappt es wiederum.

Sehr merkwürdig das Ganze...
Bitte warten ..
Mitglied: manuel-r
29.02.2008 um 14:59 Uhr
Und was ist jetzt, wenn du das Dokument das sich öffnen läßt wiederum über den UNC-Pfad diesmal mit Hostname öffnen willst? Geht es dann oder geht es nicht? Wenn es nicht geht hast du definitiv ein Problem mit der Namensauflösung. Wenn es geht hast du ein Problem mit der ursprünglichen Datei.
Du hast die Frage nach dem Client-OS noch nicht beantwortet. Ich nehme mal an, dass der w2k3 auch den DNS im Netz bzw. für die Domäne macht. Hast du WINS am Server aktiviert?

Manuel
Bitte warten ..
Mitglied: CeMeNt
29.02.2008 um 15:11 Uhr
Nee, also jetzt noch mal. Irgendwie verstehe ich gleich nix mehr...

Der alte Server ist nun AUS.

Gebe ich nun als ADMIN folgendes ein:

\\IP-SERVER-NEU\Freigabe\Ordner\Datei.doc

So dauert es ewig, bis sich die Datei öffnet, aber sie öffnet sich wenigstens.
Allerdings passiert das selbe, wenn ich im Explorer einfach doppelt auf die Datei klicke.


Gebe ich das selbe beim USER ein, braucht es ebenso eine Ewigkeit, bis überhaupt was passiert.
Und dann erscheint folgende Meldung:

Word hat bei Öffnen von \\192.168.100.xxx\Datei.doc Dateikorruption festgestellt. Ein Teil des Dokuments ist vielleicht noch zu retten. Soll Wiederherstellung versucht werden?

Sage ich Nein , so scheint sich das Dokument aber dennoch korrekt zu öffnen.

???? Ich verstehe nix mher...

Gruß CeMeNt
Bitte warten ..
Mitglied: manuel-r
29.02.2008 um 15:22 Uhr
Jetzt wird's langsam wirklich komisch...
Hast du das Problem denn nur von einem bestimmten Client aus oder von allen? Das es ewig dauert könnte darauf hin deuten, dass die Namensauflösung über NetBIOS läuft und nicht was wesentlich sinnvoller ist über DNS und/oder WINS.
Übrigens: Du hast meine Fragen von vorhin noch nicht beantwortet. Wer macht den DNS? Gibt es einen WINS? Und welches Client-OS? Nicht, dass es noch eine alte NT4-Möhre ist

Manuel
Bitte warten ..
Mitglied: CeMeNt
29.02.2008 um 15:28 Uhr
Oh sorry,

also hier noch mal die gewünschten Infos:

Die beiden Clients, mit den ich das hier teste, laufen auf XP SP2.
Der neue Server läuft auf SBS2003,
der alte noch auf NT4

Ob das auf allen anderen PC's genauso ist kann ich momentan nicht sagen.
In jedem Fall habe ich aber auch noch ein paar Win2000 Rechner dabei.

Bevorzugter DNS-Server: IP vom SERVER-NEU
Erweitert:
DNS: ebenso IP vom SERVER-NEU
WINS: noch einmal IP SERVER-NEU

NetBIOS Einstellungen:
NetBIOS-Einstellung des DHCP-Servers verwenden...

DHCP macht auch der neue Server.
Allerdings haben fast alle PC's noch feste IP's.
Bitte warten ..
Mitglied: CeMeNt
29.02.2008 um 15:35 Uhr
Ich bin's noch mal.

Ich gehe jetzt erst mal in mein wohlverdientes (??? ) Wochenende.
Bin dann Montagmorgen wieder da.

Vielen Dank aber trotzdem schon mal für Deine Mühe

Gruß CeMeNt
Bitte warten ..
Mitglied: manuel-r
29.02.2008 um 15:37 Uhr
Das sieht ja eigentlich schon mal gut aus. Hast du schon geprüft, ob der DNS- und WINS-Server am w2k3 auch läuft? Weil: Die Angaben die am Client ausgelesen werden bekommt er ja beim Hochfahren vom DHCP bzw. sind statisch eingetragen. Das heißt noch lange nicht, dass auch eine Antwort vom DNS kommt bei einer Anfrage. Hast du mal im DNS/WINS-Server nachgesehen ob dein neuer Server dort überhaupt bekannt ist?
Wie schnell findet der Client denn das Ziel, wenn du einfach mal ein PING auf den neuen Server (per Name) ausführst. Geht das ohne nennenswerten Zeitverzug oder dauert das auch ewig? Im Zweifel gibt an der Kommandozeile mal ein ipconfig /flushdns und danach ipconfig /registerdns Damit leerst du lokal an deinem Client den DNS-Cache und meldest dich neu am DNS an.

Manuel
Bitte warten ..
Ähnliche Inhalte
Windows Server
Domäne Server abschalten - entgültig
Frage von yami22Windows Server11 Kommentare

Hallo, ich weiß - das Thema wurde bestimmt schon X mal durchgekaut, wollte aber noch mal eine Meinung von ...

Server-Hardware
Noch ein alter Server...
Frage von FA-jkaServer-Hardware3 Kommentare

Fujitsu Primergy TX200 S6 im Standalone-Towergehäuse 2*Xeon E5620 2,4Ghz (Gesamt: 8 Kerne) 24565,96 MB installiertes RAM 4 Platten, Gesamtkapazität ...

Exchange Server
Exchange Server abschalten und Postfächer Sichern.
Frage von MasterplannerExchange Server5 Kommentare

Hallo zusammen. Die Firma früher 40 Mann, heute auf 3 Personnen zusammengeschrumpft würde gerne den Server abschalten. Die E-mails ...

Windows Server
Server 2016 ES - kennwortgeschützte freigabe abschalten!
gelöst Frage von tahatoWindows Server10 Kommentare

Servus und frohe weihnachten :-) ich habe ein dummes Problem und weiß nicht mehr weiter wir haben einen win2016 ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...