Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Alter Acer Rechner bootet immer nur bis ins BIOS

Frage Hardware

Mitglied: Kojiro

Kojiro (Level 1) - Jetzt verbinden

03.12.2004, aktualisiert 06.12.2004, 8648 Aufrufe, 9 Kommentare

Also, ich hab einen alten Acer Rechner (PII 350MHz) bekommen und soll die Funktionsfähigkeit testen. Jetzt kommt es aber zu folgenden sonderbaren Fehler:
Beim Einschalten, geht der Rechner automatisch ins BIOS (Phoenix). Und egal wie ich das ganze da einstelle, er macht immer das gleiche. Auch das entfernen/austauschen der BIOS-Batterie brachte keine Abhilfe.

Hat einer von euch eine Idee? Vielleicht würde ja ein BIOS Update helfen, aber ich komme ja gar nicht soweit, dass ich eins einspielen kann.
Mitglied: BartSimpson
03.12.2004 um 09:23 Uhr
Haste mal eine neue Tastatur versucht? Vielleicht ist auch die Batterie leer.
Bitte warten ..
Mitglied: Kojiro
03.12.2004 um 09:35 Uhr
Tastatur hab ich schon gewechselt. Auch die Batterie. Ich hab sowohl mit als auch ohne Batterie gebootet. Und sie auch ausgetauscht. Außerdem werden geänderte BIOS Einstellungen gespeichert. Sie wirken sich halt nur nicht aus, weil er garnicht soweit bootet.
Bitte warten ..
Mitglied: BartSimpson
03.12.2004 um 09:37 Uhr
Es könnte ich um einen defekten parameterspeicher handeln. Haste mal bei Acer nachgefragt?
Bitte warten ..
Mitglied: Kojiro
03.12.2004 um 09:42 Uhr
Nö. Wie gesagt, der Rechner ist schon extrem alt. Wenn er nicht mehr läuft fliegt er halt raus. Es darf kein Geld dafür ausgegeben und kein allzu großer Aufwand betrieben werden. Außerdem bezweifle ich, dass Acer überhaupt noch Support für diese Rechner anbietet.

Kann ich diesen Parameterspeicher selbst wechseln und wenn ja wo (man könnte ihn dann ja aus einem anderen defekten PC raus bauen)
Bitte warten ..
Mitglied: BartSimpson
03.12.2004 um 10:20 Uhr
Das kommt drauf an. Wie das bios geschrieben ist. Und wo die parameter gespeichert werden. Früher wurde das in der Uhr gemacht. Aber inuwischen reicht das nicht mehr aus. Ich hatte neulich mal bei Dell angerufen wegen eines Probelms mit eienem alten P II 300. Und die haben mir sogar ein Bios upadte geschickt. Was eine Reriviosnummer von diesem Jahr trug. Also ich würde sagen einmal kann es ja mal mit anrufen versuchen. Sonst schlachtest ud die kiste einfach aus.
Bitte warten ..
Mitglied: Area51
03.12.2004 um 10:21 Uhr
Hast du schon ma versucht das BIOS zu reseten?
mfg
Bitte warten ..
Mitglied: Kojiro
06.12.2004 um 09:50 Uhr
Ich sagte doch schon, dass ich die Batterie entfernt habe = BIOS reset

Das Problem ist aber trotzdem gelöst. Hab im BIOS alles deaktiviert was zu deaktivieren ging und hab dann nacheinander alles wieder eingeschalten. Dabei stellte sich heraus, dass der Floppy-Controller das Problem war. Was genau da kaputt ist, weis ich nicht, aber wenn er deaktiviert ist, bootet der PC wieder völlig normal. (halt ohne Floppy, aber naja)
Bitte warten ..
Mitglied: BartSimpson
06.12.2004 um 10:47 Uhr
Die braucht ja eh keiner mehr. Oder wan hast du zum letzten mahl wirklich eine benutzt?
Bitte warten ..
Mitglied: Kojiro
06.12.2004 um 14:12 Uhr
Wie, die kann man benutzen??!?!? ;)
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Windows 7 und 8.1: Ryzen- und Kaby-Lake-Rechner von Updates ausgeschlossen (3)

Link von BassFishFox zum Thema CPU, RAM, Mainboards ...

Windows 7
Rechner stürzt ständig ab (9)

Frage von windowsboy zum Thema Windows 7 ...

CPU, RAM, Mainboards
gelöst BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt (60)

Frage von qwerttz123 zum Thema CPU, RAM, Mainboards ...

Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...