Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Alter Acer Rechner bootet immer nur bis ins BIOS

Frage Hardware

Mitglied: Kojiro

Kojiro (Level 1) - Jetzt verbinden

03.12.2004, aktualisiert 06.12.2004, 8631 Aufrufe, 9 Kommentare

Also, ich hab einen alten Acer Rechner (PII 350MHz) bekommen und soll die Funktionsfähigkeit testen. Jetzt kommt es aber zu folgenden sonderbaren Fehler:
Beim Einschalten, geht der Rechner automatisch ins BIOS (Phoenix). Und egal wie ich das ganze da einstelle, er macht immer das gleiche. Auch das entfernen/austauschen der BIOS-Batterie brachte keine Abhilfe.

Hat einer von euch eine Idee? Vielleicht würde ja ein BIOS Update helfen, aber ich komme ja gar nicht soweit, dass ich eins einspielen kann.
Mitglied: BartSimpson
03.12.2004 um 09:23 Uhr
Haste mal eine neue Tastatur versucht? Vielleicht ist auch die Batterie leer.
Bitte warten ..
Mitglied: Kojiro
03.12.2004 um 09:35 Uhr
Tastatur hab ich schon gewechselt. Auch die Batterie. Ich hab sowohl mit als auch ohne Batterie gebootet. Und sie auch ausgetauscht. Außerdem werden geänderte BIOS Einstellungen gespeichert. Sie wirken sich halt nur nicht aus, weil er garnicht soweit bootet.
Bitte warten ..
Mitglied: BartSimpson
03.12.2004 um 09:37 Uhr
Es könnte ich um einen defekten parameterspeicher handeln. Haste mal bei Acer nachgefragt?
Bitte warten ..
Mitglied: Kojiro
03.12.2004 um 09:42 Uhr
Nö. Wie gesagt, der Rechner ist schon extrem alt. Wenn er nicht mehr läuft fliegt er halt raus. Es darf kein Geld dafür ausgegeben und kein allzu großer Aufwand betrieben werden. Außerdem bezweifle ich, dass Acer überhaupt noch Support für diese Rechner anbietet.

Kann ich diesen Parameterspeicher selbst wechseln und wenn ja wo (man könnte ihn dann ja aus einem anderen defekten PC raus bauen)
Bitte warten ..
Mitglied: BartSimpson
03.12.2004 um 10:20 Uhr
Das kommt drauf an. Wie das bios geschrieben ist. Und wo die parameter gespeichert werden. Früher wurde das in der Uhr gemacht. Aber inuwischen reicht das nicht mehr aus. Ich hatte neulich mal bei Dell angerufen wegen eines Probelms mit eienem alten P II 300. Und die haben mir sogar ein Bios upadte geschickt. Was eine Reriviosnummer von diesem Jahr trug. Also ich würde sagen einmal kann es ja mal mit anrufen versuchen. Sonst schlachtest ud die kiste einfach aus.
Bitte warten ..
Mitglied: Area51
03.12.2004 um 10:21 Uhr
Hast du schon ma versucht das BIOS zu reseten?
Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Kojiro
06.12.2004 um 09:50 Uhr
Ich sagte doch schon, dass ich die Batterie entfernt habe = BIOS reset

Das Problem ist aber trotzdem gelöst. Hab im BIOS alles deaktiviert was zu deaktivieren ging und hab dann nacheinander alles wieder eingeschalten. Dabei stellte sich heraus, dass der Floppy-Controller das Problem war. Was genau da kaputt ist, weis ich nicht, aber wenn er deaktiviert ist, bootet der PC wieder völlig normal. (halt ohne Floppy, aber naja)
Bitte warten ..
Mitglied: BartSimpson
06.12.2004 um 10:47 Uhr
Die braucht ja eh keiner mehr. Oder wan hast du zum letzten mahl wirklich eine benutzt?
Bitte warten ..
Mitglied: Kojiro
06.12.2004 um 14:12 Uhr
Wie, die kann man benutzen??!?!? ;)
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...