Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Alter Exchange 2000, Mails mit IMAP (Thunderbird) auslesen

Frage Microsoft Exchange Server

Mitglied: pixel24

pixel24 (Level 1) - Jetzt verbinden

19.04.2012 um 15:48 Uhr, 3346 Aufrufe

Hallo zusammen,

ich habe hier einen angestaubten Exchange 2000 (auf einem Windows 200 Server). Der Server soll wegfallen und ich würde gerne die Mails mit Thunderbird via IMAP auslesen bzw. kopieren. Ich habe Thunderbird mit folgenden Einstellungen angebunden:

Server: SERVERNAME
SSL / Port 993
Username: michael@meier.lokal
Authentifizierungsmethode: Passwort, Normal

Wenn ich Thunderbird starte bekomme ich keinen Fehler dass ein Passwort nicht stimmt oder der gleichen aber ich sehe auch keine Mails.

Am Server habe ich folgende Einstellungen kontrolliert:

1. In der Exchange-Verwaltungskonsole ist unter:

Administrative Gruppen / erste administrative Gruppe / Server / [SERVERNAME] / Protokolle / IMAP4 / Virtueller Standardserver für IMAP4

vorhanden. Eigenschaften des Objektes:

- IP-Adresse ausgewählt
- Authentifizierung: Standardauthentifizierung aktiv, Feld mit Standarddomäne leer, Integrierte Windows-Authentifizierung aktiviert.
- UNter Verbindung ist keine Restrikion auf irgend welche Host aktiviert.

In der Userverwaltung ist bei dem betreffenden User, Reite "Exchange erweitert" auch das Protokoll IMAP4 eingetragen. Der Dienst läuft ebenfalls.


Ich habe keine Idee mehr woran es liegen könnte. Hat jemand einen Tipp für mich?

Viele Grüße
pixel24
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange interne Mails über anderen Smarthost (3)

Frage von Florian86 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 - Mails älter als 2 Jahre löschen (5)

Frage von ribiku.sith zum Thema Exchange Server ...

E-Mail
gelöst Thunderbird INBOX Datei wird trotz IMAP größer (4)

Frage von M.Marz zum Thema E-Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...