Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

alter RIS antwortet für neuen WDS

Frage Microsoft Windows Server

Mitglied: scapegrace

scapegrace (Level 1) - Jetzt verbinden

26.08.2009, aktualisiert 14:07 Uhr, 4870 Aufrufe, 3 Kommentare

Es geht um ein Netz, in dem ein älterer RIS Server läuft und seit neuem ein WDS Server hinzugefügt wurde, nun funktioniert der WDS nur wenn der RIS aus ist.

Hallo,

Also ich habe in meinem Netz einen alten RIS und einen WDS, das Problem ist, dass wenn der RIS an ist, der WDS beim PXE Boot nur die alte RIS FUnktion anbietet (blauer Bildschirm).

Mir fehlt die Auswahl zwischen den Startabbildern, sprich Longhorn Setup(zum WDS Images verteilen) und mein WinPE mit imagex und dann wäre halt noch Remoteinstallationsdienste.
(schwarzer Bildschirm)

Zur Problemeingrenzung:

Ist der alte RIS aus kommt die Auswahl beim WDS....(alles läuft wunderbar)
Ist der alte RIS an, antwortet der WDS zwar aber zeigt nur den blauen Bildschirm(getestet in dem ich Netzwerkkabel getrennt habe, dann kam ein TFTP Fehler)

Die Möglichkeiten die ich in Erwägung ziehe:

1. Es antwortet der alter RIS mit einer alten PXE Startdatei (Pxeboot.com oder pxeboot.efi etc.) und diese beinhaltet nicht die WDS Funktionen.

2. Auf dem DHCP sind falsche Startabbilder angegeben, die auf den alten RIS Verweisen etc.

3. Man könnte den RIS im AD deaktivieren, sodass er nicht auf Clients antwortet, aber der alte RIS wird gebraucht, dazu wenn der alte RIS aus ist bleiben die Rechner die dem alten RIS zugewiesen sind im PXE Boot stecken weil die auf den alten RIS "warten", der aber nicht antwortet bzw. aus ist.

hat einer Erfahrungen mit solch einem Problem?
Mitglied: Kubelkubel
26.08.2009 um 14:15 Uhr
Hi
deutet Stark auf DHCP hin.(Punkt 2)
Musst dir mal die Konfig anschauen.

Gruß
Bitte warten ..
Mitglied: scapegrace
28.08.2009 um 12:18 Uhr
Fehler behoben:

Man musste im DHCP "Hostname der Antwortservers" auf den neuen WDS setzen, schon hat er geanwortet anstatt der alte RIS, wenn Computer jedoch vom alten RIS administriert werden, muss man einfach nur Remoteinstallationsdienste auswählen, und es wird automaitsch erkannt welcher Imageserver zuständig ist
Bitte warten ..
Mitglied: Kubelkubel
28.08.2009 um 12:31 Uhr
Moin,

endlich mal jemand der auch berichtet wo der Fehler war

Sehr gut!

Gruß

Rolf
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Windows Server
gelöst Wie Benutzerdaten auf neuen Server umziehen? (12)

Frage von Leonor zum Thema Windows Server ...

Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

Windows Server
Windows Bereitstellungsdienst (WDS) - Updates hinzufügen (3)

Frage von KMP1988 zum Thema Windows Server ...

Windows 10
gelöst Übertragung des Systems von alten Win 10 PC auf neuen Win 10 PC (11)

Frage von ef8619 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (19)

Frage von Winuser zum Thema Hyper-V ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (14)

Frage von ProfessorZ zum Thema Router & Routing ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...