Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Alternativer Browser und Vista premium funktionieren nicht

Frage Internet Webbrowser

Mitglied: faustus1976

faustus1976 (Level 1) - Jetzt verbinden

20.02.2009, aktualisiert 15:01 Uhr, 2724 Aufrufe, 1 Kommentar

Hallo,

auf einem neu aufgesetzten Rechner mit Vista home premium sollte firefox als alternativer Browser eingesetzt werden. Die DSL-Internetverbindung läuft ganz gewöhnlich über einen Router. Das ganze funktioniert auch mit IE 7. Nach der Installation von Firefox und Opera wurden diese in der Windows-Firewall auch als Ausnahmen angegeben. Starten kann man die Browser auch. Die Suchanfrage an eine Internetseite wird allerdings sofort nach Eingabe und Bestätigung beendet. Fehlermeldung "Seite kann nicht angezeigt werden".
Vorinstalliert war auf dem Rechner auch Symantec Norton Internet Security. Das habe ich mit dem Removal-Tool auch deinstalliert.
Zudem wollte ich mit dem IE7 mir z.B. youtube Videos anschauen. Das benötigte Flash-Plugin Version 10.x kann ich nicht installieren. Dieses stünde nicht für 64-bit Systeme zur Verfügung. Lösung lt. Adobe: Installieren Sie sich ein 32-bit System.?!?!?!?

Ich bin leider mit meinen Ideen am Ende.
Mitglied: vonbredowp
20.02.2009 um 15:16 Uhr
Hallo Faustus,

meiner Meinung nach hängt da irgendwas nach in Sachen Firewall.

Funktioniert Firefox denn ohne aktivierte Firewall?
Wie stehts bei anderen Programmen, werden neu installierte auch geblockt?

Btw. versuch doch mal folgenden Firefox:
http://wiki.mozilla-x86-64.com/Firefox:Download

Zum Flash Problem:

Führe doch mal folgende Schritte durch. Ich hab durch mehr probieren als wissen Flash zum laufen gebracht (ich frag mich immer noch wie..)
Hier die Seite:
http://www.tech-recipes.com/rx/2153/vista_adobe_flash_player/

bzw. versuche folgenden Download:
http://www.computerbase.de/downloads/software/browser/add-ons/adobe_fla ...


MfG,

Patrick von Bredow
Bitte warten ..
Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows 7
gelöst Browser funktionieren nicht Ping etc. klappt (7)

Frage von Schegg zum Thema Windows 7 ...

Microsoft Office
gelöst Office365 Business Premium in Image (4)

Frage von MegaGiga zum Thema Microsoft Office ...

Windows Netzwerk
Einzelne Internetseiten funktionieren nicht (14)

Frage von Hans3003 zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
Jeden morgen Internet-Probleme (51)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (21)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (19)

Frage von SYS64738 zum Thema Windows 7 ...