Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Altgr plus E öffnet Internetexplorer - warum?

Frage Internet Webbrowser

Mitglied: ritchie1982

ritchie1982 (Level 1) - Jetzt verbinden

11.12.2009 um 14:57 Uhr, 5315 Aufrufe, 4 Kommentare

Hi,

ich habe hier ein neues Windows XP System standardmäßig eingerichtet. Als ich neulich nun mit Word ein € - Zeichen mit der Tastenkobi ALT GR + E schreiben wollte musste ich feststellen dass sich der Internet Explorer öffnet und das € Zeichen daher nicht geschrieben wird. Egal von wo aus ich die Tastenkombi ALT GR + E drücke, öffnet sich der IE. Ich habe bei den Einstellunegn (REchtsklick --> Einstellungen des IE) nachgesehen ob dort eine Tastaturkombination eingetragen ist. Dem ist aber nicht so. Ich kann mir nicht erklären warum der REchner das so tut.

Hat jemand von Euch eine Idee was das sein könnte oder gar einen Lösungsweg?


Viele Grüße

Ritchie
Mitglied: TsukiSan
11.12.2009 um 15:01 Uhr
Hi ritchie1982,
ich habe hier ein neues Windows XP System standardmäßig eingerichtet.
Welche Version?
Bitte warten ..
Mitglied: shiki92
12.12.2009 um 12:10 Uhr
Funktionieren die anderen Zeichen mit AltGr richtig?
Bitte warten ..
Mitglied: TsukiSan
12.12.2009 um 12:16 Uhr
Und welche Ländereinstellungen, bzw. welche Keyboardlayouts?
Bitte warten ..
Mitglied: ritchie1982
14.12.2009 um 10:17 Uhr
Hi,

es handelt sich um ein Win XP Pro mit SP3

Altgr + andere Tasten funktionieren normal

Ländereinstellung: Deutsch

Ich kann mir das nicht erklären ;-(
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
gelöst Firefox oder Internetexplorer mit Gruppenrichtline zum Standartbrowser machen (11)

Frage von Andrea2004 zum Thema Windows Userverwaltung ...

Batch & Shell
E-Mail Client für Kommandozeile (6)

Frage von Androxin zum Thema Batch & Shell ...

Webbrowser
T-Online-Login-Fenster öffnet unter Edge-Fenster (3)

Frage von achklein zum Thema Webbrowser ...

Outlook & Mail
gelöst Thunderbird Senden an E-Mail-Empfänger (3)

Frage von DasWombat1993 zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...