Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AMD Athlon XP3200 100 Grad heiß

Frage Hardware

Mitglied: Selber-Wolf

Selber-Wolf (Level 1) - Jetzt verbinden

26.02.2006, aktualisiert 03.03.2006, 6927 Aufrufe, 21 Kommentare

Hallo ihr!

Habe am Wochenende mal wieder Vergnügen mit einem prächtigen PC-Problem gehabt! Mein Bekannter hat mir nen PC vorbeigebracht, weil er sich nicht mehr einschalten ließ! Habe als erstes Netzteil getauscht... keine Funktion! Habe danach Board ausgetauscht und festgestellt, das des Board ne Macke hat! Habe danach die CPU in mein Board (ECS K7VTA3+) hineingesteckt und festgestellt, das sie sofort beim Einschalten fast 80 Grad heiß ist... innerhalb weniger Minuten ist sie oben auf 105 Grad... bei 108 Grad (lt Bios) habe ich dann den PC ausgeschalten... hat jemand eine Idee, ob man da noch etwas machen kann?
Mitglied: Teddyhamster2000
26.02.2006 um 20:52 Uhr
Hallo!

Ich würde ein Anzeigeproblem deines Bios vermuten (!), da eine CPU mit der Temeratur eigentlich garnichts mehr macht. Jedes aktuelle Board sollte den Rechner dann auch sofort herunterfahren.

Wenn es kein Anzeigeproblem ist, ist es halt auf mangelnde Kühlung zurückzufürhren, die die Temp ja nicht direkt etwas mit der CPU selber zu tun hat.

Gruß, Robert
Bitte warten ..
Mitglied: Selber-Wolf
26.02.2006 um 20:56 Uhr
Hallo! Also das alte Board... da sind die Kondensatoren durchgebrannt (SCHWARZER FLECK oben) und der Speicherslot einschliesslich DDR-Ram! Der Speicherslot hat 3 schwarze Flecken... der Ram hat 3 schwarze Kontakte! Die CPU sieht auch etwas "schwarz" aus... aber funktioniert ansonsten! Was schlagt ihr vor?
Bitte warten ..
Mitglied: Teddyhamster2000
26.02.2006 um 21:08 Uhr
Die hohe CPU Temp. hat aber nicht mit irgendwelchen durchgebrannten Kondensatoren auf dem alten Board zu tun! Wenn die CPU selber schwarze Flecken hat, können man annehmen das die CPU selebr "kaputt" ist.

Also...

1. Anzeigeproblem vom Board

2. ungenügende Kühlung (falscher Kühlkörper)

3. CPU im Eimer -> neue CPU kaufen
Bitte warten ..
Mitglied: Selber-Wolf
26.02.2006 um 21:10 Uhr
Hallo!
Also die CPU wird ziemlich heiß (auch Kühlkörper).. ich habe den Kühlkörper von meinem Sempron 2800+ benutzt! Anzeigeproblem? Bin mir nicht sicher... habe leider kein anderes Sockel A-Board da zum Testen! CPU im Eimer? Bin mir nicht ganz sicher... denn eigentlich funktioniert sie ja... ausser das sie wahnsinnig heiß wird!
Bitte warten ..
Mitglied: Selber-Wolf
26.02.2006 um 22:03 Uhr
Hallo!

Habe jetzt nochmal die CPU in meinem ECS Board reingesteckt... sie wird wieder über 100 Grad heiß! Mit XP kann ich aber hoch booten ohne Probleme! Habe mir jetzt auch mal die CPU genauer angeschaut... man könnte meinen, das sie unten (wo die Pins sind) wirklich durchgebrannt wäre... weil da ein dunkler Schatten ist... ca 3 x 3 mm...
Bitte warten ..
Mitglied: Teddyhamster2000
26.02.2006 um 22:17 Uhr
Na dann... entweder du lebst damit, dass die CPU so heiß wird (sie wird soche Temps aber nicht lange überleben) oder du kaufst dir gleich einen neuen.. ,)
Bitte warten ..
Mitglied: Selber-Wolf
26.02.2006 um 22:22 Uhr
Hm? Hab mich mal umgehört... der XP3200+ gehört zu den "Raritäten" und neu kostet die CPU 170 Euro... d.h. ich bekomme dafür fast nen Intel P4 und Board neu dafür! Kann man ned irgendwie löten oder so? Irgendwoher muss ja die "Hitze" kommen oder?
Bitte warten ..
Mitglied: Teddyhamster2000
26.02.2006 um 22:31 Uhr
Hm, die CPU scheint wirklich so teuer zu sein.... kannst es höchstens mal bei eBay versuchen. Da bekommst du ihn mit viel Glück für ~ 50?

Mit löten wird da nicht viel werden...
Bitte warten ..
Mitglied: BigWumpus
26.02.2006 um 23:16 Uhr
DDR-RAM hat schwarze Kontakte ?????
Da hat doch einer den Speicher verkehrt herum eingesteckt !
Aufgeblähte Kondensatoren auf dem Board ?
Na, welcher Hersteller war das denn ? Da gibt es doch eine gut bekannte Litanei wegen Taiwan-Elektrolyt...

Die CPU ist kritisch, wenn nicht defekt, eine richtige Kühlung mit gutem thermischen Kontakt zum Die ist aber Pflicht !
Bitte warten ..
Mitglied: Selber-Wolf
27.02.2006 um 08:07 Uhr
Nein der Speicher war richtig drum drin! Ist wohl "nur" durchgebrannt! Löten ist nicht viel? Aber was kann denn passiert sein? Board ist "durchgebrannt"... Speicher auch! Die CPU hat nur nen schwarzen kleinen Schatten! Komisch komisch! Aber die CPU funktioniert... ist sehr mysteriös die ganze Geschichte!
Bitte warten ..
Mitglied: 20853
27.02.2006 um 08:08 Uhr
Genau ..
DDR-RAM falsch eingebaut .. ?! O.o
Möchte dem Autor ja nicht auf die Füße treten .. aber sollte er wirklich den RAM falsch eingebaut haben.. dann sollte er fix die Finger von IT-Komponenten lassen ..
Sowas wäre wirklich ein DAU!

Wäre aber auch möglich, dass der RAM "angeschmort" ist..
Er kann ja mal ne riechprobe machen =)

Mit freundlichen Grüßen
CerbiX
Bitte warten ..
Mitglied: mascho
27.02.2006 um 08:24 Uhr
Hallo Selber-Wolf

ich würde die Finger von den Teilen lassen, den:

- Wenn das Mainboard komisch aussieht (Kondensatoren)
- Der RAM schwarze Spuren hat
- Die CPU auch schwarze Flecken hat

So sieht für mich ein System aus, mit dem experimentiert ( übertaktet) worden ist und leider gewisse Teile abgeraucht sind, auch wenn jetzt die CPU noch funktioniert...
Aber ich habe das Gefühl, irgend etwas hat die CPU, sonst würde sie nicht so heiss (Tempanzeige geht? Normal: über 85 Grad -> CPU tod)!

Schmeiss das Zeug in den Müll, auch wenn die CPU teuer ist. Wenn Du das Teil weiter benutzt, raucht auf einmal das andere MB auch ab, oder ev. die RAMs, wenn die CPU den Geist aufgibt ( Kurzschluss/ Überspannung)...

Ist meine Meinung
Aber wenn Du gerne herumexperimentierst, nur zu !


Gruss Martin
Bitte warten ..
Mitglied: Selber-Wolf
27.02.2006 um 08:34 Uhr
Hallo Cerbix!

Ich bin der Autor... kannst dir ja denken!
1. Ich lerne Fachinformatiker... also eine gewisse Ahnung habe ich schon... denk ich zumindest!

2. Ist der PC nicht von mir... sondern von nem Freund!

3. Die Riechprobe... habe ich schon vor deinem glorreichen Tipp gemacht... und der Speicherchip ist angeschmort... auch wenn er richtig rum drin war... ich denke eher... das er übertaktet worden ist!

Gruß

Holger
Bitte warten ..
Mitglied: Selber-Wolf
27.02.2006 um 08:35 Uhr
Hallo Martin!

Ich finde es halt einfach verblüffend... denn mir ist es neu... das eine CPU bei 100 Grad noch voll funktionsfähig läuft... ist wohl wirklich "übertaktet" worden!

Gruß

Holger
Bitte warten ..
Mitglied: BigWumpus
27.02.2006 um 10:24 Uhr
Welcher Netzteil-Typ war in dem Grill-PC ?
Bitte warten ..
Mitglied: Selber-Wolf
27.02.2006 um 10:35 Uhr
Ein Seasonic SS300GS.. also 300 Watt..

auch auf der Gefahr hin, das ich mich jetzt oute... es ist ein Norma Dreamsys Ex 7020 gewesen!
Bitte warten ..
Mitglied: PaIntEr
27.02.2006 um 12:33 Uhr
Hoi,

also ich sags ganz ehrlich heraus. Du kannst alle drei Sachen (Board, RAM und CPU) den Müll übergeben. Das die CPU noch funktioniert hat nix mit der Tatsache zutun, das an anderer Stelle im CPU-Package ein kleines Hitzeproblem herrscht.
Denn, wenn wir mal nur 20°C Messtoleranz vom Board abziehen, kommen immer noch 60°C bis 80°C heraus. Und das ist wahrlich für eine Athlon-XP-CPU im Idle-Zustand zuviel.
Also probier einen anderen Kühler aus, da Du den vom Sempron als etwas unterdimensioniert für einen XP betrachten kannst.
Der Athlon-XP wurde in einem wesentlich älteren und energierverschwenderischen Prozess hergestellt. Beim Sempron wird schon der neuere Athlon64-Kern als Grundstock verwendet, nur halt mit deaktivierten Funktionen. Somit ist dieser in der Summe kühler als eine der XP3.200+.

Mit freundlichen Grüßen PaIntEr
Bitte warten ..
Mitglied: Selber-Wolf
27.02.2006 um 12:37 Uhr
Hm... d.h. mit nem anderen Kühler... evtl besseren Erfolg?
Bitte warten ..
Mitglied: PaIntEr
27.02.2006 um 12:57 Uhr
Ja ich würde einfach mal einen anderen Kühler benutzen, sowas macht manchmal schon bis zu 15°C Unterschied aus. Sollte die CPU dann weiterhin zu warm werden, kannst Du sie als Schrott betrachten.
Bitte warten ..
Mitglied: DeeDee0815
02.03.2006 um 18:16 Uhr
Teddyhamster2000 hat gesagt, dass ein kaputter Kondensator nichts mit der überhitzen CPU zu tun hat. Das würde ich aber nicht ausschließen. Bei älteren Mainboards kommt es häufiger vor, dass die Kondensatoren auslaufen. Duch die hohe Frequenz, der sie ausgesetzt sind, kann es passieren, vorallem bei alten MoBos, dass die kaputtgehen. Und wenn die kaputt sind, können die auch weitere Hardware in Mitleidenschaft ziehen. Was vielleicht die geschwärtzen RAM-Kontakte (überspannung!) und überhitzte CPU erklärt.

Doch wenn Du nicht gerade ein Lötspezialist bist, wirst du diese Kondensatoren nicht austauschen können. Denn auf einem Mainboard kann eine Leiterbahn schnell zu einem Isolator werden, wenn der Lötkolben nicht die entspechende Temperator hat oder Du ihn zu lange dranhälst.
Aus diesem Grund würde ich den PC wegschmeißen. Was noch funktioniert oder zu gebrauchen ist (Gehäuse, Netzteil, IDE-Dirves), kannst Du ja aufheben. Aber mit der schwarzen CPU und dem defekten Mainboard bzw. dem defekten Speicher kann man nichts mehr anfagen. In absehbarer Zeit wird diese "schrottmühle" eh durchbrennen. Wenn nicht sogar einen Brand verursachen.

gez DeeDee0815
Bitte warten ..
Mitglied: Selber-Wolf
03.03.2006 um 21:59 Uhr
Hallo!

Habe die CPU in ein Asus Motherboard rein! Wärmeleitpaste drauf und nen neuen Kühler drauf! Und sie bleibt seit ca 10 Stunden immer noch bei sagenhaften 48 Grad! *begeistert bin*
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Firewall
gelöst PC Engines APU2C4 oder PC Engines AMD APU1D4 PFSENSE (9)

Frage von horstvogel zum Thema Firewall ...

Windows 7
gelöst Windows 7 Skalierung auf 100 Prozent für normale Dömenenuser (2)

Frage von netzwerkschlumpf zum Thema Windows 7 ...

Drucker und Scanner
HP Laserjet 100 MFP M175 lässt sich nicht mehr installieren (3)

Frage von tiwolein zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...