Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein AMD Cool and Quiet unter Vista64

Frage Microsoft Windows Installation

Mitglied: ozer

ozer (Level 1) - Jetzt verbinden

21.02.2009, aktualisiert 04:16 Uhr, 6272 Aufrufe, 6 Kommentare

Hallo Community,

habe ein kleines Problem, was mich seit Stunden wurmt.

Ich bekomme, unter Vista64Bit, AMD Cool and Quiet nicht zum laufen.

Folgender Hardware:

Mainboard MSI KA790GX (BIOS ist aktuell)
CPU Phenom II
Vista64 Bit

Ich musste nach der Umstellung auf das neue System, keine Neuinstallation durchführen.
Vista hat alles akzeptiert und die neuen Treiber anstandslos installiert.
Im Gerätemanager wird die CPU auch korrekt angezeigt (4 x Phenom II 2.8Ghz)
Im Bios ist Cool and Quiet auch aktiviert. Auch hier wird die korrekte CPU angezeigt.

Die CPU wird aber auch nach längerem nichtstun ( 0% Prozessorlast) nicht runtergetacktet.
Dies ist für mich natürlich ärgerlich, da dies u.a. ein Kaufgrund für mich war.

Fällt euch noch was ein, was ich machen könnte, um das zum laufen zu bringen?

Vielen Dank
Mitglied: vonbredowp
21.02.2009 um 07:58 Uhr
Hallo ozer,

Gut, das neuste BIOS ist installiert.

Übertaktet hast du ihn auch nicht, oder? (Gibt hin und da Probleme)

Schau doch bitte kurz in deine Energieoptionen.
Diese sollten auf "Ausgeglichen" oder "Energiesparen" stehen. Habe kein Vista installiert, deshalb kann der Name etwas abweichen

Eventuell kannst du ja RMClock probieren:
http://cpu.rightmark.org/products/rmclock.shtml


MfG,


Patrick von Bredow
Bitte warten ..
Mitglied: DerWoWusste
21.02.2009 um 11:03 Uhr
Für das Board gibt es zumindest bei MSI keinen Vista-CandQ-Treiber. Welchen verwendest Du denn?
Und womit misst Du die Taktung?
Bitte warten ..
Mitglied: ozer
21.02.2009 um 14:19 Uhr
Moin,

erstmal danke für die ersten Antworten.

@vonbredowp

nein System ist nicht übertaktet. Alles standard
CPUClock hab ich mir gerade angeschaut.
Der erkennt leider die CPU nicht. Wird aber wahrscheinlich an der SW liegen.
IN den Energieoptionen steht auch ausbalanciert.
Was mich aber stutzig macht, ist das es unter erweitert keine Optionen bezüglich CPU gibt.

@DerWoWusste
Also für Vista nraucht man keine CnQ Treiber. Ist soweit ich verstanden habe integriert.


@all
Ich schätze ich komme um eine neuinstallation nicht herum.
Hatte mich schon so gefreut, das ich mal Mainboard usw... wechseln kann ohne Windows neu installieren
zu müssen.
Bitte warten ..
Mitglied: vonbredowp
21.02.2009 um 15:02 Uhr
hmm teste es doch erstmal als 2. Installation

Ich mein, da kannst du nicht viel falsch machen und siehst sofort ob es funktioniert.
Bitte warten ..
Mitglied: ozer
23.02.2009 um 11:55 Uhr
huhu,

also mit einer 2. Installation wird alles korrekt angezeigt.

Bin nicht so vista bewandert, also frage ich euch mal.

Bleibt mir wirklich nichts anderes übrig als, das System neu aufzusetzten?
Bitte warten ..
Mitglied: DerWoWusste
23.02.2009 um 18:39 Uhr
Ich würde nochmal sicherstellen, dass alle neuen Treiber drauf sind, die Chipsatztreiber zumindest.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

Firewall
gelöst PC Engines APU2C4 oder PC Engines AMD APU1D4 PFSENSE (9)

Frage von horstvogel zum Thema Firewall ...

Hyper-V
gelöst Nested Hyper-V auf AMD? (3)

Frage von Franz-Josef-II zum Thema Hyper-V ...

CPU, RAM, Mainboards
CPU Lüfter auf AMD CPU sehr laut (28)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...