Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Amilo Notebook Bios Problem, IDE Secondary ist disabled

Frage Hardware

Mitglied: Closed

Closed (Level 1) - Jetzt verbinden

11.06.2007, aktualisiert 12.06.2007, 5597 Aufrufe, 2 Kommentare

Hi, habe auf meinen amilo notebook von ubuntu 6.06 auf 7.04 upgegraded. in etwa zu diesem zeitpunkt (eventuell kurz danach) funktionierte mein dvd- laufwerk nicht mehr. denke nicht dass es was mit dem update zu tun hat. im bios ist der secondary master auf disabled gestellt. habe leider gar keine einstellungsmöglichkeiten das irgendwie abzuändern. ist alles sehr merkwürdig. load setup defaults hab ich auch schon alles gemacht. leider ohne rfolg. bei siemens sagten sei dass das laufwerk defekt sei, was aber ncith sein kann, da ich ein anderes eingebaut habe und auch dies funktioniert nicht. meine letzte hoffnung war dass ich mit einem bootbaren stick ein bios update machen könnte und dann die einstellungen auf normal wieder im bios stehen. leider klappt auch das nicht. ich hab das tool mkbt genommen und bootdisk2bootstick. da sagt mir das notebook immer "missing operating system".

ist dieser fehler vielleicht bekannt?? oder hat noch irgendwer eine idee wie ich das wieder in gang bekomme??? kann mir auch gar nciht erklären wie sich das umgestellt hat und warum vor allen dingen. fuscht ubuntu im bios rum?? eigentlich kann es das doch nciht oder? ist halt merkwürdig dass es genau zu diesem zeitpunkt passiert ist.

bin um jede hilfe sehr dankbar!!!!!
Mitglied: fugu
11.06.2007 um 22:00 Uhr
Moinz Closed,

ja, das Problem der - sagen wir mal - schwächlich ausfallenden Siemens-Laptop-BIOSs ist bekannt
und
nein, ein IDE-Port, der sich selbst auf ##disabled## stellt, ist mir noch nicht untergekommen.

2 Ideen (wovon du die erste wahrscheinlich schon genutzt hättest, wenn's noch möglich wäre)
  1. Garantie? Reklamation - einschicken
  2. für BIOS-Update bevorzuge ich die gute alte Diskette - notfalls auch per USB - besser als Stick finde ich - jedenfalls ein Test wert...

Greetz, Fugu
Bitte warten ..
Mitglied: Closed
12.06.2007 um 11:36 Uhr
also für diskette ist das update leider zu groß. das mit dem usb stick oder festplatte, etc. funktioniert leider nicht und das mit der garantie ist auch schon laaange vorbei.

wenn irgendwer mir eventuell ein bootimage für einen usb stick geben könnte wäre ich sehr dankbar. bekomme es komischerweise einfach nciht hin
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt
Beitrag von 60 Kommentare

Frage von qwerttz123 zum Thema CPU, RAM, Mainboards

LAN, WAN, Wireless
DHCP Problem mit Lancomrouter und neues HP-Notebook (WLan)
Beitrag von 7 Kommentare

Frage von Wern2000 zum Thema LAN, WAN, Wireless

Notebook & Zubehör
Lenovo G50-30 BIOS friert ein
Beitrag von 4 Kommentare

Frage von achklein zum Thema Notebook & Zubehör

Windows 10
Von BIOS zu UEFI ohne Neuinstallation - geht das?
Beitrag von 6 Kommentare

Frage von honeybee zum Thema Windows 10

Neue Wissensbeiträge
Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Beitrag von

Information von Penny.Cilin zum Thema Datenschutz

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Beitrag von

Information von Penny.Cilin zum Thema Sicherheit

Multimedia

Raspberry Pi als Digital-Signage-Computer

Beitrag von 1 Kommentar

Information von BassFishFox zum Thema Multimedia

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10