Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

An-Abmeldungsproblem

Frage Microsoft

Mitglied: jadefalke

jadefalke (Level 1) - Jetzt verbinden

29.05.2009, aktualisiert 08:50 Uhr, 4695 Aufrufe, 20 Kommentare

Hallo,

ich habe mal wieder eine Merkwürdigkeit zu berichten und brauche Ideen.

Folgendes ist gegeben:
1x Fujitsu Siemens Notebook Amilo (Model fällt mir grade nicht ein)
NB Befindet sich in eine Arbeitsgruppe - ist ja auch das einzige NB im Haus
Windows XP Home Edition SP2

Das Problem besteht darin dass der Benutzer das Notebook nicht mehr nutzen kann, da er sichnicht Anmelden kann.
Notebook fährt normal ohne Fehler hoch.
In der Anmeldemaske (klassische Anmeldung) kann der Benutzer sein Benutzernamen eingeben und sein Passwort.
Der Benutzer wird angemeldet, Benutzereinstellungen werden übernommen - - -> Ab hier meldet der Benutzer sich wieder ab.
Diese Abmeldung geschiet automatisch ohne dass der Desktop geladen wird, und ohne dass der Benutzer die Möglichkeit hat einzugreifen.
Das Problem ist nicht Benutzerbezogen. Der Administrator Account ist davon auch betroffen.
Im Abgesicherten Modus bleibt das Problem bestehen.
Starten des Notebooks mit Barth PE CD und Umbennenen des Benutzerprofils hat nichts gebracht. Ein neues Profil wurde angelegt , jedoch das Problem bleibt bestehen.

Natürlich hat der User nix gemacht, sagt er.

Meine letzte Chance ist , mit Barth PE das Profil sichern und mit der Recovery CD das NB neu machen.

Dennoch interessiert es mich wie sowas zu stande kommen könnte. Jemand eine Idee?

ich glaube nicht dass der User über MMC an den Richtlinien gespielt hat, dafür ist er nicht fachkundig genug, und ein Try & Error Klicker ist er auch nicht.
DIe Idee das es ein Virus sein könnte kam mir natürlich auch, aber was für einer sollte sowas machen ?
AVG Antivirus von der Barth CD hat nichts gefunden.
Ich könnte noch das NB an meinem Router anschliessen und über zB. ein House Call von Trend Micro nochmal scannen lassen, aber das ist dann schon wieder zuviel Zeit und womöglich muss ich es dennoch mit der Recovery CD neu machen.
Ist vielleicht jemanden sowas schonmal untergekommen ?
Mitglied: ITFuzzi
29.05.2009 um 10:53 Uhr
Hallo,


Schon mal die Eventlogs von dem Rechner angesehen (mit der mmc von einem anderen Rechner)

Wenn ich dies einrichten wollte, würde ich ein shutdown /l in die Autostart einbauen... anschließend als default user Profil ablegen, vorhandene Profile löschen - dann sollte jeder den "Spaß" erleben können.
Könntest ja von einem anderen Rechner aus die registry anschauen.

lg
ITFuzzi
Bitte warten ..
Mitglied: 78632
29.05.2009 um 11:12 Uhr
Versuche in den erweiterten Startoptionen die Option "Automatischen Neustart bei Systemfehlern deaktivieren", vielleicht bekommst du dann einen BlueScreen mit Hinweisen zum Fehler.
Andere Möglichkeit: Festhalten der Umschalt-(Shift-)Taste, bis das System komplett geladen ist. Das verhindert das Starten von Anwendungen, die im Autostart-Ordner eingetragen sind.
Bitte warten ..
Mitglied: 68702
29.05.2009 um 12:00 Uhr
Probiere mal während des Anmeldevorgangs die Shift-Taste gedrückt zu halten, dann starten die Autostartsachen nicht mit.
Bitte warten ..
Mitglied: 78632
29.05.2009 um 12:20 Uhr
@68702

Danke für den Hinweis an mich. Aber wie du unschwer feststellen kannst, weiß ich das bereits.
Bitte warten ..
Mitglied: bstefan82
29.05.2009 um 12:36 Uhr
funktioniert der abgesciherte modus?Ich würde mal auf beschädigtes sicherheitslog tippen. (oder problem mit der Windows aktivierung)

Aber ohne genauere Angaben bleibts nur ne vermutung...


//Edit

Wer lesen kann ist klar im Vorteil (habs Posting eben nur beim Essen überflogen) und dein Text mit abgesicherten Modus üsersehen
Bitte warten ..
Mitglied: jadefalke
29.05.2009 um 12:44 Uhr
Danke für die Antworten.

Shift Taste ausprobiert -> keine Änderung. Benutzer meldet sich sofort wieder ab.

Mit der MMC von einem anderen Rechner auf die Registry oder aufs Eventlog funktioniert nicht, da der Rechner in eine Arbeitsgruppe ist und ich keine Abfrage des berechtigten Benutzers/Admin bekomme.
Über MMC -> Computerverwaltung -> Verbinden mit einem anderen Computer bekomme ich keine Verbindung. Ja die Rechner sind im selben Netz, und ja sie können sich anpingen. (Demnach ist in der WinFirewall auch ICMP Echo aktiviert).Eine Verbindung zur Computerverwaltung bekomme ich nicht, geschweige den Username/Kennwort Abfrage.

Wie soll ich den die Startoptionen den ändern wenn ich nicht an das System rankomme ?
Ich kann die boot.ini bearbeiten aber die Option /nonexecute AlwaysOff schaltet blos die Dateiausführungsverhinderung aus und ändert nicht die Option Neustart des Rechners bei einem BlueScreen.
Ausserdem habe ich kein Bluescreen und eine Minidump hilft hier nicht.

Zur Info:
Nach einiger Recherche im Internet häufen sich die Meldungen dass dieses Problem auf Rechner mit Avira Antivir aufgetretten sind.
In den meisten Fällen hat Avira eine Datei als Virus oder infiziert angemekert und diese gelöscht oder in Quarantene gesetzt (je nach Einstellung)
In meinem Fall kann ich das nicht sagen, da der Kunde mir nichts berichtet hat dass Avira was gelöscht haben soll, aber auf dem Notebook ist Avira installiert.
Weiterhin habe ich gelesen dass wohl Anfang des Jahres ein Virus unterwegs war der sowohl lokale auch auch domänen Useraccounts gesperrt hat.

Nun ja , die Recovery CD grinst mich immer frecher an!
Bitte warten ..
Mitglied: bstefan82
29.05.2009 um 12:46 Uhr
Gesperrte Accounts können sich garnicht anmelden. Da kommt ne meldung das der Account gesperrt ist....
Bitte warten ..
Mitglied: 78632
29.05.2009 um 12:54 Uhr
Zitat von jadefalke:
Wie soll ich den die Stratoptionen den ändern wenn ich nicht an das System rankomme ?

Indem du die F8-Taste beim Start betätigst und die entsprechende Option auswählst.

Ich kann die boot.ini bearbeiten
Dann erweitere die mal unter [Operating Systems] um
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="XP KONSOLE SP2" /EXECUTE /safeboot:minimal(alternateshell)
(Partition ggfs. anpassen)

und setze unter
[Boot Loader]
Timeout=-1

damit du auswählen kannst.
Bitte warten ..
Mitglied: bstefan82
29.05.2009 um 12:55 Uhr
Daich allen von Avira abrate weiß ich nicht ob Avira nicht irgendwo ein Quarantäne Verzeichnis hat?! Folgendes kannst du noch probieren. BartPE booten, die Eventlogs auf ein USBstick ziehen und an einen anderen rechner öffnen.

Das Problem mit der Anmeldung an den Rechner kannst du mit z.b. "net use p: \\kaputterschleppi /User: kaputterschleppi\Administrator" probieren. Klappt allerdings nur wenn auf dem Schleppi ein Admin PW gesetzt ist.

Falls garkeine Verbindung besteht könnte man auch mal psexec oder so testen...
Bitte warten ..
Mitglied: jadefalke
29.05.2009 um 13:05 Uhr
Danke das mit der Erweiterung des boot.ini werde ich mal ausprobieren.

Auf dem kaputen NB ist KEIN Admin PW gesetzt. Aber das kann man doch ändern. Ich glaube CIA Commander konnte sowas. Ich werde es mal testen und berichten.
Bitte warten ..
Mitglied: 78632
29.05.2009 um 13:13 Uhr
Mir fällt da gerade noch was ein. Versuch's mal mit der CD, ob du da rankommst.

http://www.administrator.de/index.php?link=2388
Bitte warten ..
Mitglied: jadefalke
29.05.2009 um 13:51 Uhr
ich habe nur eine Win XP Pro SP2 und Win XP Pro SP3 selbstgebastelt. Leider keine Win XP Home.
Beim NB gab es nur die Recovery CD, keine Win XP original CD
Bitte warten ..
Mitglied: 78632
29.05.2009 um 14:05 Uhr
Und was hat das mit der verlinkten Notfall-CD zu tun?
Niemand zwingt dich, die auch zu nutzen.

*kopfschüttel*
Bitte warten ..
Mitglied: jadefalke
29.05.2009 um 15:06 Uhr
ja danke.

Habe nur was von Vista gelesen und dann aufgehört ^^
Bitte warten ..
Mitglied: DerWoWusste
29.05.2009 um 16:55 Uhr
Ein ganz alter Hut. Lies mal http://support.microsoft.com/kb/249321/DE/ - Keine Anmeldung möglich, wenn sich der Laufwerkbuchstabe der Startpartition geändert hat.
Bitte warten ..
Mitglied: bstefan82
29.05.2009 um 18:55 Uhr
naja, aber eine änderung der partionierung bzw. ein festplattenwechsel sollte dem nutzer doch als letzte aktion in erinnerung bleiben?
Bitte warten ..
Mitglied: DerWoWusste
29.05.2009 um 19:28 Uhr
Dies Problem kann aus dem Nichts kommen. Hatte ich schon bei 5 PCs, 3 davon nach Klonen/Repartitionieren, 2 ohne jegliche Änderung.
Bitte warten ..
Mitglied: jadefalke
02.06.2009 um 13:46 Uhr
na aus dem "nichts" kann ja nicht sein.

Was haben sie gemacht an ihrem Rechner ?
Nichts!!!

HHHHmmm! Dann muss er ja wie vorher funktionieren . Einen schönen Tag noch!

Es ist nicht profilbedingt. Ich habe mit Barth PE alle Profile gelöscht. Bei der Neuanmeldung und Neugenerierung des Profils, wurde der Anmeldevorgang unterbrochen und der Benutzer wurde abgemeldet.
Dem Profilordner fehlten auch einige Verzeichnise... zB Lokale Einstellungen - auch logisch.
Irgendwann hat man auch keine Lust mehr zu suchen.

Ich habe das NB platt gemacht. Nun ist es wieder frisch und wartet auf die nächsten Dinge dir da kommen.
Bitte warten ..
Mitglied: DerWoWusste
02.06.2009 um 15:26 Uhr
Wenn Du tatsächlich sagen willst, dass Dir als Admin noch nie untergekommen ist, dass sich nach Änderung von "Nichts" doch etwas geändert hat, dann bezweifle ich, dass Du den Job schon lange ausführst. - oder Fortuna meint es sehr gut mit Dir...
Oben genannte Fälle waren u.a. bei meinem eigenen PC.
Schade, dass Du meinen Tipp nicht probiert hast.
Bitte warten ..
Mitglied: jadefalke
19.06.2009 um 16:50 Uhr
Schade, dass Du meinen Tipp nicht probiert hast.

Im nachhinein hätte ich es vielleicht ausprobieren sollen.
Ich habe die Ursache gelesen (Spiegelung, Klonen von HDDs) - alles nicht zutreffend auf mein Notebook und dann auch gelesen für welche Betriebsysteme der Artikel gilt.
XP Home ist nicht darunter. Da ich zum Zeitpunkt schon einige Stunden nach einer Lösung gesucht habe, schien mit der Artikel nicht passend.

Ich habe das Notebook mit einer XP Home CD repariert. Nach 3/4 Std Reparatur. Problem blieb das selbe.
Nach einer Neuinstallation mit vorheriger Festplattenformatierung funktionierte das NB wieder.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...