Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Analyse des Systemstarts XP prof. SP2

Frage Microsoft Windows XP

Mitglied: sascha79

sascha79 (Level 1) - Jetzt verbinden

12.03.2008, aktualisiert 15.03.2008, 4355 Aufrufe, 5 Kommentare

XP prof. SP2 benötigt zwischen dem "Wilkommen"-Bildschirm und der Verfügbrkeit des Desktops sehr lange

Hallo,

nach einer frischen Installation von XP prof. incl. SP2 benötigt Windows beim Starten mit automatischem Login erstaunlich lange zwischen dem Verschwinden des "Wilkommen"-Bildschirm und dem Erscheinen der Taskleiste und des Desktops. Die Systemstart-Melodie ist grad vorbei, da wird auf dem "Wilkommen"-Birldschirm ein einfarbeiges Bild (habe keinen Wallpaper) und es dauert zwischen 2 und 3 Minuten bis die Icons erscheinen, die Taskleiste sich meldet usw. Die Performance ab hier ist ganz normal. Im Autostart passiert auch nix auffälliges; nichts was ich nicht schon früher drin gehabt hätte; Logitech-Treiber usw... Das Problem gab es schon kurz nach dem Neustart, bevor ich überhaupt weitere Software installiert habe.

Gibt es eine Möglichkeit herauszubekommen was diese Verzögerung auslöst? Ich meine damit ein Log oder ein Tool, was mir die Startaktivitäten anzeigt, damit ich dem ganzen auf die Schliche komme? Gibt es da was passendes von MS oder Drittanbietern?

Zusatzinfo: Ich nutze XP prof. incl. SP2 auf einem iMac mit Hilfe von Apple's BootCamp. Dass das einen Einfluss auf die Ursache hat glaube ich nicht, da es bis letzte Woche noch keine Probleme gab.

Vielen Dank und viele Grüße,
Sascha
Mitglied: sysad
12.03.2008 um 12:41 Uhr
Zusatzinfo: Ich nutze XP prof. incl. SP2 auf
einem iMac mit Hilfe von Apple's
BootCamp. Dass das einen Einfluss auf die
Ursache hat glaube ich nicht, da es bis
letzte Woche noch keine Probleme gab.

Daran liegt es sicher nicht. Die üblichen Verdächtigen sind DHCP (mach mal statische IP, Netzwerkzeit ausmachen, Warten auf Freigaben und Drucker aus.

HTH
Bitte warten ..
Mitglied: sascha79
12.03.2008 um 12:53 Uhr
Hallo,

wo mach ich denn die Einstellungen für "Warten auf Freigaben und Drucker" ?

Danke,
Sascha

EDIT: Habs gefunden... schon gut Ich werds nachher mal ausprobieren! Danke!
Bitte warten ..
Mitglied: sascha79
15.03.2008 um 08:10 Uhr
Hallo,

ich hab es geschafft, gefunden!

Mit Hilfe von BootVis (bei Heisig-IT gefunden) konnte ich den Startvorgang prima analysieren und die Schwachstellen finden; waren leider nicht die hier im Thread vorgeschlagenen.

Dennoch Dank für die Mühe

Gruss,
Sascha
Bitte warten ..
Mitglied: sysad
15.03.2008 um 10:23 Uhr
Hallo,

ich hab es geschafft, gefunden!

Das freut uns.


Mit Hilfe von BootVis (bei Heisig-IT
gefunden) konnte ich den Startvorgang prima
analysieren und die Schwachstellen finden;
waren leider nicht die hier im Thread
vorgeschlagenen.

Welche waren es denn, wir würden gerne was lernen


Dennoch Dank für die Mühe

Gern geschehen.


Gruss,
Sascha
Bitte warten ..
Mitglied: sascha79
15.03.2008 um 10:30 Uhr
Hallo,

ich habe diverse Kleinigkeiten gefunden die sich optimieren ließen; war auch einiges an Recherche im Web nötig um dahinter zu kommen was es im Detail ist/macht und ob ich drauf verzichten kann/sollte.

Was jetzt letztlich der ausschlaggebende Teil daran war kann ich garnicht mehr genau sagen. Da hatten sich ein paar Dinge summiert... hatte doch schon ein wenig mehr installiert als ich beim Schreiben des Threads in Erinnerung hatte

Gruss,
Sascha
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
gelöst Nach Office 2010 SP2 Update - Kein Sharepoint export zu Access möglich (1)

Frage von paddl82 zum Thema Microsoft Office ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Netzwerk Analyse (9)

Frage von Tooobii zum Thema LAN, WAN, Wireless ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...