Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Analysetools aus dem 2.0 SDK verwenden

Frage Entwicklung VB for Applications

Mitglied: Andreas377

Andreas377 (Level 1) - Jetzt verbinden

28.07.2012, aktualisiert 15:28 Uhr, 3498 Aufrufe

Hallo,

Ich habe folgendes Problem. Auf einen SBS 2008 SP2 lässt sich die Rolle AD-Zertifikatsdienste nicht mehr installieren bzw. deinstallieren. Nach etlichen Stunden bin ich der Sache ein wenig näher gekommen. Durch die ausgegebene Fehlermeldung im Servermanager bei der Deinstallation der Rolle (Active Directory-Zertifikatdienste: Fehler bei Entfernung
<Fehler>: Fehler bei der Deinstallation von Certification Authority. Fehlercode: 0x80073701. Die referenzierte Assembly konnte nicht gefunden werden
Die folgenden Rollendienste wurden nicht entfernt:
Zertifizierungsstelle

Bei der Fehlersuche bin ich in die Richtung .Net Framework Entwicklung gekommen. Das SDK wurde schon installiert. Da gibt es jede Menge Tools mit denen das Problem analysierbar wäre. Doch leider verstehe ich davon überhaupt nichts. Kann mir hier jemand hilfreiche Tipps und Unterstützung geben um herauszufinden was hier fehlt. Z.B. Wie bekomme ich was in der Assemblybindungs-Protokollanzeige angezeigt?

Ansonsten muss der Server neu aufgesetzt werden, was ich aber unbedingt vermeiden möchte.
Werde die hier zur Verfügung gestellten Hinweise ausprobieren und selbstverständlich dazu eine Rückmeldung geben.

Andreas


Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Bibliotheken & Toolkits
Gesucht: Open Source bzw. Kostengünstige PDF SDK für Softwareentwicklung (7)

Frage von JanGarbers zum Thema Bibliotheken & Toolkits ...

Windows Server
Citrix Laufwerk ohne Sitzung verwenden? (2)

Frage von dodo-r zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...