Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Anderen Router nutzen als Netconnect Premium

Frage Netzwerke Router & Routing

Mitglied: gabrielgn

gabrielgn (Level 2) - Jetzt verbinden

12.04.2010, aktualisiert 18.10.2012, 19159 Aufrufe, 6 Kommentare

Hallo Zusammen,
ich bin vor kurzem umgezogen und habe als Telefon- sowie Internet-Provider Netcologne gewählt. Ich habe das Netconnect Premium Router bestellt und es funktioniert soweit. Ich möchte nun mein altes Netgear Router statt den Netconnect Premium Router benutzen. Es hatte sogar schon funktioniert... nur am nächsten Morgen hat es nicht mehr funktioniert und ich kriege es nicht mehr zum laufen... d.h. ich kann über WLAN auf dem Router zugreifen, nur die Internetverbindung wird darüber nicht hergestellt... Mit dem Netconnect Router funktioniert alles einwandfrei.

Ich hätte nichts gegen den Netconnect Router, nur ist es so, dass ich darüber Geräte verbinden muss, die eine "direkte" Internetverbindung (ohne Anmeldung) brauchen. Außerdem kann ich mit dem Netgear Router alles besser einstellen / konfigurieren.

Beim Netgear Router handelt es sich um einen WGR614 v9.

Kann mir jemand dabei helfen?

Vielen Dank im Voraus!
Mitglied: maretz
12.04.2010 um 13:59 Uhr
Moin,

hast du denn die Zugangsdaten überhaupt bekommen? Hört sich für mich so an als wenn die Leitung aufgebaut war und du den Router getauscht hast. Das hat der Server auf der gegenstelle ggf. nichtmal registriert. Bei der 24h-Trennung hat sich das dann aber erledigt - da du dich nicht neu anmelden konntest...

(Ich hab z.B. zu meinem Router gar keine Zugangsdaten mehr da dieser komplett vom Provider gepflegt wird...)
Bitte warten ..
Mitglied: Crusher79
12.04.2010 um 14:12 Uhr
Hi,

was meinst du mit "direkte Internetverbindung"? Router - egal ob Netgear oder von Netcologne - wählt sich ein und mit LAN/ WLAN gehts ab ins Netz.

Wo soll da Passwortabfrage kommen?

Wenn Netcologne die Zugangsdaten und DSL-Parameter nicht raus gibt, ist es schwer. Neben Name und Passwort muss unter umständen je nach Provider noch VPI, VCI und Encapsulating Type eingestellt werden.

Netgear lief bei mir damals mit T-Com ohen Änderungen. Aber bei Netcologne mag was anderes gelten.

Wenn du den Netgear haben möchtest, könntest du noch Transfernetz aufbauen. Heisst den Netgear mit dem WAN (Ethernet Port!) - geht nicht bei Modellen mit int. Modem - direkt mit den Netcologne Gerät verbinden. Ggf. noch DMZ auf die IP des Netgear legen.

mfg Crusher
Bitte warten ..
Mitglied: aqui
12.04.2010, aktualisiert 18.10.2012
Wie das alles geht beschreibt dir dieses Tutorial:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Bitte warten ..
Mitglied: gabrielgn
12.04.2010 um 23:24 Uhr
Vielen Dank für eure Antworten.

Die Zugangsdaten hatte ich schon bekommen und im Netgear Router eingepflegt. Mittlerweile hat sich aber das Thema erstmal erledigt. Das Gerät konnte, über den Netcologne-Router, ins Internet und somit hat sich Prio 1 erledigt. Trotzdem wurde ich wissen warum der Netgear Router nicht funktioniert. Bei Gelegenheit (wenn ich's wieder brauchen werde) werde ich mir den von euch vorgeschlagenen Tutorial gründlich durchgehen.

Danke nochmal!
Bitte warten ..
Mitglied: Crusher79
13.04.2010 um 07:18 Uhr
Wenn du mal einen mit integrierten Modem verwendest, probier mal folgende Einstellungen für Netcologne:

VCI: 8
VPI: 35


Normal bei T-Com ist z.B. 1/32 was das angeht. Ansonsten google einfach noch mal nach. Zugangsdaten sind die halbe miete! Es kann aber auch sein, dass Provider anhand der MAC Adresse filtern. Normal kannst du bei vielen Routern die MAC Adresse frei einstellen. Müsste EVTL. in deinen Fall der Netcologne Adresse entsprechen.

Aber ist nur spekulativ im Moment.
Bitte warten ..
Mitglied: aqui
13.04.2010 um 10:02 Uhr
Ansonsten wenns die VCI/VPI Settings nicht sein sollten steht im Tutorial genau warum der Router nicht funktioniert !
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Office365 Business Premium in Image (4)

Frage von MegaGiga zum Thema Microsoft Office ...

Router & Routing
gelöst WIN 10 als LAN Router nutzen (4)

Frage von bluelaser zum Thema Router & Routing ...

TK-Netze & Geräte
Erfahrungen mit der Telekom Digitalisierungsbox Premium (8)

Frage von Clarissa zum Thema TK-Netze & Geräte ...

Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...