Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Android in der Box soll Wifi nutzen

Frage Virtualisierung Vmware

Mitglied: Mr.Lee

Mr.Lee (Level 1) - Jetzt verbinden

05.04.2013 um 17:25 Uhr, 2313 Aufrufe, 1 Kommentar

Androidbasiertes Wifi-Tool unter x86 testen

Moin,


ich bin Vmware-Einsteiger und habe hier ein auf Android basierendes Wifi-Tool, daß ich gerne testen möchte - ohne Android-Gerät.

Mein Ansatz war es jetzt Android x86 in der Box laufen zu lassen. Nach einigem Basteln mit verschiedenen images bin ich bei 4.0RC2-asuslaptop stehen geblieben, daß ließ sich dann auch unter Vmware-Player installieren. Nur fehlt mir hier das Wifi. Ich möchte jetzt, daß die VM, die eben von Asus verbaute WLANkarten unterstützt meine Ralinkkarte (RT 3090) ansprechen und in den promiscous mode schieben kann.

Ist so etwas überhaupt möglich?
Ist so etwas mit dem Player möglich oder sollte ich dafür was anderes installieren?
Kennt jemand alternativ eine Andoid x86-Variante, die etwas mehr Hardware unterstützt?


Gruß
Mitglied: Mr.Lee
05.04.2013 um 19:07 Uhr
Diese Frage hatte ich mal dreist in mehreren Foren gepostet. Falls die Lösung interessiert:

Vmware macht aus allen vorhandenen Nics virtuelle Ethernetkarten. Um das zu umgehen klippt man am besten einen USB-WLAN-Stick ein und verbindet den dann auch mit der VM. So haben dann host und Gast jeweils eine Karte. Android x86 hat diesen Stick allerdings nicht automatisch erkannt, da hab ich eben bei aktiviertem Stick neu installiert (2 Minuten) und siehe da ich habe Android in der Box, mit Wifi.

Schönes Wochenende
Lee
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Outlook in Domäne ohne eigenes Konto nutzen? (3)

Frage von keine-ahnung zum Thema Exchange Server ...

LAN, WAN, Wireless
Kein DHCP-Lease an neueren Android Smartphones (4)

Frage von sbs-newbie zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Cyberkriminelle nutzen BSI-Logo für Spam-Mails (1)

Link von transocean zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...