Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anfänger Frage über Exchange

Frage Microsoft Exchange Server

Mitglied: sandra84

sandra84 (Level 1) - Jetzt verbinden

13.04.2005, aktualisiert 16:48 Uhr, 5361 Aufrufe, 7 Kommentare

hallo leute

bin ABSOLUTE exchange anfängerin und habe keine ahnung davon (wie ich gerade festgestellt habe).
Also ich möchte eigentlich etwas ganz simples:
ich möchte über den exchange server über eine top level domain emails schicken und empfangen können (nennen wir die top level domain mail test.de). also der server soll ein reiner internetmailserver sein (soll nicht irgendwie mails vom provider holen
oder so).

MX eintrag und alles ist extern gemacht, mail.test.de verweist auf die fixe IP Adresse meines Exchange servers
in der dmz (dmz ist mit sicherheit richtig konfiguriert).
domäne ist aufgesetzt, active directory ist auch richtig installiert (benutzer admin mit postfach auch erstellt).

nun verstehe ich nicht ganz worum es im bezug auf relay und smarthost geht. ich verstehe ja was relay ist..ein server über den man mails schickt..aber im zusammenhang mit dem was ich möchte gehts mir nicht in kopf...

ich möchte einfach von zu hause aus im outlook express mails über admin@test.de schicken und empfangen können..funktioniert irgendwie nicht..
muss ich noch was spezielles einrichten? etwas im bezug auf relay?

help! help!
Mitglied: silvio23
13.04.2005 um 15:28 Uhr
Hallo,

nun, der Exchange Server benötigt zuerst einen so genannten Internet-Mail Connector. Hier wird definiert, ob der Exchange die Mail direkt (via DNS-Abfrage) oder an einen Smart-Host (der dann weiss wie es weiter geht) schickt. Der Mail-connector ist bei Ex2003 mit einem Wizard einrichtbar(rechtsklick auf die Organisation "Internet Mail Assisten...).

Der server selbst muss dann natürlich auf den Namen mail.test.de bekannt sein. Von "draußen" sollte ein "telnet mail.test.de 25" ein "SMTP Ready" anzeigen. Geht das ?


Silvio
Bitte warten ..
Mitglied: sandra84
13.04.2005 um 16:00 Uhr
Das mit dem InternetMail Connector habe ich gemacht. Ich habe definiert das die Mail direkt via DNS Abfrage gesendet wird. Ja, der Server ist via mail.test.de bekannt.

Das mit dem Telnet funktioniert...und verschicken kann ich die mails auch (ich teste das eben immer übers outlook mit dem laptop über die analog leitung). Der exchange hängt natürlich am adsl anschluss.

Ich habe jetzt das Problem das ich die mails über POP nicht empfangen kann..pop dienst ist aktiviert..*hmm*

Die mails kommen einfach nicht an..
woran könnte das liegen?
Bitte warten ..
Mitglied: silvio23
13.04.2005 um 16:06 Uhr
hmh.. und das Pop3 Protokoll ist für das Postfach auch aktiviert (bei Ex2003 pro Postfach einstellbar)? Landen denn Deine Mails die Du sendest im Postfach ? Wenn ja, klappt die Anmeldung via Pop? Was ist mit OWA, ginge das ?

Silvio
Bitte warten ..
Mitglied: sandra84
13.04.2005 um 16:13 Uhr
Also OWA geht nicht..die mails müssen überall her mit pop abgerufen werden können. ganz simpel
also pop 3 ist für das postfach sandra aktiviert, hab ich grad nochmals überprüft. die anmeldung via pop klappt (es gibt ja keine fehlermeldung im outlook express..ist es das was du meinst mit klappt die anmeldung?)

was mir aufgefallen ist. wenn ich outlook web access auf dem exchange server starte, sehe ich dort keine mails im postfachlogischerweise sollten sich doch dort die mails befinden die ich geschickt, aber über pop noch nicht runtergeladen habe??

sandra
Bitte warten ..
Mitglied: silvio23
13.04.2005 um 16:21 Uhr
ja, also kommen die Dinger gar nicht erst an. Also wenn ich das richtig verstehe: der Exchange funktioniert normal, nur Dein OE geht nicht.
Wenn Du eine Mail schreibst, sendest Du die dann an den Exchange direkt oder an den smtp-Server Deines Providers ? Egal wie, änder das einfach mal.

oder gehe mit telnet auf den Exchange und schicke dir selbst ne meil:
telnet server 25
helo server.de
mail from:
rcpt to: admin@test.de
data
bla
.
quit
Das Ding muss dann auf jedenfall im Postfach sein.

silvio
Bitte warten ..
Mitglied: sandra84
13.04.2005 um 16:38 Uhr
mein outlook express funktioniert. ich schicke die mails an den exchange direkt...

*verzweifel*
Bitte warten ..
Mitglied: silvio23
13.04.2005 um 16:48 Uhr
probier das Mal mit Telnet. wenn der Server mit "250 ...Queued mail for delivery" antwortet ist alles schick.
Wenn die Mail dann nicht ankommt kann eigentlich nur das interne routing (Routinggruppen\Connectors\Adressraum - da muss ein "*" sein) des Exchange-servers nicht funktionieren. Bei einer domain und einem smtp-connector ist das aber nicht sehr wahrscheinlich (da würde dann auch irgendwo ein Fehler auftauchen (Log, gefüllte MTA-Warteschlange oder so)


Silvio
(ich muss gleich zur bahn)
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Anfänger Frage zum Thema Migration! (7)

Frage von Stefan007 zum Thema Windows Server ...

Exchange Server
Allgemeine Fragen zum Exchange 2010 (3)

Frage von Leo-le zum Thema Exchange Server ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Exchange Server
Frage zu MS Exchange 2010 und Outlook 2010 (5)

Frage von Andi2401 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (59)

Frage von pjrtvly zum Thema Internet ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...

Windows Server
Benutzer sperrt sich immer wieder im Active Directory Contoller (18)

Frage von Kirdy1301 zum Thema Windows Server ...