Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Beim Anfordern von Z bei X wurde ein Verweis auf Y empfangen. Sie haben den falschen Server für diesen Vorgang ausgewählt.

Frage Microsoft Exchange Server

Mitglied: Chirecop

Chirecop (Level 1) - Jetzt verbinden

10.06.2011, aktualisiert 16.06.2011, 3555 Aufrufe

Hi, ich bin neu hier, ich hoffe ihr könnt mir bei meiner ersten Frage weiterhelfen, bei der ich einfach nicht weiterkomme.

Ich habe zwei Win2k8-Server mit je einem AD Domaincontroller aufgesetzt. Die Namen der beiden lauten core.corp.firma-eins.de und core.corp.firma-zwei.de


Jetzt soll ein Exchange 2010-Server dazukommen. Das prüfen der Vorraussetzungen bei der Exchange-Installation klappt ohne Probleme, die einzige Warnung lautet
Warnung:
Setup bereitet die Organisation mithilfe von 'Setup /PrepareAD' auf Exchange 2010 vor. In dieser Topologie wurden keine Exchange 2007-Serverrollen erkannt. Nach diesem Vorgang können Sie keine Exchange 2003- und Exchange 2007-Server mehr installieren.

, was aber OK sein sollte.

Nach dem Klick auf den "Installieren" Button erscheint direkt folgende Fehlermeldung:

01.
Zusammenfassung: 12 Element(e). Erfolgreich: 0, Fehler: 1. 
02.
Verstrichene Zeit: 00:00:00 
03.
 
04.
 
05.
Vorbereitung der Organisation 
06.
Fehler 
07.
 
08.
Fehler: 
09.
Der folgende Fehler wurde generiert, als "$error.Clear();  
10.
          if ($RoleDomain -ne $null) 
11.
12.
          initialize-ExchangeLegacyPermissions -Domain $RoleDomain -DomainController $RoleDomainController; 
13.
14.
          else 
15.
16.
          initialize-ExchangeLegacyPermissions -AllDomains:$true -DomainController $RoleDomainController; 
17.
18.
        " ausgeführt wurde: "Beim Anfordern von DC=corp,DC=firma-eins,DC=de bei core.corp.firma-zwei.de wurde ein Verweis auf corp.firma-eins.de empfangen. Sie haben den falschen Server für diesen Vorgang ausgewählt.". 
19.
 
20.
Beim Anfordern von DC=corp,DC=firma-eins,DC=de bei core.corp.firma-zwei.de wurde ein Verweis auf corp.firma-eins.de empfangen. Sie haben den falschen Server für diesen Vorgang ausgewählt. 
21.
Hier klicken, um die Hilfe aufzurufen ... http:/ /technet.microsoft.com/de-DE/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex88D115&l=0&cl=cp 
22.
 
23.
Verstrichene Zeit: 00:00:00 
24.
 
25.
 
26.
Das Setup wird vorbereitet 
27.
Abgesagt 
28.
.... 
29.
....

Ich gehe davon aus dass etwas bei den AD-Servern nicht richtig konfiguriert ist, finde aber leider keine Beschreibung im Internet, wo ich genau anpacken muss um da Problem zu beheben.

/Edit: Wichtig zu erwähnen dass der Exchange-Server unter der Domäne corp.firma-zwei.de installiert werden soll, bei der Installation verwende ich auch einen corp.firma-zwei.de Domänenadminaccount.

Ich hoffe dass mir hier jemand weiterhelfen kann ;)


Grüße,
Chirecop


Edit: Ich habe das Setup nochmal komplett neu aufgesetzt und nun geht es.
Neuester Wissensbeitrag
Ähnliche Inhalte
DNS
Nslookup gibt falschen DNS Namen zurück (3)

Frage von ultrapottoti zum Thema DNS ...

Notebook & Zubehör
Laptop schreibt groß weiter, obwohl Shift losgelassen wurde (6)

Frage von Yauhun zum Thema Notebook & Zubehör ...

Windows 7
Windows 7 Home Anytime Upgrade wurde nicht ausgeführt (18)

Frage von tsunami zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (19)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (19)

Frage von patz223 zum Thema Windows Userverwaltung ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (15)

Link von Penny.Cilin zum Thema Viren und Trojaner ...