Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Angeblich doppelt vergebener NetBIOS Name im Netzwerk

Frage Netzwerke Netzwerkmanagement

Mitglied: meto

meto (Level 2) - Jetzt verbinden

18.01.2005, aktualisiert 21.01.2005, 20177 Aufrufe, 13 Kommentare

Guten Morgen!

Hab seit einigen Tage das Problem, dass niemand mehr auf meinen W2KPro zugreifen kann (Dateien und Drucker). Der Rechner ist im Microsoftnetzwerk zwar in der entsprechenden Arbeitsgruppe zu finden. Der Zugriff von anderen Rechner ist aber weder über IP noch über UNC möglich (Netzwerkpfad nicht gefunden). Ein Blick ins Fehlerprotokoll zeigt mir folgenden Fehler, der vermutlich die Ursache ist:

Ein doppelter Name wurde im TCP-Netzwerk entdeckt. Die IP-Adresse des Computers, der die Meldung gesendet hat, steht in den Daten. Verwenden Sie NBTSTAT -n an der Eingabeaufforderung, um den doppelten Namen zu bestimmen.

Komisch ist nur, dass zu dem Zeitpunkt wo ich meinen Rechner einschalte, lediglich zwei Server im Netz aktiv sind, die eigendlich nicht den selben Namen haben sollten wie mein Rechner. Oder verstehe ich die Fehlermeldung falsch? Und wie ist das Ergebnis von NBSTAT zu verstehen:

LAN-Verbindung:
Knoten-IP-Adresse: [192.168.*.*] Bereichskennung: []
Lokale NetBIOS-Namentabelle
Name Typ Status
---------------------------------------------
COMPNAME <00> UNIQUE Registriert
ARBEITSGRUPPE <00> GROUP Registriert
COMPNAME <20> UNIQUE Registriert
COMPNAME <03> UNIQUE Registriert
ARBEITSGRUPPE <1E> GROUP Registriert


Vielen Dank schon mal für eure Hilfe!

Gruß Ronny
Mitglied: 7217
18.01.2005 um 08:30 Uhr
Hast du das Netz mit WINS konfiguriert? Am besten postest du mal hier die Ausgabe von "ipconfig /all" (oder alternativ den Inhalt der Textdatei aus "ipconfig /all > ausgabe.txt").

Gibt es noch Netzwerkdrucker? Wie werden die IP-Adressen vergeben?

Sicherheitshalber kannst du auch mal das Netz soweit "zerteilen", indem du mal am Netzwerkswitch alle Kabel rausziehst und nach und nach wieder dransteckst... dann sollte zumindest irgendwann der Netzwerkstrang gefunden sein, in dem der Übeltäter zu finden ist.

Gruß, Mupfel
Bitte warten ..
Mitglied: meto
18.01.2005 um 09:22 Uhr
Hier mal das Ergebnis von ipconfig:

Windows 2000-IP-Konfiguration
Hostname. . . . . . . . . . . . . : COMPNAME
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcastadapter
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
Ethernetadapter "LAN-Verbindung":
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/100 VE Network Connection
Physikalische Adresse . . . . . . : 00-30-05-2B-8B-F6
DHCP-aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.8
(IP meinesW2KPro Rechners)
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.*.*
(IP des W2K Server)
DNS-Server. . . . . . . . . . . . : 192.168.*.*
(IP des W2K Server)

Wins ist im Netz nicht konfiguriert und die IP-Adressen werden statisch vergeben. Netzwerkdrucker sind nur in Form von Windowsfreigaben (auch auf meinem Rechner) an den einzelnen Clientenrechnern vorhanden.
Mit den Kabeln erübrigt sich, weil ja morgens, wenn ich den Rechner hochfahre, lediglich die beiden Server am Netz sind, so dass ja dann nur der W2KServer oder der Novel Server in Frage kommen würde. Das kann ich mir aber irgendwie nicht vorstellen. Außerdem wird der W2KServer auch mit einem eigenenen Namen und einer eigenene IP angezeigt.

Gruß Ronny
Bitte warten ..
Mitglied: LarsJakubowski
18.01.2005 um 09:28 Uhr
Hallo Ronny,

welche Alterung für die DNS Zone auf dem W2K hast Du denn angegeben?
Es ist möglich, dass dort der Eintrag doppelt registriert wird und dann der Fehler zu stande kommt.

Hast Du vielleicht noch DSL Router im Einsatz? Wenn ja, hast Du hier DHCP und DNS konfiguert?

Lars
Bitte warten ..
Mitglied: meto
18.01.2005 um 10:30 Uhr
Der W2K Server ist Hauptsächlich Proxyserver und stellt die Internetverbindung über KEN! DSL her. Ein DSL-Router wird hierfür nicht verwendet sodern eine DSL-Karte. Der Ken! Regelt auch die DNS-Konfiguration.
Bitte warten ..
Mitglied: LarsJakubowski
18.01.2005 um 10:33 Uhr
Dann würde ich persönlich den Fehler mal so in Nähe des KEN! Systems suchen, da ja hier das DNS abgewickelt wird.

Lars
Bitte warten ..
Mitglied: meto
18.01.2005 um 11:04 Uhr
Also meinst du es handelt sich hier um ein DNS Problem? Wie spielen denn NetBios und DNS zusammen? Nach dem was ich bisher gefunden habe erfolgt die Namensauflösung in IP-Adressen durch den WINS-Dienst.
Außerdem hab ich gerade mal nen Artikel bei Nickles gefunden

http://www.nickles.de/c/s/14-0006-116-7.htm

Hier ist unteranderem auch das Ergebnis von NBSTAT beschrieben. Demnach dürfen aber Computername (<00>) und Benutzername (<03>) nicht gleich sein. Stimmt das? Könnte das die Lösung für mein Problem sein und warum taucht der Fehler dann erst jetzt auf?
Bitte warten ..
Mitglied: Sascha15
18.01.2005 um 15:03 Uhr
Hallo Ronny,
kann es sein, dass nicht die Server, sondern ein anderen PC am Netzwerk die gleiche name hat?
Kannst Du dein PC aus der Domäne ausnehmen, umbenennen (auch probeweise) und dann wieder in der Domäne aufnehmen. Was sagt dann dein PDC bzw. ADS?
Mit freundlichen Grüßen
Sascha15
Bitte warten ..
Mitglied: meto
18.01.2005 um 15:26 Uhr
Also zunächst bin ich nicht an einer Domaine angemeldet. Die Clientenverwaltung erfolgt ausschließlich vom Novelserver. Die Datei und Druckerfreigaben erfolgen über die Arbeitsgruppen. Das ist der Grund warum mir das alles so schleierhaft vor kommt und ich doch eher die Vermutung habe, das das Problem eher lokal bei meinem W2KClient liegt . Ich hab jedoch bis auf die NetBios Sache nicht wirklich nen Ansatzpunkt.
Bitte warten ..
Mitglied: Sascha15
19.01.2005 um 14:24 Uhr
Aha, da ist ja Novell in Spiel!
Wer hat den Vorhand IPX/SPX oder TCP/IP? Da war ja auch was mit NetBios-Auflösung über IPX/SPX. Mit Netzwermonitor kannst Du aber die Namenauflösungen über Broadcast überwachen.

Probiere mal probeweise Novel-Client deinstalieren um auf die Windows-Freigaben von anderen PC zu greifen.
Gruß
Sascha15
Bitte warten ..
Mitglied: meto
20.01.2005 um 13:09 Uhr
Folgende Bindungen für die LAN-Verbindung bestehen:

Datei und Druckerfreigabe für Microsoft-Netzwerke:
nur an TCP/IP gebunden

Client für Microsoft-Netzwerke:
erst an NWLink IPX/SPX/NetBios gebunden
dann an TCP/IP

Cient Service für NetWare:
nur NWLink IPX/SPX/NetBios

Bei den Netzanbiertern hat Netware den Vorrang.

An diesen Einstellungen hab ich bisher aber nichts verändert.

Zum Netzwerkmonitor - wie komm ich da ran? Ich kann mich erinnern, dass es so ein Tool unter MS gibt, find es aber irgendwie nicht mehr.
Bitte warten ..
Mitglied: Sascha15
20.01.2005 um 15:50 Uhr
Hallo,
probier mal erst die Reihenfolge für Client für Microsoft-Netzwerke zu ändern: also erst TCP/IP dann NWLink. Dann Neuestart->Verbindung herstellen...
Netzwerkmonitor: Systemsteuerung>Netzwerkverbindungen>LAN-Verbindung (aktuell)>Eigenschaften>Protokoll>Hinzufügen...>Netzwerkmonitortreiber
Gruß
Sascha15
Bitte warten ..
Mitglied: meto
21.01.2005 um 11:39 Uhr
So, jetzt gehts wieder!

Frag mich aber keiner woran es nun tatsächlich gelegen hat. Zumindest hab ich erst mal alles so eingestellt wie Sascha15 geschrieben hat. Machte auch Sinn.
Dazu kam dann aber noch eine Fehlermeldung, die besagte, dass der TrueVector Service wegen einer fehlenden Datei nicht starten könne. Dieser Service gehört zu ZoneAlarm, was ich schon irgendwann mitte 2004 entfernt hatte. Komisch das der Fehler erst jetzt auftritt, vorallem, weil der Dienst auch garnicht mehr installiert war.

Wie auch immer, jetzt hab ich ZoneAlarm erst mal wieder drauf getan und alles funktioniert.

Den Treiber für den Netzwerkmonitor hab ich auch gefunden, nur die Oberfläche auf der man die Pakete auswerten kann, finde ich einfach nicht. Wo ist das versteckt??

Gruß Meto
Bitte warten ..
Mitglied: Sascha15
21.01.2005 um 14:27 Uhr
Sorry. Netzwerkmonitor ist natürlich nur auf den Windows-Server present.
Gruß
Sascha15
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Batch & Shell
gelöst Nicht doppelt vorhandene Dateien (nur Name) finden (4)

Frage von darebo zum Thema Batch & Shell ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (4)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (29)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...