Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Auf das angegebene Gerät bzw. Pfad oder Datei kann nicht zugegriffen werden...

Frage Microsoft Windows Server

Mitglied: anding

anding (Level 2) - Jetzt verbinden

30.04.2007, aktualisiert 11.12.2008, 125593 Aufrufe, 21 Kommentare

Windows 2003 Terminalserver

Hallo!

Ich habe ein Problem auf unserem Windows 2003 TS (ServicePack1).
Sobald ich versuche ein bestimmtes Programm (dass bis letzte Woche einwandfrei funktioniert hat) auszuführen, bekomme ich die Fehlermeldung:

"Auf das angegebene Gerät bzw. Pfad oder Datei kann nicht zugegriffen werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das Element zugreifen zu können"

Rechte sind vorhanden, es funktioniert weder als Admin, noch als Benutzer (mit entsprechenden Rechten).
Softwarefirewall oder ähnliches ist nicht aktiv/installiert.


Gruß
anding
Mitglied: vaevictis
30.04.2007 um 10:03 Uhr
Naja, das ist ja noch etwas allgemein,

Überprüfe doch einfach mal das Ziel der Verknüpfung. Kannst du den Zielordner öffnen? Möglicherweise fehlen da die Berechtigungen. (So wie in der Fehlermeldung beschrieben)

Versuchst du dein Programm vom Server aus zu öffnen oder von einem Client?
Wenn du das Prog von einem Client her öffnest: Funktioniert sonst alles?
Bitte warten ..
Mitglied: anding
30.04.2007 um 10:37 Uhr
Überprüfe doch einfach mal das Ziel der Verknüpfung. Kannst du den Zielordner öffnen?

Das Programm wird aus dem Ordner aus aufgerufen, ohne Verknüpfung. Es sind also Rechte vorhanden.

>Möglicherweise fehlen da die Berechtigungen. (So wie in der Fehlermeldung beschrieben)

Definitv nicht, war natürlich das erste was ich getestet/überprüft hab

Versuchst du dein Programm vom Server aus zu öffnen oder von einem Client?
Es funktioniert weder am Server selbst, noch per Remote. Hatte ich vorher vergessen zu schreiben...

Wenn du das Prog von einem Client her öffnest: Funktioniert sonst alles?
Ansonsten funktioniert alles. Zumindest ist mir nichts anderes aufgefallen.
Bitte warten ..
Mitglied: vaevictis
30.04.2007 um 11:06 Uhr
Dein Programm scheint auf irgendetwas zugreifen zu wollen und das scheitert.

Handelt es sich vielleicht um eine Datenbank? Oder sind Teile des Programms in einem anderen Verzeichnis untergebracht?

Wurde am Server irgendetwas verändert?

Ist natürlich schwierig, was zu sagen, wenn man nichteinmal weiß, um welche Software es geht...
Bitte warten ..
Mitglied: anding
30.04.2007 um 11:20 Uhr
Das Programm liegt in einem Verzeichnis, und wie gesagt, es funktioniert auch als Admin nicht.

Es handelt sich um einen Citrix-Client...
(Hört sich blöd an, auf einen WTS einen Citrix-Client, aber den benötigen wir um auf einen Server zu kommen, der nicht bei uns ist, und den wir auch nicht betreuen...)

Am Server wurde nichts verändert...
Bitte warten ..
Mitglied: vaevictis
30.04.2007 um 16:20 Uhr
Womit wir der Lösung des Problem vermutlich schon recht nah gekkommen sind!

Dann würd ich mal beim Server-Betreuer nachfragen, ob da alles läuft.
Das Problem wird wahrscheinlich bei denen liegen.

Das erklärt dann auch die Meldung: "Auf das angegebene Gerät bzw. Pfad oder Datei kann nicht zugegriffen werden"
Bitte warten ..
Mitglied: anding
02.05.2007 um 07:37 Uhr
Das Problem liegt nicht bei denen.
Den ICA-Client müsste ich ja auf alle Fälle starten können, ob er dann eine Verbindung kriegt ist das andere.

Es lag an einer ini-Datei, die den Fehler verursacht hatte...
Bitte warten ..
Mitglied: haroli00
04.05.2007 um 23:39 Uhr
habe dasselbe problem mit msi-files...
was war das denn für eine ini-datei?
Bitte warten ..
Mitglied: TiCar
03.08.2007 um 13:27 Uhr
Hi,

hatte kürzlich bei mir auch das gleiche Problem und hab folgende Lösung gefunden. Das problem scheint ein Internetzugriffsproblem bei UNC Namen zu sein. D.h. zieht sich Windows irgendwann das entsprechende Update rein, dürfen Programme die über UNC Name aufgerufen werden nicht mehr ausgeführt werden.

Die findet sich unter: Systemsteuerung -> Internet -> Sicherheit -> Lokales Intranet -> Sites
Dort bei allen 3 Möglichkeiten den Haken setzen und ich konnte wieder das wie gewohnt Programm starten.

Gruß,
Lars
Bitte warten ..
Mitglied: busch09
15.09.2007 um 16:26 Uhr
Ursache für dieses Problem ist die Limitierung der Zahl unterstützter Filter im Microsoft Lanman Server. Da Acronis True Image Server 8.0 für Windows weitere Filter installiert um Backups zu unterstützen, kann die tatsächliche Anzahl Filter das vorgegebene Limit übersteigen.
Sie können dieses Problem lösen, indem Sie das Limit erhöhen. Bitte beachten Sie dazu folgende Schritte.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters
Doppelklicken Sie in der rechten Fensterhälfte den Wert IRPStackSize.

Beachten Sie: Wenn der Wert IRPStackSize nicht existiert, erstellen Sie diesen wie folgt:
Klicken Sie mit der rechten Maustaste in einen leeren Bereich der rechten Fensterhälfte der Registrierungeditors.
Zeigen Sie auf Neu und klicken dann DWord-Wert.
Geben Sie IRPStackSize ein.

WICHTIG: Geben Sie das Wort “IRPStackSize” exakt wie hier beschrieben ein. Es wird zwischen Groß- und Kleinschreibung unterschieden!
ändern Sie “Basis” auf Dezimal.
Im Eingabefeld für den Wert, geben Sie eine größeren Wert als den aktuell angezeigten ein.

Es empfiehlt sich den Wert um 3 zu erhöhen. Wenn dieser also auf 11 stand, so geben Sie 14 ein. Falls Sie den Wert IRPStackSize gerade wie oben beschrieben erzeugt haben geben Sie den Standardwert 15 ein. Klicken Sie anschließend auf OK.
Schließen Sie den Registrierungseditor.
Starten Sie den Computer neu.
Falls das Problem trotz obiger Maßnahme weiterhin besteht, erhöhen Sie den Wert für IRPStackSize weiter. Der maximale Wert für Windows 2000 ist 50 (0×32 hex).

Tritt dieses Problem unter Windows NT 4.0 auf und Sie haben die vorgenannten Schritte ausgeführt, installieren Sie das aktuelle Servicepack.

Der Wert für IRPStackSize liegt in Windows NT 4.0 standardmäßig bei “0×4″, wenn er nicht explizit vorhanden ist. Der Bereich liegt zwischen 0×4 und 0xC (4-12). Windows NT 4.0 mit Service Pack 5 oder später ignoriert Werte kleiner als 0×7.

In Windows 2000 und Windows XP liegt der Standardwert für IRPStackSize bei 15, und gültige Werte reichen von 11 bis 50.

Weitere Informationen zu diesem Problem finden Sie in den Microsoft Knowledge Base Artikeln 177078, 106167 und 177078.

http://blog.lomonline.de/kann-nicht-zugegriffen-werden-losung-des-probl ...
Bitte warten ..
Mitglied: pwichmann
14.11.2007 um 07:51 Uhr
Hallo zusammen,

Bei mir trat der Fehler in zusammenhang mit einem W2K3 Server auf, und zwar als ich eine Datei ausführen wollte die auf einem Netzlaufwerk auf dem selben Server lag.
Was geholfen hatt war die deinstallation der "Verstärkten Sicherheitskonfigurationen für den Internet Explorer" unter
Start --> Systemsteuerung --> Software --> Windowskomponenten Hinzufügen / Entfernen

Mit freundlichen Grüßen
Patrick
Bitte warten ..
Mitglied: AdrUsr
21.11.2007 um 17:19 Uhr
... von allen Vorschlägen, war, bedingt durch eine IE7 Installation, dieses hier [ http://support.microsoft.com/kb/942091/de ] am effektivsten ...

Problembeschreibung
Wenn Sie versuchen, eine ausführbare Datei oder eine Skriptdatei in einem Universellen auszuführen, das Pfad UNC (UNC) auf einem Windows Server 2003-Computer bezeichnet, auf dem Windows Internet Explorer 7 installiert ist, wird folgende Fehlermeldung möglicherweise Ihnen angezeigt:
Windows kann auf das angegebene Gerät, den Pfad oder die Datei nicht zugreifen. Möglicherweise besitzen Sie nicht die nötigen, auf das Element zuzugreifen Berechtigungen.

Lösung
Methode 1: fügen Sie den Unc-Pfad von dem Netzwerkpfad von Windows Internet Explorer 7 zu der Zone Vertrauenswürdige Sites hinzu
Gehen Sie folgendermaßen vor, um den Unc-Pfad von einem Netzwerkpfad zu der Zone Vertrauenswürdige Sites hinzuzufügen:
1. Schließen Sie alle aktive Fenster Windows Internet Explorer 7.
2. Windows starten Internet Explorer 7.
3. Klicken Sie in dem Menü Extras auf Internetoption.
4. Klicken Sie in dem Dialogfeld Internetoptionen auf die Registerkarte Sicherheit.
5. Klicken Sie auf die Registerkarte Sicherheit unter Select a zone to view or change security settings auf Vertrauenswürdige Sites, und klicken Sie dann Sites.
6. Geben Sie in dem Feld Add this website to the zone den Unc-Pfad von dem Netzwerkpfad ein, und klicken Sie dann auf Hinzufügen. Geben Sie \\Server\Freigabe beispielsweise ein.

Hinweis: Server stellt in diesem Beispiel den NetBIOS-Namen des Servers dar. Freigabe stellt den der Ordner freigegebenen Ordner dar, in dem die Datei gespeichert ist.
7. Klicken Sie auf Schließen, und klicken Sie dann auf OK, um das Dialogfeld Internetoption zu schließen.
Bitte warten ..
Mitglied: Sidmin
17.07.2008 um 13:17 Uhr
Boa echt super Lösung.

Ich habe schon an mir gezweifelt.

*Daumenhoch*

Dank dir
Bitte warten ..
Mitglied: kidlark
11.12.2008 um 20:24 Uhr
Hallo,

ich hätte da noch ne kurze Zwischenfrage. Bei einem TS 2003 würde die Einstellung mit den verstärkten Sicherheitseinstellungen ja Sinn machen. Gibt es nen besseren Weg?

Ich hatte sogar Probleme Programme vom All Users\Desktop aufzurufen. Wo da der UNC-Pfad bei sein soll, weiss nur MS.


Gruesse

Georg
Bitte warten ..
Mitglied: MarvinVol
01.03.2010 um 11:31 Uhr
Bei mir hat sich indirekt Methode 2 bewährt:

Methode 2: Deaktivieren der Einstellung verstärkte Sicherheitskonfiguration für Internet Explorer
Gehen Sie folgendermaßen vor um die verstärkte Sicherheitskonfiguration für Internet Explorer Einstellung zu deaktivieren:

1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie appwiz.cpl ein und klicken Sie dann auf OK .
2. Klicken Sie im Dialogfeld Software hinzufügen oder entfernen klicken Sie auf Windows-Komponenten hinzufügen/entfernen , klicken Sie auf Verstärkte Sicherheitskonfiguration für Internet Explorer und klicken Sie dann auf Details .
3. Deaktivieren Sie das Kontrollkästchen für Administratorgruppen und das Kontrollkästchen für alle anderen Benutzeroptionen für Gruppen im Dialogfeld Verstärkte Sicherheitskonfiguration für Internet Explorer , und klicken Sie dann auf OK .
4. Klicken Sie auf Weiter , um die verstärkte Sicherheitskonfiguration für Internet Explorer-Einstellung deaktivieren.

Ich hatte das oben beschriebene Problem, als ich auf einem Windows 2003 Server, SP2 und IE8 den MySQL Server 5.1 installieren wollte. Nach dem Deaktivieren der verstärkten Sicherheitskonfiguration war das Problem leider nach wie vor vorhanden. Daher habe ich die verstärkte Sicherheitskonfiguration wieder aktiviert und aus unerfindlichen Gründen das Setup erneut versucht zu starten. Und siehe da, jetzt lief es...
Bitte warten ..
Mitglied: AdrUsr
08.03.2010 um 22:36 Uhr
... der von @MarvinVol vorgeschlagene Weg gründet sich NUR auf WinOS MIT IE8 !

... OHNE diesem "so tollen/schnellsten der Welt-Browser ;)

--> also NUR MIT IE7, evtl. auch IE6 (nicht mehr getestet, u. sicherlich auch zu SecurityAlt ;) ) <--

gibt es KEINE "Verstärkte Sicherheitskonfiguration" welche deinstalliert werden können !!! Ich meine, --> hier funktioniert es mit <--, dass man den vorgeschlagenen DeInstallWeg nicht unbedingt unternehmen sollte !

Zu o.g. "... von allen Vorschlägen, war, bedingt durch eine IE7 Installation...." gibt es ein weitere Lösung:

Wer anhand der Gruppenrichtlinie ODER per xp-AntiSpy (http://www.xp-antispy.org) den Zugriff auf "16-Bit-Anwendungen (Real-Mode-Anwendungen für 8086) verhindern" aktiviert hat,

-->
siehe auch: "Windows-Lücke nach 17 Jahren gefunden [Update]"
http://www.heise.de/security/meldung/Windows-Luecke-nach-17-Jahren-gefu ...)
<--

bekommt genau dieselbe Fehlermeldung:

"Auf das angegebene Gerät bzw. Pfad oder Datei kann nicht zugegriffen werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das Element zugreifen zu können"

obwohl der UNC-Pfad wie oben beschrieben perfekt eingetragen wurde !

Auch wenn in der Gruppenrichtlinie/xp-AntiSpy das Verhindern deaktiviert wurde und die Fehlermeldung abermals erscheint, startet (nicht nur Benutzer wechseln oder so was !) sein OS neu und es sollte funktionieren !

@Sidmin ...
nicht verzweifeln, schon gar nicht an sich selbst, die Hoffnung stirbt zuletzt ... lieber für alle hier hinein kritzeln !

Insgesamt gesehen, wer das Internet nur 5 Minuten mit Probs über M$Win liest, wird feststellen, dass viele Wege nach Rom führen ... in diesem Sinne --> viel Glück !
Bitte warten ..
Mitglied: vierafc
25.06.2010 um 16:34 Uhr
Hallo zusammen,

ich hatte das selbe Problem. Methode 2 hat geholfen, danke MarvinVol.

Zitat von MarvinVol:
Bei mir hat sich indirekt Methode 2 bewährt:

Methode 2: Deaktivieren der Einstellung verstärkte Sicherheitskonfiguration für Internet Explorer
Gehen Sie folgendermaßen vor um die verstärkte Sicherheitskonfiguration für Internet Explorer Einstellung zu
deaktivieren:


Ich hatte ein Programm (in diesem Fall der Netbeans 6.9 Installer) von einem anderen Rechner auf eine USB-Platte kopiert und diese an ein Windows 2003 gehängt. Die EXE (und auch manch andere) ließ sich ums verrecken nicht starten. Komischerweise funktionierten viele andere Programme.
Bitte warten ..
Mitglied: harry-15
03.09.2010 um 20:00 Uhr
@AdrUsr


hatte auch das Problem mit dieser Fehlermeldung - der Grund war diese Blockierung von 16-bit Anwendungen durch XP-antispy

Ich verwende noch dieses mviewer2.exe von Windows für ein Uralt-Wörterbuch.

Danke !!
Bitte warten ..
Mitglied: Matze9999
07.10.2010 um 14:14 Uhr
Danke, mit deiner Hilfe konnte ich das Problem an einem W2K3 Server lösen.
Bei mir war wohl was beim Restore des Servers auf andere Hardware schief gelaufen.

Sowas,....??
Bitte warten ..
Mitglied: Rankor
19.11.2010 um 09:13 Uhr
Hey pwichmann,

es hat sofort mit der Einstellung geklappt!! Danke vielmals für die perfekt Antwort!!

Gruß
Johannes
Bitte warten ..
Mitglied: Rankor
19.11.2010 um 09:13 Uhr
ups mein Fehler... Sollte kein Kommentar werden
Bitte warten ..
Mitglied: schlord
30.11.2011 um 11:38 Uhr
Zitat von TiCar:
Hi,

hatte kürzlich bei mir auch das gleiche Problem und hab folgende Lösung gefunden. Das problem scheint ein
Internetzugriffsproblem bei UNC Namen zu sein. D.h. zieht sich Windows irgendwann das entsprechende Update rein, dürfen
Programme die über UNC Name aufgerufen werden nicht mehr ausgeführt werden.

Die findet sich unter: Systemsteuerung -> Internet -> Sicherheit -> Lokales Intranet -> Sites
Dort bei allen 3 Möglichkeiten den Haken setzen und ich konnte wieder das wie gewohnt Programm starten.

Gruß,
Lars

Genau das war die Lösung!allerdings musste ich bei Erweitert noch den PFad zum Server angeben! \\fileserver\freigabe
Danke ;)
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Batch & Shell
gelöst Robocopy - Das System kann die angegebene Datei nicht finden (15)

Frage von imebro zum Thema Batch & Shell ...

Batch & Shell
Batch-Variable nach Stichworten aus TXT Datei durchsuchen (3)

Frage von Markus5579 zum Thema Batch & Shell ...

VB for Applications
gelöst Bestimmte Spalten aus CSV-Datei auslesen (VBS) (9)

Frage von Gurkenhobel zum Thema VB for Applications ...

Informationsdienste
gelöst Dienstplan als ics bzw. ical-Datei zur Verfügung stellen (7)

Frage von FreshRawrr zum Thema Informationsdienste ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...