Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Angeschlossenes Gerät wird nicht angezeigt

Frage Microsoft

Mitglied: Schnuppel

Schnuppel (Level 1) - Jetzt verbinden

23.04.2005, aktualisiert 18:28 Uhr, 4909 Aufrufe, 1 Kommentar

Hallo,

ich habe einen Kartenleser an einem Rechner mit Win 200 Prof. angeschlossen. Der Kartenleser wird meiner Meinung auch korrekt erkannt aber die Schächte im Kartenleser werde im Exploer oder Arbeitsplat nicht als Laufwerke dargstellt.

Woran kann das liegen.

Es ist die Software Virtual CD 3 auf diesen Rechner instaliert. In der Software waren 20 Laufwerke voreingestellt. Diese Einstellung habe ich auf 10 reduziert weil ich dachte das die Laufwerksbuchstaben alle waren. Aber auch nach der reduzierung der Laufwerke in Virtual CD 3 wird der Kartenleser oder auch eine externe Festplatte (beide USB) nicht angezeigt.

Ich hoffe das mir jemand helfen kann

vielen Dank

Grüße von Schnuppel
Mitglied: fritzo
23.04.2005 um 18:28 Uhr
Wahrscheinlich werden die Geräte bereits belegten Laufwerksbuchstaben zugeordnet und sind deswegen nicht sichtbar. Starte mal die Computerverwaltung mit "compmgmt.msc", dort auf Datenträgerverwaltung und schau, ob die Geräte hier gelistet werden. Wenn ja, klick sie mit der rechten Maustaste an, geh dann auf "Laufwerkbuchstaben und Pfade ändern" und ordne einen noch nicht belegten Buchstaben zu. Starte danach einen neuen Explorer und Du solltest die Geräte sehen.

Lies hierzu auch mal den Artikel über Laufwerke in der c't 9/2005 Windows XP: Probleme mit Laufwerksbuchstaben lösen, S. 184

Grüße,
fritzo
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Partitonen werden nicht angezeigt (3)

Frage von Alex.Sp zum Thema Windows 10 ...

Verschlüsselung & Zertifikate
gelöst WLAN Gerät über RADIUS an NPS Server wird abgelehnt (5)

Frage von derLenhart zum Thema Verschlüsselung & Zertifikate ...

LAN, WAN, Wireless
gelöst DHCP Gerät mit 2 Netzwerkkarten (10)

Frage von VerwirrterUser zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst GPO wird übernommen aber nicht angezeigt (11)

Frage von stefts zum Thema Windows Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Backup
gelöst Online-Dateiablage für Verein, mit mehrstufiger Sicherung? (11)

Frage von Demig0d zum Thema Backup ...