Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anhänge PDF kommen nicht als Anhang an, sondern sind als Code in der Email

Frage Internet E-Mail

Mitglied: 86643

86643 (Level 1)

04.06.2013 um 14:05 Uhr, 2143 Aufrufe, 6 Kommentare

Hallo

Bei einem PC habe ich folgendes Problem, dass die mitgesendeten Dateien nicht als Anhang vorhanden sind, sondern als Code in der Email.
Dieses Problem taucht aber nur bei einem Absender auf.
Im Webmailer des Providers kommt die Email noch korrekt mit Anhang an.

Kennt jemand das Phänomen und die Lösung?

Das Ganze sieht dann so aus:

------=_NextPart_000_0000_01CE6074.B5249730
Content-Type: application/pdf;
name="Testseite.pdf"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="Testseite.pdf"

JVBERi0xLjQKJcfsj6IKNSAwIG9iago8PC9MZW5ndGggNiAwIFIvRmlsdGVyIC9GbGF0ZURlY29k
ZT4+CnN0cmVhbQp4nO19669tuW0fGj8yvjYmsT222/qR49RN7o3j6/WQtLTS1i2KFgXyLe4A
ZT4++RD3
k5OZJj3LhSct8u93PcQfKf6kvffY94yNxpkY2Id3SaRIiqIoivrl0/B2nJ6G4z/58fPt1Y9/ujx9
/I+vhrcx5riG/d/mZRzOH+OyrvP09MnHr8anv3+Vh+HtuqanNMf4Ni1P26v9nyvIs4XMF8S0CgQp
rT76swP9EqZxPdHndUgn+mncITt63+Qg/ZO/u9rt/7bkcf88znGMZ7txHublbDctV7sQwkVy
rT76swP9EqZxPdHndUgn+mncITt63+npJA
Yo+cBsmun0LyEueL0nhy9CS7xhq7WBXSxeH7KVhTni85hZTXS05TvPBO8n0WvIAs0udcffNM
Yo+rUQc
ec3h1IY1DtOBJIUhzReeUPW63e4VmIODXHhuaF0L0Y0BMaJ0A7X/7I6Uul0xurPzRCrgP1vWLGq2
PKCKTJJVinWY5lNcaU7LOY2GkNZ1GQ8+ekybhXSp2fs9ptUyhlMRro4WMgGLa7asqQ8BssUN
PKCKTJJVinWY5lNcaU7LOY2GkNZ1GQ8+6xpE
XIb5wJn2JjkfgxjXNa8O9dnJuP93mQAiciw2KMQi2GXMAhE7BWnESSAy2eIgEGkVVoFIz6Lmyzw6
dVjm2ct59tN4CYCMBZJigczSz7I6SB5m1yoP6Ees7Yj5ASPCM8ZP+DzOnsJ19RQqPZloFkhE
dVjm2ct59tN4CYCMBZJigczSz7I6SB5m1yoP6Ees7Yj5ASPCM8ZP+P8LD
2U+gZY4PQAbifCbpQF5CIWaGQkYvd6cbLcjdVWUZU9XtoWBQp8L2XX2LuqaiYGmVqZyCoE6O
2U+vAv1
voxMx4oCEzysw5CXaxqMS0XuRpCjX2HfPAvEf3PNt/E06TtHh32Mx49hN8bzcq4maR0rercdImPK
i4xpdGNiyIUp5SVW1mmZ1yWka0iZ2JkduS1EE7HTz/IL9TQW3MM5tGqQHlObnSOx09NXzFCKl+SG
ZRhSDndHF3tjMRDGWSnLuSwfyhKmNR2cHYew5p6qeIVbYC8wh9uqkoeyTJ8uz3ziyTkvl6YMpCkL
aYrXfoZciGKR0rkWnDq5Lrv+h55OPoKprZOq/TGcrKsUY70rNsM8WURcK/ET03hpPYS0q+Lu
aYrXfoZciGKR0rkWnDq5Lrv+uo2X


Gruss

FF
Mitglied: sirspoof
04.06.2013 um 14:37 Uhr
Hello

Wie ists denn, wenn das gleiche File an einen anderen Empfänger geschickt wird ?


LG
Bitte warten ..
Mitglied: fnord2000
04.06.2013 um 14:59 Uhr
Welches Mailprogramm?

So wie es aussieht stolpert das Programm irgendwie über die MIME-Mail.
Bitte warten ..
Mitglied: 86643
04.06.2013 um 15:05 Uhr
Outlook 2003
Bitte warten ..
Mitglied: sirspoof
04.06.2013 um 15:29 Uhr
Zitat von fnord2000:
Welches Mailprogramm?

So wie es aussieht stolpert das Programm irgendwie über die MIME-Mail.

Dann könnte man eventuell probieren, das Mail in plain text zu senden ? oder seh ich das falsch ?
Bitte warten ..
Mitglied: 86643
04.06.2013 um 15:29 Uhr
Zitat von sirspoof:
Hello

Wie ists denn, wenn das gleiche File an einen anderen Empfänger geschickt wird ?


LG

Ich habe eine Email von dem Absender bekommen und bei mir kommt diese korrekt an.

Gruß
FF
Bitte warten ..
Mitglied: Xolger
04.06.2013 um 15:33 Uhr
Hallo,

wie sieht denn bei Dir der Header aus?

Evtl. wird der beim betroffenen System irgendwie geändert.

Wenn ich deinen geposteten Header in eine eml einsetze bekomme ich auch nur die Plain-Text Ausgabe.


Gruß
Xolger
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook vba Email Anhang in Ordner speichern (3)

Frage von Daywalkercxp zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Email Anhänge speichern VB Script aber nur bestimmte Dateitypen (Outlook) (4)

Frage von LindeUnimog zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2010 - eMail mit Anhang wird nicht angezeigt (1)

Frage von staybb zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...