Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Animierte .GIFs funktionieren nicht, egal welcher Browser

Frage Internet Webbrowser

Mitglied: Sen

Sen (Level 1) - Jetzt verbinden

12.09.2005, aktualisiert 14.09.2005, 17076 Aufrufe, 13 Kommentare

Tag!

Ich hab mal n ganz dummes problem, hoffe aber dennoch das mir jemand nen tipp geben kann denn ich weis einfach nicht woran es liegt...

Also wie im Topic schon steht funktionieren bei mir keine Animierten gifs weder im IE noch im Opera und ich hab keinen plan warum nicht (BS WinXP Prof)


gruß Sen
Mitglied: Biber
12.09.2005 um 18:47 Uhr
Moin Sen,
hast Du eventuell in letzter Zeit das KB-Update 891711 installiert?
http://www.microsoft.com/technet/security/bulletin/MS05-002.mspx

Da hat M$ festgestellt, dass animierte Icons so ähnlich niedlich sind wie Gremlins und denen wahrscheinlich pauschal das Hüpfen verboten.

Ist aber nur eine Vermutung.

HTH Frank / der Biber aus Bremen
Bitte warten ..
Mitglied: Sen
12.09.2005 um 21:44 Uhr
Öhm könnte sein, keine ahnung...

allerdings hab ich Sp2 und soweit ich das sehe ist das ja nicht betroffen oder ?
Bitte warten ..
Mitglied: Biber
12.09.2005 um 21:53 Uhr
*lacht*
>allerdings hab ich Sp2 und soweit ich das sehe ist das ja nicht betroffen
Da weiß ich doch auch nicht mehr als Du... heiß ich Bill?

Nein, lass mich anders fragen: sind denn die animated icons schon jemals gelaufen auf Deinem Rechner oder noch nie? Oder plötzlich seit letzten Freitag nicht mehr? Wäre vielleicht für einen richtigen Tipp interessant.
Bitte warten ..
Mitglied: Sen
12.09.2005 um 22:33 Uhr
hmm da ich darauf früher nie geachtet habe kann ih garnicht so genau sagen ob es nie ging oder erst seit ner weile fakt ist aber das es schon seit mindestens 3monaten nicht geht denn da ist mir das zum ersten mal wirklich aufgefallen...
Bitte warten ..
Mitglied: Naklarmann
12.09.2005 um 23:10 Uhr
Könnte es sein das du einen Werbeblocker wie Webwasher oder
änliches drauf hast.
Die reduzieren Animierte gif auf das erste Bild von der Animation.
Bitte warten ..
Mitglied: Sen
13.09.2005 um 07:45 Uhr
Nein. es sei denn irgentwas hat sich unbemerkt eigeschlichen, was ich allerdings nicht glaube
Bitte warten ..
Mitglied: Biber
13.09.2005 um 08:12 Uhr
Dumme Frage (nicht hauen bitte):
- unter Internetoptionen->Erweitert->Animationen in Webseiten wiedergeben ist ein Häkchen?
- Filesystem ist auf allen Partitionen NTFS?
- 16-Bit-Treiber sind nicht geladen (CDROM, Soundkarte)?
Bitte warten ..
Mitglied: Sen
13.09.2005 um 08:31 Uhr
Ja, ja und ja
Bitte warten ..
Mitglied: Biber
13.09.2005 um 08:43 Uhr
*achselzuck* und das Feld Profis überlass
Bitte warten ..
Mitglied: Sen
13.09.2005 um 08:46 Uhr
um nochmal auf dein erstes posting zurück zu kommen ? wenn ich das update haben sollte wie würde ich es denn wieder loswerden ?

(ich sag ja es ist ne sehr merkwürdige sache)
Bitte warten ..
Mitglied: Biber
13.09.2005 um 09:16 Uhr
Das ist einfach: (ist auch beschrieben in dem M$-Link oben).
Sinngemäß: In das uninst-KB891711-Verzeichnis rein und die richtige EXE aufrufen. Details siehe http://www.microsoft.com/technet/security/bulletin/MS05-002.mspx
Bitte warten ..
Mitglied: Sen
13.09.2005 um 21:59 Uhr
tja... leider hab ich das update hier nicht drauf......
Bitte warten ..
Mitglied: Sen
14.09.2005 um 07:25 Uhr
Hat vieleicht noch jemand ne idee ? ich schnall echt nicht was da los ist... hab gestern nochmal alle einstellungen im IE und in den Internetoptionen überprüft aber nix...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst LACP-Trunking 2x 1GBit scheint nicht zu funktionieren (1GBit wird nicht überschritten) (11)

Frage von HtHNightwolf zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr (2)

Frage von Anulu1 zum Thema Exchange Server ...

Virtualisierung
Projekt: Zugriff auf VM über Browser (11)

Frage von oemer.aydin zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...