Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Anmeldebild in Windows 7 lässt sich nicht verändern

Frage Microsoft Windows 7

Mitglied: Chiller2803

Chiller2803 (Level 1) - Jetzt verbinden

16.08.2013 um 08:24 Uhr, 3557 Aufrufe, 10 Kommentare

Hallo Community,


ich habe ein Problem.
Wenn ich mich z.B. über DameWare auf Windows7-Rechner schalte gibt es eine starke Verzögerung des Bildaufbaus im Anmeldebildschirm.

Meine Idee war nun, dieses Bild zu ändern.

Dazu habe ich mehrere Anleitungen im Internet gefunden, die alle sagen:

-unter HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\LogonUI\Background einen Key "OEMBackground" mit dem REG_DWORD-Wert "1"
-unter C:\Windows\system32\oobe die Verzeichnisstruktur \info\Backgrounds erstellen und dort ein Bild (max. 256kbit) mit dem Namen BackgroundDefault.jpg reinkopieren


Diese Vorgehensweise funktioniert nicht.
Was mich verwundert hat ist, dass mir als Zielpfad dieses Verzeichnis garnicht angezeigt wird (es wird nur der auf selber Ebene existierender Ordner "de-DE" angezeigt.


Habt ihr Ideen, woran das liegen könnte und wie ich es trotzdem ändern kann?
Mitglied: Onitnarat
16.08.2013, aktualisiert um 10:18 Uhr
Hi,
die von Dir gefundenen Anleitungen im Internet lügen oder Du hast sie nicht ordentlich gelesen

Das Verzeichnis lautet: C:\Windows\System32\oobe\info\backgrounds
Wenn es nicht existiert, lege es an. Darin speicherst Du die "backgroundDefault.jpg"

Achtung! Meiner Erfahrung nach sind der Dateiname und die Orndernamen Case-sensitiv!

Gruß
Marcus
Bitte warten ..
Mitglied: cthieme
16.08.2013 um 10:47 Uhr
Hi,

warum nicht die "Desktop-Effekte" in DameWare deaktivieren?

Grüße

Carsten
Bitte warten ..
Mitglied: Chiller2803
16.08.2013 um 11:12 Uhr
Zitat von Onitnarat:
Hi,
die von Dir gefundenen Anleitungen im Internet lügen oder Du hast sie nicht ordentlich gelesen

Das Verzeichnis lautet: C:\Windows\System32\oobe\info\backgrounds
Wenn es nicht existiert, lege es an. Darin speicherst Du die "backgroundDefault.jpg"

Achtung! Meiner Erfahrung nach sind der Dateiname und die Orndernamen Case-sensitiv!

Gruß
Marcus




Wo habe ich eine andere Vorgehensweise genannt?

Bitte lese dir die Fragestellung vollständig durch, bevor du Tipps gibst.



@cthieme: Geht das auch mit dem Dameware-Agent (nur eingehende Fernwartungen möglich)? Die Computer, auf die ich mich schalten möchte, haben nämlich nur diesen installiert.

Ansonsten: Wo finde ich diese Einstellung?
Bitte warten ..
Mitglied: cthieme
16.08.2013 um 11:21 Uhr
Habe auf meinen Clients den Dameware MiniRemoteControl Client installiert.
In Dameware (habe NT Utilities 6.9.0.0) selbst über die MiniRemoteControl und dort in den Einstellungen im Reiter "Remote-Einstellungen"
Bitte warten ..
Mitglied: Onitnarat
16.08.2013 um 11:28 Uhr
Oh mann, bitte nicht gleich soooo freundlich.
Hast Du gelesen, dass das Ganze case-sensitiv ist? Also ist die Groß- / Kleinschreibung wichtig!

Die Lags im Anmeldebildschirm bei Dameware sind aber normal und haben meiner Meinung nach nichts mit der weißen Friedenstaube von Microsoft zu tun. Ich habe die Lags auch, wenn ich mich per DW auf einen Rechner schalte der direkt neben mir steht (1Gbit-LAN).
Bitte warten ..
Mitglied: Chiller2803
16.08.2013 um 11:37 Uhr
Zitat von cthieme:
Habe auf meinen Clients den Dameware MiniRemoteControl Client installiert.
In Dameware (habe NT Utilities 6.9.0.0) selbst über die MiniRemoteControl und dort in den Einstellungen im Reiter
"Remote-Einstellungen"



Hab nun sämtlich Anzeigen auf "disabled" gestellt und bekomme das Bild immernoch angezeigt.


@Onitnarat sry, aber ich hasse es, wenn ich auf meine Frage eine Antwort bekomme, die eine Zusammenfassung meiner Fragestellung ist....

Auf die Groß -und Kleinschreibung habe ich natürlich geachtet...


Problem war bei Windows Xp nicht so ausgereift.

habs eben nochmal getestet mit einem Test-Netz. Bei angemeldetem Bildschirm dauert der Vebrindungsaufbau ca. 15-20 Sekunden, um den Anmeldebildschirm zu laden über eine Minute.
Da muss es doch eine Möglichkeit geben, über UMTS ist das ja eine Katastrophe, je nach Empfang...
Bitte warten ..
Mitglied: kontext
18.08.2013, aktualisiert um 09:30 Uhr
Moin Chiller2803,

ich kann dir leider nur das gleiche wie cthieme sagen.
Wir setzen in unserem Netzwerk auch Dameware ein ...
... zu 99% auf Windows 7 Clients und ein paar "zerquetschte" XP Clients
... Ach ja - auch nur den Dameware Agent

Wir hatten und haben keine solchen Probleme wie du ...
... wenn wir uns auf ein Client connecten wird der Bildschirm schwarz und gut is
... Keine Probleme über mobile Connections (UMTS, Hotel-WLAN, Smartphone, etc.)

Vll. gibst du uns ja ein paar Info's über Version, etc ...
... aber wie ich aus der oberen Antwort entnehmen kann, bist du doch nicht so chillig wie dein Name

Gruß und schönen Sonntag
kontext
Bitte warten ..
Mitglied: Chiller2803
19.08.2013 um 09:45 Uhr
Zitat von kontext:
Moin Chiller2803,

ich kann dir leider nur das gleiche wie cthieme sagen.
Wir setzen in unserem Netzwerk auch Dameware ein ...
... zu 99% auf Windows 7 Clients und ein paar "zerquetschte" XP Clients
... Ach ja - auch nur den Dameware Agent

Wir hatten und haben keine solchen Probleme wie du ...
... wenn wir uns auf ein Client connecten wird der Bildschirm schwarz und gut is
... Keine Probleme über mobile Connections (UMTS, Hotel-WLAN, Smartphone, etc.)

Vll. gibst du uns ja ein paar Info's über Version, etc ...
... aber wie ich aus der oberen Antwort entnehmen kann, bist du doch nicht so chillig wie dein Name

Gruß und schönen Sonntag
kontext


Hallo Kontext,


der Bildschirm wird beim Verbinden auf den bereits angemeldeten Desktop schwarz, das stimmt.
Im Anmeldebildschirm jedoch nicht...das ist ja mein Problem.

Es ist DameWare v. 9.0 im Einsatz, Problem bei Windows 7 64bit.

Das reine Anmeldebild ist wohl auch um die 2,3Mb groß...je nach Verbindungsgeschwindigkeit ist das schon eine Menge, je nachdem wie oft DameWare das Bild pro Sekunde versucht zu aktualisieren....

Leider habe ich auch in DameWare selber keine Einstellung gefunden, die eine Unterdrückung dieses Bildes ermöglicht, gefunden.

Zu meinem Nicknamen: ich bin sehr voll recht chillig, nur wenn bei mir eine gewisse Erwartungshaltung (die in der Regel sehr niedrig ausfällt) nicht erfüllt wird, dann sage ich das auch und das war nun mal der Fall...ich bin ja auch keineswegs ausfallend geworden, sondern habe lediglich darauf hingewiesen, dass der User sich die Fragestellung samt Informationen genau durchlesen soll.....
Aber bitte dazu jetzt keine Kommentare mehr, es geht hier schließlich um ein Problem, dass ich und vielleicht auch weitere User haben
Bitte warten ..
Mitglied: kontext
19.08.2013, aktualisiert um 10:26 Uhr
Moin Chiller2803,

naja wir sind hier eine nette, fröhliche Runde und wir versuchen ja nur zu helfen.
Aber back 2 Topic - stimmt der Startbildschirm wird nicht schwarz ...

Auch ich habe mich zu Anfängen von Windows 7 mit dem Startbildschirm auseinander gesetzt ...
... habe auch versucht mit Registry Hive's zu arbeiten - hat aber nie 100%ig funktioniert.

Ich nutze seit geraumer Zeit den Windows 7 Logon Background Changer (http://www.chip.de/downloads/Windows-7-Logon-Background-Changer_3797048 ...)
Was mir aufgefallen ist, ist das dieses Tool noch einen zusätzlichen Reg-Key erstellt:

01.
reg add HKLM\SOFTWARE\Policies\Microsoft\Windows\System /v UseOEMBackground /t REG_DWORD /d 1 /f
Vielleicht versuchst du es noch mit diesem Reg-Key und / oder gleich mit dem Tool.

Gruß
kontext
Bitte warten ..
Mitglied: Chiller2803
19.08.2013 um 15:12 Uhr
Zitat von kontext:
Moin Chiller2803,

naja wir sind hier eine nette, fröhliche Runde und wir versuchen ja nur zu helfen.
Aber back 2 Topic - stimmt der Startbildschirm wird nicht schwarz ...

Auch ich habe mich zu Anfängen von Windows 7 mit dem Startbildschirm auseinander gesetzt ...
... habe auch versucht mit Registry Hive's zu arbeiten - hat aber nie 100%ig funktioniert.

Ich nutze seit geraumer Zeit den Windows 7 Logon Background Changer
(http://www.chip.de/downloads/Windows-7-Logon-Background-Changer_3797048 ...)
Was mir aufgefallen ist, ist das dieses Tool noch einen zusätzlichen Reg-Key erstellt:

01.
> reg add HKLM\SOFTWARE\Policies\Microsoft\Windows\System /v UseOEMBackground /t REG_DWORD /d 1 /f 
02.
> 
Vielleicht versuchst du es noch mit diesem Reg-Key und / oder gleich mit dem Tool.

Gruß
kontext




Vielen Dank, mit der Lösung kann ich arbeiten.

Das Tool macht zwar nichts anderes, als ich vorher schon manuell probiert habe, aber zumindest funktioniert es auch und hat auch den gewünschten Effekt...
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 lässt sich nicht installieren
gelöst Frage von SculkerWindows 74 Kommentare

Hallo, ich habe hier einen Rechner auf dem Windows 8 installiert war. Als ich ihn bekommen habe war das ...

Windows 10
Windows 7-8.1 lässt sich nicht upgraden
Frage von 124106Windows 1017 Kommentare

Moin Moin, Ich versuche seid tagen auf Windows 10 auf meinen rechner upgraden entweder bekomme ich nur bluescreens oder ...

Windows 7
Windows 7 SP1 lässt sich nicht installieren
Frage von achkleinWindows 75 Kommentare

Hallo, ich wurde heute zu einem PC gerufen, weil eine Internetseite einen veralteten Browser meldete. Auf dem betreffenden System ...

Windows 7
Wie erstellt man ein Windows 7 Image, dass keine Datenänderung zu lässt?
Frage von oneil1987Windows 76 Kommentare

Hi Leute, in der Abendschule in die ich gehe haben wir ein Windows 7 Image das etwas anders ist ...

Neue Wissensbeiträge
Windows 10

Windows 10 Hello-Anmeldung per Foto ausgehebelt

Tipp von kgborn vor 1 StundeWindows 10

Windows Hello ist eine Funktion, um sich per Fingerabdruck-, Gesichts- oder Iriserkennung bei Windows 10-Geräten anzumelden (siehe), setzt aber ...

Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 9 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 10 StundenSicherheit1 Kommentar

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1012 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Heiß diskutierte Inhalte
Windows Server
SCCM 2016: PXE Boot des Clients schlägt fehl
Frage von gabeBUWindows Server22 Kommentare

Hallo Zusammen Ich habe eine Testumgebung erstellt um über SCCM 2016 einen virtuellen Client aufzusetzen. Folgende Maschinen habe ich ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
gelöst Frage von CenuzeNetzwerkgrundlagen19 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
gelöst Frage von Z3R0C0MM4N0THiN6Windows Server10 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...