Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldedaten bei Outlook 2010 und Exchange 2007 werden nicht gespeichert

Frage Microsoft Exchange Server

Mitglied: magu81

magu81 (Level 1) - Jetzt verbinden

17.06.2011 um 21:30 Uhr, 6248 Aufrufe, 4 Kommentare

Folgendes Problem :

Ich habe einen Exchange 2007 und AD am laufen unter einem SBS 2008, .. soweit funktioniert auch alles ganz wunderbar, .. die EMails werden am Clienten über Outlook 2010 (im Cache- MOdus) auch soweit übertragen als auch gesendet.

Allerdings werde ich immer wieder zur Eingabe von Anmeldeinformationen an der Domäne von Outlook gefragt, auch wenn diese richtig eingegeben wurden und der HAKEN bei ,,SPEICHERN" gesetzt wurde. ===> SOBALD ich Outlook schließe und wieder starte werde ich erneut aufgefordert meine Anmeldedaten einzugeben.

Ich habe es schon im OUtlook unter KOntoeinstellung==> Sicherheit mittels Aushandlungsauthentifizierung und Kennwortauthentifizierung (NTLM) versucht, .. jedoch ohne Erfolg.


Was mache ich falsch !? Wie gesagt, .. funktioniert alles, .. nur, dass er, der CLient, die Anmeldedaten auch dauerhaft speichert, ... das scheint nciht zu funktionieren .


HILFE
Mitglied: GuentherH
17.06.2011 um 22:09 Uhr
Hallo.

Ist der SBS 2008, im speziellen der Exchange 2007 komplett gepatcht? Überprüfe das einmal.

LG Günther
Bitte warten ..
Mitglied: magu81
17.06.2011 um 22:15 Uhr
alle verfügbaren updates wurden installiert.

Wie gesagt, .. Verbindung vopm Outlook zu Exchange habe ich, .. jedoch speichert er die Anmeldedaten seitens des Clienten NICHT dauerhaft. Also beim Beenden von Outlook und erneutem Starten fragt er wieder nach den Anmeldedaten.

Vorher habe ich den Benutzer mal Lokal als auch im AD und Exchange neu eingerichtet ( gelöscht, .. dienste NEugestartet, .. Benutzer NEU erstellelt)(im AD als auch LOKAL am Clienten). DAVOR war es so, .. dass ich auch verbindung hatte, jedoch während des Outlookbetriebs ich von ZEit zu ZEit (wie ein Timeout) aufgefordert wurde, die Anmeldedaten erneut einzugeben.
Bitte warten ..
Mitglied: clSchak
18.06.2011 um 00:10 Uhr
das sieht eher nach einem Einstellungsfehler beim Exchange und speziell des IIS Diensten aus, prüfe mal die einzelnen IIS Applikationen wie dort mit der authentifizierung gearbeitet wird, vorallem wie mit den Zertifikaten umgegangen wird (erforderlich, ignorieren ....)
Bitte warten ..
Mitglied: magu81
18.06.2011 um 14:57 Uhr
ohhhh jeeee!

Also, ... nunmehr funktioniert es wein wenig mehr, .. d.h. wenn ich nun meine Anmeldedaten eingebe, .. den HAKEN auf Speichern setze, ... und das OUTLOOK schließe, .. wieder STARTE, .. funktioniert es, ... ich werde weder nach den Anmeldeinformationen mehr gefragt, noch hat er verbindungsprobleme mit Exchange.

ABER !!

Sobald ich meinen AD-USer am CLienten abmelde und mit erneut mit DOMÄNE\user am WINDOWS 7 Pro 64bit Clienten anmelde, ... dann Outlook wieder starte, ... so kommt erneut die Aufforderung zur Eingabe der Anmeldedaten.

Demnach denke ich dass es Clientseitig ein Problem mit dem Speichern von Anmeldedaten gibt.

JEder CLIENTbenutzer im AD, muss auf dem jeweiligen CLienten doch auch LOKAL existieren, .. oder ? ODer überlagert sich da irgendwas?

NetMOn captured fleißig, ... keine Anzeichen von Authetifizierungsproblemen, .. übergabe des BEnutzernamens erfolgt ohne PRbleme !
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start (1)

Frage von survial555 zum Thema Microsoft Office ...

Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
Outlook 2010 - keine Verbindung mit Microsoft Exchange (2016) (8)

Frage von SeverinWohlleben zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(1)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...