Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldefehler von xp auf SUSE 10.2 Server unter webmin

Frage Linux Suse

Mitglied: onlinebiker

onlinebiker (Level 1) - Jetzt verbinden

31.03.2007, aktualisiert 05.04.2007, 3652 Aufrufe, 3 Kommentare

Hi,

habe auf meinem SUSE 10.2 Server Webmin 1.330 installiert. Dann habe ich unter "Server - Samba-AMB/CIFS-Fileserver" einen User angelegt und ihm ein Verzeichnis zugewiesen und alles gespeichert.
Wenn ich jetzt unter XP auf Netzlaufwerke verbinden gehe und die ServerIP/Verzeichnis angebe komme ich auf die Anmeldemaske. Dort "Verbindung unter anderem Benutzernamen" angeklickt, Name und Pass rein, bestätigt und eingelogt. Das einzige was dann passiert ist, dass vor dem Usernamen mein XP Rechnername steht.
Was habe ich da falsch gemacht?

Danke für alle Infos
Stefan
Mitglied: tommy266
03.04.2007 um 13:26 Uhr
Hi,
ich würde am samba ersteinmal testen ob der den wirklich läuft:
konsole öffnen
/etc/init.d/nmb start
/etc/init.d/smb start
an den ausgaben den befehle siehst du ob der server schon läuft oder nicht.
wenn er läuft dan folgende eingabe in der konsole:
smbclient -L localhost -U benutzername(also den benutzernamen des users den du angelegt hast)
dieser befehl zeigt an auf welche verzeichnise der benutzer zugriff hat.
ich an deiner stelle würde die verzeichnisse händisch anlegen, sowie die benutzer und die benutzerrechte an den verzeichnissen.
tschüß
Bitte warten ..
Mitglied: onlinebiker
05.04.2007 um 12:15 Uhr
Hi,

webmin läuft. Das scheint nicht das Problem zu sein. Wenn ich mich von Windows aus anmelde //192.168.1.123/Ordnername dann bekomme ich auch die Login / Passwort Maske. Das passiert ja nur, wenn der Ordner erreichbar ist. Nur wenn ich dann die LogIn daten eingebe und bestätige bekomme ich kein Login, sondern wieder die LogIn Maske....

Bin total ratlos...
Bitte warten ..
Mitglied: tommy266
05.04.2007 um 20:56 Uhr
hi schick mir mal deine smb.conf,
hast du den benutzer auch unter der suse eingerichtet, ihm ein paswort gegeben und dann ein samba passwort? der fehler liegt wahrscheinlich in dieser richtung.
mfg Thomas
Bitte warten ..
Ähnliche Inhalte
Ubuntu
SSL Zertifikat für Webmin (2)

Frage von ClepToManix zum Thema Ubuntu ...

Ubuntu
gelöst Webmin Root Benutzer gelöscht (4)

Frage von ClepToManix zum Thema Ubuntu ...

Erkennung und -Abwehr
McAfee EndpointProtection 10.2 Ausschlüsse XenApp (2)

Frage von adminst zum Thema Erkennung und -Abwehr ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (14)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...