Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Beim Anmelden an Domäne wird Login-Skript nicht verarbeitet

Frage Microsoft Windows Server

Mitglied: redcell01

redcell01 (Level 1) - Jetzt verbinden

25.08.2011 um 16:22 Uhr, 5162 Aufrufe, 2 Kommentare

Hallo zusammen,

folgende Problemstellung: Beim Anmelden eines XP oder 7- Clients an eine W2K8-Domäne passiert es ab und zu, dass das per GPO zugewiesene Login-Script nicht verarbeitet wird. Es werden dann z. B. keine Laufwerke verbunden.
Ich kann nicht eingrenzen an was das liegt - das Phänomen tritt nur sporadisch auf.

Wenn es passiert ist es aber möglich per UNC-Pfad auf z. b. \\SERVER-01\ zuzugreifen - also die Anmeldung per se funktioniert.

Kennt jemand das Problem oder besser gesagt die Ursache hierfür?

Danke

Grüße
Christian
Mitglied: Xboxer
25.08.2011 um 17:02 Uhr
Hi Christian,

irgendwelche Fehler in der Ereignisanzeige?
Beim starten auf Netzwerk warten per GPO für die Computerkonten aktiviert?


Gruß
Christoph
Bitte warten ..
Mitglied: goscho
25.08.2011 um 17:09 Uhr
Hi Christian,
ja, ich hatte auch mal ein derartiges Problem mit dem Loginscript.

Bei mir hatte es folgende Ursache:
Es war eine W2K-Domäne, in die ein W2K8 als zusätzlicher DC genommen wurde. Auf diesen wurden dann alle FSMO übertragen.
Anfangs gab es ein paar unerklärliche Probleme, aber diese konnte ich dann beheben (einer war ein Bug, der mit einem Patch behoben wurde).

Die Replikation lief dann sauber durch.
Eine einzige GPO (nicht DDP) machte jedoch Probleme. Diese wurde einfach nicht korrekt vom jeweils anderen DC übernommen.
Diese wurde mal auf dem W2K erstellt.

Als ich diese fehlerhafte GPO mit dem Loginscript gelöscht und anschließend eine neue identische GPO auf dem W2K8 erstellt habe, klappte alles wie es sollte.

Du könntest aber auch folgendes Problem haben:

Es sind Windows Vista/7 PCs und die Benutzer sind lokale Admins?
Wenn ja, dann schau dir mal diesen Beitrag von Nils Kaczenski an.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...