Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmelden am Exchange Server erst im 2. Versuch möglich.

Frage Microsoft Exchange Server

Mitglied: xtra-long

xtra-long (Level 1) - Jetzt verbinden

20.02.2013 um 11:32 Uhr, 2574 Aufrufe, 13 Kommentare

Wir haben seit einigen Wochen das Problem, dass die Outlook Anmeldung am Exchange nicht immer funktioniert.
Die Meldung, "Der Server ist nicht verfügbar"

Nach einige male auf "erneut verbinden" klicken funktioniert es einwandfrei. Auch das Arbeiten in Outlook funktioniert.

Wenn der Exchange Modus eingeschaltet ist, funktioniert es auch. Allerdings kann der Exchange Modus aufgrund von Speicherkapazitäten nicht genutzt werden.

Hat jemand einen Tipp, wo ich suchen kann?

Wir nutzen Outlook 2010.


Mitglied: Jochen
20.02.2013 um 11:44 Uhr
Mit Exchange Modus meinst du den Caching Mode oder?
Wenn der aktiviert ist dann brauchst du keine Verbindung zu deinem Server, dein Outlook zeigt dir dann einfach die offline verfügbaren Mails an.
Passiert das bei jedem öffnen von Outlook oder bist du vielleicht einfach ein wenig zu schnell nach dem starten beim öffnen von Outlook?

Soll meinen, bist du dir sicher dass die Netzwerkverbindung schon voll steht wenn du das Outlook zum ersten mal aufmachst?
Bitte warten ..
Mitglied: xtra-long
20.02.2013 um 11:53 Uhr
Ja, meine den Chaching Modus. Ja, es passiert bei jedem öffnen von Outlook. Normal klappt es beim 2. Mal, manchmal braucht man aber auch x-Versuche. Das gleiche ist, wenn ich aus Office heraus speichern und senden machen will (obwohl ich schon angemeldet bin in Outlook), oder in mein Outlook Profil gehen will. Bin ich drin, ist alles ok.
Das Problem hat jeder User (ca. 50).
Dachte auch an Netzerkprobleme, aber sonst mach wirklich nichts Probleme. Nur wo könnte ich ansetzen ..... bin jetzt nicht unbedingt der Experte schlechthin ...
Noch zum Hintergrund. Der Exchange steht nicht hier. Wir verbinden uns in einer anderen Lokation. Die Firewall wurde auch überprüft, es wird nichts geblockt. Der Exchange Admin sagt, dass andere Standorte keine Probleme haben
Bitte warten ..
Mitglied: Ausserwoeger
20.02.2013 um 12:12 Uhr
Hi

Kann es sein das du mehrere Leute hast die auf das selbe Postfach zugreifen ?

zb. einen generellen benutzer für 5 oder mehr arbeitsstationen ?

LG
Bitte warten ..
Mitglied: Ravers
20.02.2013 um 12:13 Uhr
Moin,

schau dir mal die Konfig an von der Verbindung zur Außenstelle.
Zeigt hier der DNS-Eintrag auf einen DC?
Bzw. erzähl doch mal was vom Aufbau

greetz
ravers
Bitte warten ..
Mitglied: xtra-long
20.02.2013 um 12:14 Uhr
Hallo. Nein. Jeder Nutzer hat eine eigene Kennung und auch die meißten ein eigenes Hauptpostfach. Manche nutzen Teampostfächer gemeinsam, ja, aber mit eigener Kennung.
Bitte warten ..
Mitglied: Ausserwoeger
20.02.2013 um 12:19 Uhr
Hi

Wenn es sich um einen Exchange 2010 handelt würde ich mir die Session einstellung des Exchange ansehen. Ich hatte das selbe Problem bei mir hat nur folgendes geholfen.

In der Systemregistrierung folgende Einträge machen:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\MSExchangeIS\ParametersSystem]
"Maximum Allowed Sessions Per User"=dword:00008ca0
"Maximum Allowed Service Sessions Per User"=dword:00008ca0

Exchange Informationsspeicher Dienst neu starten

Bei allen PCs abmelden und neu anmelden und Outlook wieder starten

Diese Infos sind von Microsoft da ich wegen dem Problem einen Cal eröffnet hab.

LG
Bitte warten ..
Mitglied: xtra-long
20.02.2013, aktualisiert um 12:22 Uhr
@ Ravers : Der DNS Eintrag zeigt nicht auf einen DC, sondern auf einen der (es gibt mehrere) Exchanges. Wenn du das meinst? Also ich kann den Namen des Exchange Servers auflösen.
Was könnte ich dir erzählen vom Aufbau von dem ich Bescheid weiß.. hmmmm. Also Client -> Firewall -> MPLS -> Firewall - > Exchange Server.
Bitte warten ..
Mitglied: xtra-long
20.02.2013 um 12:22 Uhr
@Ausserwoeger : Der Exchnage gehört uns nicht. Das macht der Admin nicht. Wir sind auch die einzigen die Probleme haben.
Bitte warten ..
Mitglied: Ausserwoeger
20.02.2013, aktualisiert um 12:34 Uhr
Hi

Um genaueres zu sagen müsste man die Konfguration des Systems kennen. Wenn der Exchnage Server eine Benutzerabfrage haben will sollte sich schon der Exchange Admin darum bemühen das Problem zu beheben.

Wenn ihr einen neuen Rechner einrichtet habt ihr diese Benutzerabfrage ja auch oder ? Was wurde den am System verändert ?

Eine möglichkeit wäre auch wenn ihr Outlook 2010 habt die verbindung über HTTPs zum Exchnage testweise abzuschalten und zu schauen ob das Problem noch besteht.

PS: Am einfachsten wird sein den Exchange Admin zu fragen ob Microsoft selbst das Problem beheben darf und ob er damit einverstanden ist wenn sich microsoft bei ihm meldet. Dann einfach einen Call eröffnen kostet hald ein paar 100€



LG
Bitte warten ..
Mitglied: xtra-long
20.02.2013 um 12:33 Uhr
@Ausserwoeger : das ist alles ein wenig komplizierter. Es gibt sehr sehr viele Standorte und unser Standort ist der einzige mit dem Problem. Deswegen wird der admin auch nichts tun ;-( Es geht immer erst ab dem 2. Versuch. Der Ball liegt bei uns. Aber habe mir schon gedacht, dass wir da nicht weiterkommen.
Bitte warten ..
Mitglied: Ausserwoeger
20.02.2013 um 12:36 Uhr
Zitat von xtra-long:
@Ausserwoeger : das ist alles ein wenig komplizierter. Es gibt sehr sehr viele Standorte und unser Standort ist der einzige mit
dem Problem. Deswegen wird der admin auch nichts tun ;-( Es geht immer erst ab dem 2. Versuch. Der Ball liegt bei uns. Aber habe
mir schon gedacht, dass wir da nicht weiterkommen.

Du kannst nur das Testen was du am Client machen kannst also versuch einfach einen neuen hin zu stellen und schau ob das Problem weiter besteht.

Wenn ja müsst ihr beide der exchange Admin und du zusammen an dem Problem arbeiten.

Test alles was du kannst wenns nix hilft sollte der Exchange Admin das probelm lösen.

LG
Bitte warten ..
Mitglied: xtra-long
20.02.2013 um 12:57 Uhr
Ok danke . Neuer client hatten wir schon versucht.
Müssen dann wohl kostenpflichtigen Support einkaufen
Bitte warten ..
Mitglied: Ravers
20.02.2013, aktualisiert um 16:24 Uhr
Moin,

wie ist der Aufbau meinte ich, seit ihr in einer Domäne? Habt ihr je Standort eine, VPN o.ä. dazwischen?
Würde mal den DNS auf den DC zeigen lassen, der in der Hauptstelle steht. Dieser kennt ja auch seinen Exchange und kann ihn auflösen.
Wie gesagt, da fehlt n bissl Input. Aber würde das mal versuchen.
Nur so nebenbei (was mit dir nix tun haben muss) - habe auch hier einen Exchange (2010) und der DNS geht nicht auf den Exchange sondern das wird vom DC gemacht.

greetz
ravers

P.S.: Das der Admin sagt: Nur du/ihr habt das Problem ... kenne ich irgendwie - danach können wir uns ja auch erstmal gemächlich zurücklehnen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Cloud-Dienste
gelöst Eigener Exchange Server möglich ? In der Cloud ? (4)

Frage von power-user zum Thema Cloud-Dienste ...

Windows Server
gelöst SQL Server - erst Downgrade und danach ein Upgrade möglich? (3)

Frage von Sachellen zum Thema Windows Server ...

Exchange Server
Exchange 365. Kein Reverse DNS möglich? (24)

Frage von MyApps2GO.de zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (21)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...