Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Anmelden vom Homeoffice per VPN am Win SBS2003 R2 funktioniert nicht richtig

Frage Microsoft Windows Server

Mitglied: Gustl39

Gustl39 (Level 1) - Jetzt verbinden

22.08.2008, aktualisiert 23.08.2008, 5524 Aufrufe, 2 Kommentare

Also ich nutze an den Notebooks XP Prof. und diese sollen sich per VPN am SBS2003 R2 Server anmelden.
Die funktioniert problemlos.

Ist die Verbindung per VPN aufgebaut sollte er wie über LAN üblich auch die Laufwerke mappen. Macht er aber nicht. Im Moment muss der Benutzer nach dem Verbindungsaufbau noch eine Batchdatei ausführen wo dann die Laufwerke gemappt werden. Was muss ich wo machen damit dies automatisch nach dem Verbindungsaufbau gemacht wird?
Mitglied: drop-ch
22.08.2008 um 11:32 Uhr
Hi Gustl39

Normalerweise werden die Laufwerke mittels Logon-Skript gemappt.
Bei VPN meldest du dich zu Hause am Windows an. Erst danach wird die VPN-Verbindung aufgebaut. Somit wird das Loginskript nicht ausgeführt.

Eine Möglichkeit ist der Schalter /persistent bei den Laufwerksmappings im Logonskript. Das ist jedoch nicht in jeder Firma bzw. aus systemtechnischen Gründen erwünscht zumal das im Offline-Mode bei gewissen Konstellationen Probleme bereiten kann.

Persönlich finde ich die Lösung mit dem Batchskript eine gute Sache.

gretz drop
Bitte warten ..
Mitglied: Gustl39
23.08.2008 um 10:09 Uhr
Danke drop_ch
daran hatte ich auch schon gedacht, aber wieder verworfen.
Werde erstmal jedem Nutzer seine Startbatch auf das Notebook laden. Vielleicht finde ich ja noch später eine andere Lösung. Ich danke Dir und schönes WE
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Win 2008 R2 - CMD bleibt stehen (4)

Frage von emeriks zum Thema Windows Server ...

Windows Server
gelöst Arbeitsordner unter WIN 2012 R2 konfigurieren (26)

Frage von AX2012 zum Thema Windows Server ...

Netzwerke
gelöst Win 2012 R2 NIC-Teamvorgang, Verständnis Frage ?! (8)

Frage von DerOri zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...