Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldeprobleme in Domäne w2k3 server

Frage Microsoft Windows Server

Mitglied: DOT50AE

DOT50AE (Level 1) - Jetzt verbinden

10.05.2007, aktualisiert 15.05.2007, 6038 Aufrufe, 6 Kommentare

Hallo,

Hier in unserer Domäne gibt es des öfteren Anmeldeschwierigkeiten.
Es sind roaming profiles eingestellt.
Jedoch gibt es öfters das Problem, dass bei der Anmeldung irgendwas schiefgeht.

Das Anmelden dauert stellenweise extrem lang. Und manchmal ist es so, dass er anstelle des normalen Profils, ein anderes in der Form %username%.%Domainname% anlegt.

Folglich stimmen somit die Pfade von Outlook etc nicht mehr.

Hier hilft dann nur ein Anmelden als Administrator, ein löschen des name.domain-Profil-Ordners, und ein erneutes wieder-anmelden als User.

Kann mir jemand erklären warum das so ist - und viel wichtiger - was man dagegen tun kann?

Ich habe schon diverse Einstellungen in den GPOs versucht (z.b. warten bei langsamer Netzwerkverbindung aktiviert etc.) - jedoch alles ohne Erfolg.

Dieser Feher tritt sporadisch bei den verschiedensten Rechner auf.

Es sind gerade mal 15Clients in unserer W2k3 Server umgebung.


Ich hoffe jemand kann mir helfen.

Danke schon mal.


mfg

Dot50AE
Mitglied: cykes
10.05.2007 um 08:32 Uhr
Hi,

(das könnte ich schon fast als Textbaustein gebrauchen *g*) sollte es sich um ein softwareseitiges Problem handeln, hilft zunächst einmal ein Blick in die Ereignisanzeige auf den Clients und dem
Server, sobald das Problem auftritt. Dort nach Fehler- und Warnmeldungen suchen und falls
vorhanden, bitte hier komplett mit Quelle, Ereignismnummer und Meldungstext posten.
Die meisten Anmeldeprobleme werden von DNS Problemen ausgelöst, stimmt die TCP/IP Konfiguration der Clients (nur der AD DNS als primärer DNS eingetragen und kein Provider oder
Router DNS Server).

Sollte es ein hardwareseitiges Problem sein, würde ich mal die Verkabelung, Netzwerkkarten (und
deren Treiber) und die Switches überprüfen.

Zu guter letzt noch, benutze einmal die Forensuche, dazu gibt es schon haufenweise Beiträge und
Tipps.

Gruß

cykes
Bitte warten ..
Mitglied: rechenzentrum
10.05.2007 um 13:44 Uhr
Hallo-
Frage dazu:
Hast du mal in der .mmc nachgeschaut (Users&Computers) ob der User Account unter "Logon to" eine Beschränkung drin stehen hat?
Habt ihr nen Eintrag unter "TerminalServicesProfile, bzw. Pfad"?
Hast Du mal ALLE lokalen Profile gelöscht?
Tritt es nur auf einem/bei einem Client auf?
Greift vielleicht ne Gruppenrichtlinie?
Wir hatten mal ein ähnliches Problem; es gibt dazu ein Skript, welches beim Abmelden das Userprofile automatisch löscht.
Das war damals zumindest die Lösung...
Gruß mc
Bitte warten ..
Mitglied: DOT50AE
11.05.2007 um 08:11 Uhr
Hi,

vielen Dank schonmal für Eure Tips. Gegoogelt habe ich bereits schon öfter nach diesem Problem - jedoch habe ich nie was erfolgversprechendes gefunden.

Als DNS Server ist nur der Windows Server eingetragen - kein Router etc.
Verkabelung etc ist auch soweit ok.

Gerade eben passierte es wieder. Ich hab nun mal im eventlog nachgeschaut. Das einzige was hier zu finden ist (clientseitig) ist das hier:

Der Redirectordienst konnte den Verbindungstyp nicht erkennen
Typ Warnung
Ereigniskennung 3019
Quelle MRxSmb

@rechenzentrum:
Nein, es gibt für keinen Rechner in der Domäne Anmeldebeschränkungen. Der Fehler tritt bei den verschiedensten Clients sehr sporadisch auf.

Die lokalen Profile lösche ich ab und an. Hier fällt aber manchmal auf, dass bestimmte Dateien von dem Dienst "System" nicht freigegeben werden - das könnte auch ein Grund sein, welcher zu meinem Problem führt.

Abgesehen davon sollte eh bei jeder Abmeldung die lokale Kopie gelöscht werden - dies greift auch nicht hundertprozentig.

Evtl hat noch jemand ne Idee.

thx

Gruss

Dot50AE
Bitte warten ..
Mitglied: rechenzentrum
11.05.2007 um 09:06 Uhr
Hi again,

also, Profile musst Du unbedingt lokal komplett wegbekommen. Entweder im abgesicherten Modus booten- dann kriegst alle weg, oder mal schnell "unlocker" für die "Systemfolder" installieren- da kriegst sie auch weg...!
Try it!

gruß mc
Bitte warten ..
Mitglied: DOT50AE
15.05.2007 um 09:51 Uhr
Hi,

also wie ich es im Moment sehe, bringt dieses hive cleanup tool ne verbesserung mit sich.
Es scheint wohl so, als ob unser McAfee beim abmelden noch zugriff auf die userprofiles hat, und somit ein komplettes löschen derer verhindert.

Im Moment funktioniert alles gut.

Thx @ all.

gruss

Dot50AE
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Windows Server
Migration Domäne von W2k3 auf W2k12 R2 (8)

Frage von Kuenscher zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2016 core - neue Domäne installieren (1)

Frage von chrismass zum Thema Windows Server ...

Windows Server
Win Server 2012R2 bzw 2016 als Backupdomaincontroller in einer Samba 3 Domäne

Frage von Franz-Josef-II zum Thema Windows Server ...

Windows Server
NTP Server Uhrzeit in der Domäne um 20 Sekunden falsch (2)

Frage von blade999 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...