Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Netzwerk

GELÖST

Anmeldeprobleme an SBS2011Remotearbeitsplatz

Mitglied: Alexl1078

Alexl1078 (Level 1) - Jetzt verbinden

20.04.2012 um 08:22 Uhr, 2876 Aufrufe, 16 Kommentare

Anmeldeprobleme an SBS2011Remotearbeitsplatz, wenn man sich von einem Punkt Anmeldet der nicht im Netzwerk liegt.

Hallo zusammen,

ich hab da mal eine Frage und hoffe Ihr könnt mir helfen.

Bei einem neu aufgesetzten" SBS 2011 Standard" Server habe ich das Problem das der Remotearbeitsplatz (sowie auch bei OWA) nur innerhalb des Netzwerkes erreichbar ist.
Sobald man versucht die Seiten von extern Aufzurufen aufzurufen erhält man die Meldung "Die Webseite kann nicht angezeigt werden."

Den Assistenten für den Internetzugang habe ich durchlaufen lassen, eine Gruppe für sie SBS-Remote Benutzer ist auch vorhanden und alle User die Zugriff erhalten sollen haben diesen auch.
Die Haken in der Userverwaltung sind auch gesetzt. Die Zertifikate sind auf den Clients installiert.

Das einzige was mir komisch vorkommt (was aber nicht so wichtig ist) ist das bei den Webseiten der Pfad http://remote.ihrewebseite.de/remote angezeigt wird (2x Remote).


Grüße

Alex
Mitglied: scan5415
20.04.2012 um 09:06 Uhr
Hey Alex

Ich habe leider von Remotearbeitsplatz keine Ahnung, aber versuch es trotzdem mal.

Wenn du extern bist, kannst du die URL auflösen? und ist der Server Pingbar (wenn aktiviert ist).

Gruess

scan
Bitte warten ..
Mitglied: chrisiweber
20.04.2012 um 09:43 Uhr
Hallo,

hast du die Ports alle weitergeleitet? Also 443, 987, etc?

versuch es mal mit httpS://remote.xxxxx.de

LG Chris
Bitte warten ..
Mitglied: Alexl1078
20.04.2012 um 09:47 Uhr
Hallo Chris,

ich habe leider keinen Zugriff auf den Router, aber das Vorsystem SBS 2003 in Verbindung mit xpunlimited lief einwandfrei.

LG Alex
Bitte warten ..
Mitglied: Alexl1078
20.04.2012 um 09:48 Uhr
Hi scan,

ist über einen dyndns Account im Netz, ping funktioniert somit (leider....)

Grüße

Alex
Bitte warten ..
Mitglied: chrisiweber
20.04.2012 um 09:58 Uhr
Hallo,

beim SBS 2003 war der Port für den Sharepoint (und da kommt die Oberfläche nunmal her) 444 und beim SBS 2011 ist er 987. Also könnte es schon daran liegen!

LG Chris
Bitte warten ..
Mitglied: scan5415
20.04.2012 um 10:02 Uhr
Hey Alex

Wenn es innerhalb des Netzwerks funktioniert, muss das Problem zwischen dem Remote Client und dem Router liegen.
Entweder wird die Anfrage nicht weitergeleitet oder irgendwo unterwegs geblockt.

Darum finde ich die Idee von Chris nicht schlecht, mal die Config und Logs vom Router zu checken. Jemand muss ja Zugang dazu haben.
Ist evt. das Portforwarding nicht aktualisiert worden?
Oder könnte es an der Windows Firewall liegen welche die Verbindung blockt?

Gruss

Scan
Bitte warten ..
Mitglied: Pjordorf
20.04.2012 um 12:54 Uhr
Hallo,

Zitat von scan5415:
und ist der Server Pingbar (wenn aktiviert ist).
Der Server wird nur dann Antworten wenn dieser DIREKT am Inet Anschluß hängt. Er hat einen Router davor (wie fast jeder andere auch). Somit wird wenn überhaupt IMMER der Router auf ein ping Antworten.

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
20.04.2012 um 12:57 Uhr
Hallo,

Zitat von chrisiweber:
Also könnte es schon daran liegen!
Sharepoint nach aussen zu öffnen ist für das OWA / RWW etc nicht nötig. Das muss nur dann am Router geöffnet werden wenn du tatsächlich auf das Intranet (companyweb) direkt zugreifen willst. Ansonsten reicht hier wie immer der Port 443. Port 80 für die die auch ein http anstelle des httpS absetzen wollen / müssen.

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
20.04.2012 um 12:59 Uhr
H,

Zitat von Alexl1078:

Das einzige was mir komisch vorkommt (was aber nicht so wichtig ist) ist das bei den Webseiten der Pfad http://remote.ihrewebseite.de/remote angezeigt wird (2x Remote).

Das kommt mir weniger komisch vor (dann wirst Du die "Subdomain" halt remote genannt haben). Richtig komisch kommt mir jedoch vor, das kein SSL-Aufruf erfolgt ....

LG, Thomas
Bitte warten ..
Mitglied: Pjordorf
20.04.2012 um 13:02 Uhr
Hallo,

Zitat von Alexl1078:
ich habe leider keinen Zugriff auf den Router, aber das Vorsystem SBS 2003 in Verbindung mit xpunlimited lief einwandfrei.
Nun dir ist schon klar das ein XPunlimited KEIN Small Business Server 2011 darstellt und somit, wenn überhaupt, nötige Ports im Router entweder gar nicht oder die falschen weitergeleitet werden. Weiterhin stellt sich die Frage ob die IP des XPUnlimited die gleiche war als dein jetziger SBS 2011. Wenn du keinen Zugriff auf den Router hast, dann wird es auch nichts mit dem Zugriff aus dem Internet. Du musst die Ports 25 (Mail, SMTP), 443 (HTTPS für alles andere) auf die IP des SBS 2011 weiterleiten. Dann funktioniert das schon.

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
20.04.2012 um 13:07 Uhr
Hallo,

Zitat von Alexl1078:
ist über einen dyndns Account im Netz
Damit brauchst du dir nicht die wechselnde IP merken sondern nur deinen zugewiesenen DynDNS namen.

ping funktioniert somit (leider....)
Es Antwortet IMMER dein Router (sofern er Antworten soll). DynDNS liefert nur die dazu benötigte IP (Adresse). Somit antwortet immer das Gerät welches die IP hat welche mit dem DynDNS Namen zu diesem bestimmten Zeitpunkt der DNS Abfrage (Cache Zeiten usw beachten) zugeordnet ist. meistens wird es DEIN Router sein, es kann aber auch ein dir fremdes gerät Antworten (Dynamische IPs wechseln)

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
20.04.2012 um 13:11 Uhr
Hallo,

Zitat von scan5415:
Oder könnte es an der Windows Firewall liegen welche die Verbindung blockt?
Bei einem SBS sorgt der Asisstent auch dafür das die Firewall eben nicht das Problem darstellen kann. Der Bereich wird entsprechend angepasst. Vorteil des Asisstenten.

Gruß,
Peter
Bitte warten ..
Mitglied: Alexl1078
20.04.2012 um 16:00 Uhr
Hallo,

also ich habe mit den Server nochmal vorgenommen.

Es scheint an den Ports zu liegen. Es scheint am Port 1732 zu liegen. Ich versuche Zugriff auf den Router zu bekommen und mal zu prüfen ob, oder welche
Ports frei sind.

Wenn es klappt schreibe ich Euch wieder. Erst einmal vielen dank für die schnellen Antworten und die Hilfe.

Lg

Alex
Bitte warten ..
Mitglied: transocean
20.04.2012 um 18:03 Uhr
Moin,

meinst Du eventuell den Port 1723 statt 1732? Der ist beim SBS 2011 aber für VPN zuständig.

Gruß

Uwe
Bitte warten ..
Mitglied: Alexl1078
25.04.2012 um 08:11 Uhr
Hi Uwe,

ja mein ich. Den Hinweis hat mir der SBS gegeben.
Aber solange ich keinen Zugriff auf den Router habe, kann ich ehr nichts machen....

Grüße

Alex
Bitte warten ..
Mitglied: Alexl1078
10.08.2012 um 12:16 Uhr
Hallo Zusammen,

wenn auch spät vielen Dank für Eure Hilfe.

Inzwischen haben wir einen neuen Router und es funktioniert.

Der Port war schuld, er war nicht freigegeben....

In diesem Sinne viel dank und passt immer auf Eure Passwörter auf

Grüße

Alex
Bitte warten ..
Ähnliche Inhalte
E-Mail
Outlook.de Anmeldeprobleme
Frage von solarixE-Mail1 Kommentar

Hallo Spezialisten, nochmals meine Anfrage: Kann mich seit mehr als einer Woche mit meinem PC nicht mehr bei Outlook ...

Windows Server
Anmeldeprobleme an Passwortänderungsaufforderung
gelöst Frage von JudgelgWindows Server6 Kommentare

Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System ...

Windows Server
Windows Terminalserver 2016 - Anmeldeprobleme
gelöst Frage von frunkyWindows Server5 Kommentare

Hallo, ich habe auf einem einzelnen Windows Server 2016 die Rolle Remotedesktopsitzungshost installiert. Ich habe auf dem DC (Windows ...

Windows Server
Anmeldeprobleme nach Heraufstufung zu 2008RS
Frage von slanskyWindows Server9 Kommentare

Hallo Leute, wir haben unsere Domäne von 2003 auf 2008R2 heraufgestuft. Seit dem habe ich sporadisch das Problem an ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 15 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit25 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...