Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

Anmeldeprobleme an Windows 2011 SBS

Mitglied: Michael68

Michael68 (Level 1) - Jetzt verbinden

20.11.2013 um 23:38 Uhr, 1494 Aufrufe, 7 Kommentare

Hallo,
leider musste ich mich von meinem Admin umgehend trennen und muss dasProblem versuchen hier zu lösen.
Bei mir läuft ein WIN2011SBS. Schon mehrfach kam es zu dem Problem, dass sich einzelne Benutzer zwar im Netzwerk anmelden können, Oulook aber nicht an Exchange. Es erfolgt einfach immer wieder eine Passwortabfrage. Manchmal funktioniert selbst die Netzwerkanmeldung nicht.
Ein Neustart des Servers nützt nichts.
Der "alte" Admin hat dann einige Dienste neu gestartet, soweit ich das mitbekommen habe.
Das beseitigte das Problem wieder für ein paar Wochen.

Ist dieser Fehler bekannt, bzw. kann mir jemand einen Tipp geben, wo ich suchen kann?

Dafür besten Dank.
Mitglied: Sheogorath
20.11.2013 um 23:41 Uhr
Hallöchen,

also einen Dienst wüsste ich nicht direkt, wenn es nur bei einem einzelnen User ist, aber ich würde mal kontrollieren ob das Passwort des Benutzers abgelaufen oder der Benutzer gesperrt ist.

Gruß
Chris
Bitte warten ..
Mitglied: Michael68
20.11.2013 um 23:45 Uhr
Danke für den Hinweis, passt aber leider nicht.
Passwort ist aktuell.
Merkwürdig ist, das die Anmeldung am Desktop funktioniert, über ein Laptop jedoch nicht.
Wohlgemerkt mit ein und demselben Konto.
Bitte warten ..
Mitglied: Xaero1982
21.11.2013 um 00:08 Uhr
Nabend,

was mich interessieren würde:

Geht der Login am OWA bei dem betroffenen Nutzer?

Gruß
Bitte warten ..
Mitglied: Pjordorf
21.11.2013, aktualisiert um 01:09 Uhr
Hallo,

Zitat von Michael68:
Oulook aber nicht an Exchange.
Welche Fehler? Wie äußert sich das genau? Was passiert oder passiert eben nicht? Was sagen die Logs von Outlook? Was steht in den Ereignissanzeigen drin? Nur von bestimmten Clients / Plätze an bestimmten Switche / Router / VPNs? (Bedenke, wir kennen nicht eine einzige IP oder gar irgendein Gerät was in dein(en) Netz(en) sich so tummelt). Immer nur zu bestimmten Zeiten?

Ein Neustart des Servers nützt nichts.
Der "alte" Admin hat dann einige Dienste neu gestartet, soweit ich das mitbekommen habe.
Ein Neustart des SBS 2011 schafft es nicht die Dienste die dein Admin angeblich neu gestartet in den gleichen zustand zu versetzen? Was steht in den Ereugnissprotokollen drin? (Ein beenden und starten eines Dienstes wird Protokolliert).

Das beseitigte das Problem wieder für ein paar Wochen.
Dann in den Ereignissprotokollen suchen wann es das letzte mal geschah und was dort gemacht wurde (welche Dienste hat dein Admin danach beendet / neu gestartet?)
.
Passwörter sind entsprechend alle geändert nach dessen weggang? Dienste Passwörter auch? OWA? RWW? VPN? EAS? Ist ein Pain in the ... und manche vergessenen Dienste / Anmeldungen tauschen erst viel später auf wenn diese eben plötzlich nicht mehr das tun was die vorher taten

Gruß,
Peter
Bitte warten ..
Mitglied: keine-ahnung
21.11.2013 um 08:27 Uhr
Moin,

wenn Du die Büchse nicht eingerichtet hast, such Dir einen neuen "admin". Das Teil ist offensichtlich nicht standardgemäss konfiguriert, sonst würden solche Probleme nicht auftreten. Ohne eine generelle Analyse würde ich Dir empfehlen, die Büchse gar nicht mehr anzufassen --> die Chance der Verschlimmbesserung ist viel höher, als die, der Lösung des Rätsels tatsächlich auf die Spur zu kommen, wenn Du hier irgendwelche "mach mal dies" und "mach mal jenes"-Ratschläge befolgst.

Hol Dir einen Externus ins Haus, der soll das richten. Bezahl ihn, lass Dich unterrichten und wenn es dann noch hakt, weisst Du, wenn Du an den Nüxxxn ziehen kannst.

LG, Thomas
Bitte warten ..
Mitglied: Michael68
21.11.2013 um 09:20 Uhr
Hallo Peter,

Ich kann die Benutzeranmeldung durchführen, alles OK Netzlaufwerke OK.
Outlook starten bringt nur die sich immer wiederholende Kennwortabfrage.
Die Startseite OWA kann ich aufrufen, nach Eingabe von Name und Kennwort gibt es nur eine weisse Seite.
Iphone und IPad können sich weiter mit Exchange verbinden und Mails ect. funktionieren.
Die Passwörter wurden nach dessen Rauswurf geändert. Nach Änderung funktionierte alles normal.

Zu den Fehlermeldungen im Ereignisprotokoll kann ich sagen, dass es eine Reihe von Meldungen gibt.
Dateireplikationsdienst zeigt immer wieder Fehler, aber nicht in zeitlichem Zusammenhang.
Im MsExchange Managment gibt es hunderte, aber bereits seit letzem Jahr.
Welche Meldungen sind von Interesse ?

Danke und Gruss
Michael
Bitte warten ..
Mitglied: Michael68
21.11.2013 um 10:20 Uhr
Hallo zusammen,

Fehler gefunden!

habe einen alten Beitrag aus 2011 entdeckt, der zu meinem Problem passt.
Der Dienst Microsoft Exchange-RPC-Clientzugriffsdienst war aus.
Steht auf Starttyp "automatisch" und schaltet sich offenbar manchmal ab und selbst bei reboot nicht von alleine ein.

Trotzdem allen ein Danke.

Michael
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 und Windows 10
Frage von FFSephirothWindows Server8 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ich habe WIN 10 in meine SBS2011 Domäne gebracht, jetzt ist aber das ...

Windows Server
Windows Terminalserver 2016 - Anmeldeprobleme
gelöst Frage von frunkyWindows Server5 Kommentare

Hallo, ich habe auf einem einzelnen Windows Server 2016 die Rolle Remotedesktopsitzungshost installiert. Ich habe auf dem DC (Windows ...

Exchange Server
SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme
Frage von aschinnerlExchange Server3 Kommentare

Hi zusammen, Ich habe von einem SBS 2011 (physisch) auf einen SBS 2011 virtuell migriert. Alles hat ohne Probleme ...

Microsoft
SBS 2011 vs. Windows 10
Frage von MiStMicrosoft5 Kommentare

Hallo, ich habe einen SBS 2011 mit 25 Windows 7-Clientsund würde gerne die Clients auf Windows 10 updaten. Gibt ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen8 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...