Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldeprobleme XP Pro an Win 2000 Server Active Directory

Frage Netzwerke LAN, WAN, Wireless

Mitglied: EinRalf2

EinRalf2 (Level 1) - Jetzt verbinden

14.10.2004, aktualisiert 20.10.2004, 7075 Aufrufe, 14 Kommentare

Hallo,

ich als alter Mac-user muss mich nun mit Windows-Netzwerken herumschlagen ... schlimm genug
Jetzt hab ich das Problem, dass ich den ersten Rechner mit XP auf unseren Win 2000 Server bringen muss ...

Was auch immer ich tue, ich komme auf kein Volume dieser Domäne ... wenn ich mich als Admin anmelden möchte, kann ich mich nicht mal anmelden (Domäne angeblich nicht verfügbar) ... Auch habe ich, obwohl als Admin auf der Domäne und in der Benutzerverwaltung auf dem Client unter Admins angelegt, nur Benutzerrechte auf dem XP-Client ...

Nun gibt es sicherlich 1000 mögliche Fehlerquellen ... da ich aber problemlos auf andere Server (NT) problemlos drankomme und NT- und 2000er-Clients problemlos an den 2000er Server kommen, gibt es vielleicht ein grundsätzliches Problem mit XP Pro und 2000 Server ...

Vielleicht hilfts ja auch schon, wenn ich die Unterschiede in der Konfiguration im Vergleich zu den funktionierenden NT- und 2000er-Clients erfahre.
Wäre nett, wenn jemand was dazu sagen möchte

CU, Ein Ralf
Mitglied: Atti58
14.10.2004 um 17:26 Uhr
Den XP-Pro Rechner hast Du aber über "Eigenschaften von Arbeitsplatz" -> "Netzwerk ID" in die Domäne gehoben und auf dieser wurde ein Computerkonto erstellt, danach hast Du gebootet und beim Login die Domäne in den "Details" ausgewählt? Als alter Mac - User ist das für Dich sicher keine Selbstverständlichkeit ...

Gruß

Atti
Bitte warten ..
Mitglied: EinRalf2
15.10.2004 um 10:55 Uhr
Na bitte ... jetzt gehts ...

Verständnisfragen:
Kann es sein, dass es bei der Konstellation XP-Client/Win2000Server (anders als bei NT-Servern) NICHT genügt, dass ein Benutzerkonto (mit Admin-Rechten) auf der Domäne angelegt wurde um beim Anmelden automatisch ein Lokales Konto anzulegen?
Ist es möglich, dass das bisherige Lokale Konto unter XP, das einmal bei der Anmeldung an einer NT-Domäne erstellt wurde, nicht die Rechte des Domänen-Benutzers auf dem 2000-Server beim Anmelden übernimmt?

CU, Ein Ralf
Bitte warten ..
Mitglied: EinRalf2
15.10.2004 um 13:40 Uhr
Kommando zurück ... funktioniert nicht!

Nachdem ich den Rechner an der 2000er Domäne angemeldet und neu gestartet habe, konnte ich problemlos alle Volumes laden ...
Beim ERNEUTEN Neustart ... gleiche Anmeldung ... gleiche Domäne ... nix!!
Ich sehe die Volumes, die ich zuvor geladen habe ... kann Sie aber nicht öffnen ... als Fehlermeldung bekomme ich die Nachricht, dass der Gerätename auf der Domäne schon verwendet wird ...
Melde ich mich an einer anderen Domäne (NT-Server) an, funktionierts ...
was nun?
Bitte warten ..
Mitglied: Atti58
15.10.2004 um 15:40 Uhr
Arbeitest Du mit "servergespeicherten Profilen" oder "normal"? Ich vermute mal, Letzteres, dann legst Du bei der Anmeldung eines Client an einer Domäne ausschließlich ein Computerkonto unter dem Accout des Domain-Admins an. Nach dem Neustart kannst Du Dich an der Domäne (beachte "Details"!) nur mit auf der Domäne angelegten Benutzern anmelden. Bei lokalen Domain-Profilen siehst du (manchmal) im Verzeichnis "C:\Documents and Settings" z.B. zwei Administratorenkonten, eins heißt "Administrator", das andere "Administrator\DOMAIN", das erste ist der lokale, das zweite der Domainadmin ... Es gibt also immer einen Unterschied zwischen "lokalen" und "Domain"-Profilen ...

Gruß

Atti
Bitte warten ..
Mitglied: EinRalf2
15.10.2004 um 16:11 Uhr
Yepp, soweit is mir das schon klar ...

Wenn ich den Rechner an der 2000-Domäne angemeldet habe, melde ich mich nach dem Neustart ja schon einmal mit dem (auf dem Server existierenden) Domain-Konto an, verbinde mich mit diversen Volumes und alles klappt ...
mache ich dann einen Neustart, melde mich WIEDER mit dem Domain-Konto an, dann komme ich plötzlich nicht mehr auf die Volumes ... (Fehlermeldung siehe oben)

Melde ich den Rechner auf einer NT-Domäne an und mich selbst aber an der 2000-Domäne, dann funktionierts auch ...

Also isses doch ein Problem mit dem AD-Benutzerkonto auf dem 2000-Server in Verbindung mit XP!? (Kann mich von NT-Clients (angemeldet an der 2000-Domäne) problemlos am 2000-Server mit meinem dortigem Domain-Konto anmelden ... geht nur von XP-Clients aus nicht!)

Also ... wat nu?

CU, Ein Ralf
Bitte warten ..
Mitglied: Atti58
15.10.2004 um 19:10 Uhr
Ich verstehe Dein System nicht - Du hast zwei Domänen? wie sind die verbunden, wie bringst Du den Rechner in die NT-Domäne und Dich selber an die Win2k-Domäne?

Gruß

Atti
Bitte warten ..
Mitglied: EinRalf2
18.10.2004 um 09:49 Uhr
Insgesamt habe ich 4 Server und somit auch 4 Domänen. Davon sind 3 NT-Server und einer ein 2000-Server; Alle können durch Vertrauensstellungen Benutzern einer Domäne auf eine andere zugreifen. Auf jeder Domäne einmal angemeldet, kann jeder Rechner beim Start auswählen, auf welcher Domäne er sich anmelden will ... egal auf welcher Domäne der Rechner gerade angemeldet ist.
So konnte ich den XP-Rechner auf einem NT-Server anmelden und mich selbst, während des Windows-Starts, bei der 2000er Domäne ... und so rum funktionierts auch ... ich komme an alles ran.
Nur wenn ich den XP-Rechner direkt auf der 2000er Domäne anmelde, und mich selbst ebenfalls, dann komme ich nur direkt nach dem Ändern der Domäne und einem Neustart ans Netzwerk ... nach dem 2ten Neustart komme ich an die zuvor definierten Verbindungen nicht mehr ran mit der Meldung, dass der Gerätemane bereits verwendet wird ... ausserdem dauert alles ewig lange.
... so, genauer konnte ichs nicht mehr erklären ... wenn ich keine Lösung finde, stelle ich die Clients wieder komplett auf NT um ...

CU, Ein Ralf
Bitte warten ..
Mitglied: Atti58
18.10.2004 um 11:10 Uhr
... wenn es "ewig lang dauert" vermute ich, das Du auf Deiner Win2k-Domäne ein DNS-Problem hast. Hast Du mal das Ereignisprotokoll durchsucht? Ist eine Reverse-Lookup-Zone eingerichtet? Gibt es eine "."-Zone irgendwo? wenn ja, löschen ...

Gruß

Atti
Bitte warten ..
Mitglied: EinRalf2
18.10.2004 um 14:17 Uhr
... kommen wir doch nochmal auf die Sache mit dem "alten Mac-User" zurück ...

Ereignisprotokoll is klar ... aber wo finde ich die Informationen über diese besagten Zonen und wie kann ich erkennen, welche falsch/überflüssig sind?

CU, Ein Ralf
Bitte warten ..
Mitglied: EinRalf2
18.10.2004 um 15:02 Uhr
Sooo ....

habe unter DNS eine Zone gefunden, die nur "." heißt ... was geschieht, wenn ich die lösche?
Eine Reverse-Lookup-Zone ist ebenfalls eingerichtet ... soll auch die gelöscht werden?

CU, Ein Ralf
Bitte warten ..
Mitglied: Atti58
18.10.2004 um 15:26 Uhr
... es gibt da sowas wie eine "Management Konsole" (mmc.exe), die aufrufen, über "Datei" -> "SnapIn hinzufügen" -> "Hinzufügen" die wichtigen SnapIns auswählen und hinzufügen, wenn alle drin sind, zwei Mal "OK", diese Einstellungen erst mal speichern.

Jetzt solltest Du einen Zweig "DNS" sehen und darunter Deinen Win2k-Server, unter diesem siehst Du wahrscheinlich nur die "Forward Lookup Zone". Also Rechtsklick auf den Server -> "Neue Zone" -> und Durchklicken für "Primary Zone" -> "Reverse Lookup-Zone" "IP-Adressbereich" -> "nur sichere dynamische Updates" -> "Beenden" ...

Solltest Du unter der "Forward Lookup Zone" eine finden, die nur "." heißt, lösche sie ...

Gruß

Atti

PS: Nach Neustart noch mal das Ereignisprotokoll anschauen und ggf. posten ...
Bitte warten ..
Mitglied: EinRalf2
19.10.2004 um 10:38 Uhr
Moin,

leider darf ich am Server nichts löschen oder einrichten, bevor ich meinem Chef erklären kann, was ich damit bewirke ...
Also ... welche Funktion haben diese "Zonen" und was kann die Löschung der "."-Zone bewirken?

Ach ja ... ich habe bereits eine Reverse-Lookup-Zone ... ich nehme an, ich muss die nur nach deinen Vorgaben bearbeiten.

CU, Ein Ralf
Bitte warten ..
Mitglied: rge_
19.10.2004 um 11:36 Uhr
Also die "." würde ich auf keinfall löschen, diese macht deinen DNS Server zu seinem eigenen Root server, das ist dann vorallem wichtig wenn du hinter einer Firewall sitzt oder keinen ständigen Internetzugang hast. Benutzt du einen DNS Server für alle Domänen oder hat jede Domäne einen eigenständigen DNS Server. Generell brauchst du für jede Domäne eine Forward zone und jedes Netzwerksegment eine Reverse. Um deine Reverse Zonen zu testen kannst du nslookup verwenden und schauen ob deine IPs in Namen aufgelöst werden
Bitte warten ..
Mitglied: Atti58
20.10.2004 um 13:38 Uhr
Als ich 2000 unseren ersten Domain-Controller eigerichtet habe, hatten wir DNS-Probleme, Nach intensiven Recherchen auf den Microsoft-Seiten zu unseren Fehlerrmeldungen fand ich irgendwo den Hinweis, dass die "." Zone zu löschen ist. Danach funktionierte unser DNS ... Leider kann ich Dir heute nicht mehr sagen, in welchem Artikel der Knowledgebase das stand ...

Gruß

Atti
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Schnelle Hilfe gefragt - Active Directory Rechte übertragen (von Server zu Server) (14)

Frage von miscmike zum Thema Windows Netzwerk ...

Windows Server
Druck-Server im Active Directory (16)

Frage von skullbringer zum Thema Windows Server ...

Windows Server
gelöst Active Directory CA öffentlich vertrauenswürdig machen, geht das? (2)

Frage von DeathangelCH zum Thema Windows Server ...

Windows Server
gelöst Active Directory File Extension - Associated Program (11)

Frage von adm2015 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Windows Netzwerk
Windows 10 RDP geht nicht (14)

Frage von Fiasko zum Thema Windows Netzwerk ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...