Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldeserver zum Verarbeiten der Anmeldeanforderung nicht verfügbar

Frage Netzwerke

Mitglied: Mr.Plow

Mr.Plow (Level 1) - Jetzt verbinden

05.02.2014 um 09:55 Uhr, 14841 Aufrufe, 21 Kommentare, 1 Danke

Hallo zusammen

Wir sind hier schon seit ca. zwei Wochen mit einem Problem konfrontiert für das ich keine Lösung finde.
Hier kurz und knapp die Sachlage:

1. Die User sind auf der Baustelle und melden sich am Notebook an (logischerweise nicht am Netzwerk via Kabel).
2. Folgende Fehlermeldung erscheint: "Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar"
3. Die User kommen notgedrungen zurück in die Firma, stecken das Gerät ans Netz und das Login funktioniert wieder.
4. Die Punkte 1 und 2 wiederholen sich.

Das Problem tritt nicht bei allen Usern auf. Somit kann ich es schwer reproduzieren. Mir scheint als ob die Logincredentials nicht abgelegt werden können also nicht zwischengespeichert werden. Ist der User dann nicht am Kabel sind keine Logininformaionen zum User bekannt und der Fehler erscheint.

Könnt ihr mir hier allenfalls Infos geben?
Wie kann ich den Cache leeren? Wie kann ich auf die Logincredetials zugreifen und diese Prüfen, etc.?

Habt ihr mir hier einen guten Lösungsansatz. Es eilt leider sehr...

Beste Grüsse
Mr. Plow
Mitglied: Mr.Plow
05.02.2014 um 09:55 Uhr
P.S.
Alles Windows Notebooks (Win 7) und WinServer ab 2003 bis 2008.

Gruss
Mr. Plow
Bitte warten ..
Mitglied: colinardo
05.02.2014, aktualisiert um 10:38 Uhr
Hallo Mr. Plow,
existiert zufällig auf den DCs eine GPO die das Caching der Credentials auf den Clients deaktiviert? Normalerweise muss man Notebooks von so einer Richtlinie ausschließen da diese eben ohne verfügbaren DC sich sonst nicht anmelden können. Standardmäßig speichert Windows die letzten 10 Anmelde-Credentials in der Registry unter:
HKEY_LOCAL_MACHINE\Security\Cache
Die GPO dazu heißt wie folgt:
Computerkonfiguration > Windows Einstellungen > Sicherheitseinstellungen > Lokale Richtlinien > Sicherheitsoptionen > "Interaktive Anmeldung: Anzahl zwischenzuspeichernder vorheriger Anmeldungen(für den Fall, dass der Domänencontroller nicht verfügbar ist)"
Überprüfe auch folgenden Registry-Key, das dieser nicht auf 0 steht
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\"CachedLogonsCount"
mehr dazu kannst du hier nachlesen: http://windowsitpro.com/windows/domain-credential-caching

Grüße Uwe
Bitte warten ..
Mitglied: Mr.Plow
05.02.2014 um 11:05 Uhr
Hi Uwe

Super Info - das bringt uns sicherlich etwas weiter. Ich habe am Mittag ein Gerät vor mir das ich überprüfen kann. Mit den GPO Spezis kläre ich gerade die anderen Dinge ab.

Was ich nicht verstehe an dieser Stelle; Warum ist mein Gerät und das anderer nicht vom Issue betroffen wenn es ein GPO Case ist?

Gruss & Danke
Mr.Plow
Bitte warten ..
Mitglied: colinardo
05.02.2014, aktualisiert um 11:18 Uhr
Zitat von Mr.Plow:
Was ich nicht verstehe an dieser Stelle; Warum ist mein Gerät und das anderer nicht vom Issue betroffen wenn es ein GPO Case ist?
Könnte eventuell ein falsch konfigurierter WMI-Filter der GPO sein der bei diesem Gerät nicht greift, oder das Gerät liegt in der falschen OU.
Bitte warten ..
Mitglied: Mr.Plow
05.02.2014 um 11:15 Uhr
Hi Uwe

Ich checke das Ganze uns lasse dir ein Update zukommen. Vielen Dank für die Hilfe bi anhin.

Gruss
Mr.Plow
Bitte warten ..
Mitglied: Belloci
05.02.2014 um 11:16 Uhr
Hmm...

Also mir war überhaupt nicht bekannt, dass die letzten 10 Informationen zwischengespeichert werden. Ich kenne es nur so, dass sich nur der zuletzt angemeldete User am PC / Notebook anmelden kann. Andernfalls kommt die Meldung, dass kein Anmeldeserver derzeit verfügbar ist.

Die letzten 10 werden also zwischengespeichert wenn die gpo nicht anders definiert wurde, wieder was gelernt.

Gruß
N
Bitte warten ..
Mitglied: Mr.Plow
05.02.2014 um 12:10 Uhr
Hi zusammen

Ich habe jetzt HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\"CachedLogonsCount" geprüft. Das Ding steht auf 2 Counts (wie bei mir, somit nicht auf 0.

Das kann es also nicht sein. Ich werde schauen was passiert, wenn ich das Gerät vom Netz nehmen, also Kabel weg.

mit gpresult /h: prüfe ich noch die erwähnte GPO.

Langsam habe ich wirklich alle Munition ausgeschossen. Das ist höchst seltsam und ich habe und habe keine Lösung dafür.
Ich muss vielleicht noch erwähnen, dass ich das jetzt unter meinem Login gemacht habe. Macht allenfalls keinen Sinn. Ich warte bis der User fertig ist mit den letzten Arbeiten und logge mich dann unter seinem Login ein.

Grüsse und "Mahlzeit",
Mr. Plow
Bitte warten ..
Mitglied: Mr.Plow
05.02.2014 um 12:13 Uhr
P.S.

HKEY_LOCAL_MACHINE\Security\Cache ist leer - dies ist aber auch bei meinem Gerät der Fall.

Es sind keine Credentials gelogged hier.

Gruss
Mr.Plow
Bitte warten ..
Mitglied: Mr.Plow
05.02.2014 um 12:16 Uhr
hi

auch unter dem Userlogin des betroffenen Users:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\"CachedLogonsCount = 2

Habt ihr noch einen Hint für mich?

schöne Grüsse
Bitte warten ..
Mitglied: Mr.Plow
05.02.2014 um 14:13 Uhr
Hi Leute

Vielleicht helft es mir einfach genau zu verstehen was beim Neustart genau passiert (Netzwerkseitig). Dann kann ich die Fehlersuche besser eingrenzen. Vielleicht macht mir hier ein bestimmter Dient das Leben schwer?!

Gruss
Mr.Plow
Bitte warten ..
Mitglied: Mr.Plow
05.02.2014 um 15:45 Uhr
Hi

Wenn ich die Maschine komplett aus der Domain schmeisse und wieder reinziehe geht alles wieder.
An was kann das liegen? Wie Colinardo meint ein fehlerhafter WMI-Filter ?

Gruss
Mr. Plow
Bitte warten ..
Mitglied: colinardo
05.02.2014, aktualisiert um 15:50 Uhr
Zitat von Mr.Plow:
Wenn ich die Maschine komplett aus der Domain schmeisse und wieder reinziehe geht alles wieder.
An was kann das liegen? Wie Colinardo meint ein fehlerhafter WMI-Filter ?
wie so oft, woran es jetzt gelegen hat können wir von hier aus nicht mit unseren Glaskugeln erahnen ... dazu sind die möglichen Fehlerquellen zu vielfältig ...
Bitte warten ..
Mitglied: Mr.Plow
05.02.2014 um 15:59 Uhr
HI Colinardo

Das ist echt mühsam - aber ihr wart super, vielen Dank.
Ich habe noch RSM Recorder Service und NAP Service im Fokus gehabt.
Hat aber alles nichts gebracht.

bzw. ich konnte nicht mehr Zeit in das Problem investieren.

Was kann sich nun gross geändert haben. Wenn ich das Gerät neu in die Domäne ziehe (also neue SID)
ändert sich ja nichts ausser das!

Ich bin echt ratlos und muss jetzt x Techniker zurückrufen damit ich deren Gerät neu in die Domain kriege.

Gruss und Danke

p.s.
für weitere Tipps bin ich natürlich immer Dankbar, ich habe noch nicht die grosse Rückrufaktion gestartet.
Mr. Plow
Bitte warten ..
Mitglied: Belloci
20.03.2014, aktualisiert um 16:06 Uhr
Hallo nochmal!

Kurzer Nachtrag,

@colinardo

Du hattest geschrieben, dass im folgendem Pfad:

HKEY_LOCAL_MACHINE\Security\Cache

die letzten 10 Anmeldecredentials gespeichert werden. Der Pfad hört auf Clients und auch auf DCs bei HKEY_LOCAL_MACHINE\Security auf...

GPO wie oben beschrieben ist nicht definiert. Wie ich schon geschrieben hatte, ist es bei mir so, dass sich nur der zuletzt angemeldete User ohne Netzwerkverbindung anmelden kann... Kann ich i-wie nicht nachvollziehen!

Gruß
B


EDIT
Okay habe nochmal getestet--- Funktioniert doch wunderbar - außer mit dem Dom-Admin-Account (Administrator@contoso.com). Ein Sicherheitsfeature?!
Bitte warten ..
Mitglied: colinardo
20.03.2014 um 16:06 Uhr
@Belloci
Dann wüsste ich nicht warum MS das hier schreibt :
http://technet.microsoft.com/en-us/library/jj852209.aspx

Grüße Uwe
Bitte warten ..
Mitglied: Belloci
25.03.2014 um 16:09 Uhr
@colinardo

Danke für dein Statement. Wie gesagt: Bei allen Usern funktioniert das nur der Dom-Admin wird nicht gecached. Sei es drum...

Danke Dir!

Gruß
B
Bitte warten ..
Mitglied: colinardo
25.03.2014, aktualisiert um 16:37 Uhr
Zitat von Belloci:
Danke für dein Statement. Wie gesagt: Bei allen Usern funktioniert das nur der Dom-Admin wird nicht gecached. Sei es drum...
sorry, hatte deine Ergänzung nicht mehr mitbekommen. Dieser spezielle Account ist vermutlich vom Caching ausgenommen andere Domänenaccounts werden bei mir aber gecached, hab ich selber aber noch nicht probiert, wird noch nachgeholt

Grüße Uwe
Bitte warten ..
Mitglied: colinardo
25.03.2014, aktualisiert um 16:37 Uhr
Zitat von colinardo:
hab ich selber aber noch nicht probiert, wird noch nachgeholt
gerade mal getestet mit einem Server 2008 R2 als DC, hier wird auch das Password des Administrator-Accounts auf dem Client lokal gecached. Wie das auf Server 2012 aussieht kann ich gerade nicht sagen.

Grüße Uwe
Bitte warten ..
Mitglied: Belloci
26.03.2014 um 08:00 Uhr
Hallo Uwe,

danke für die Info. Ich meine, das funktioniert bei uns auch soweit. Funktioniert das gleiche Vorhaben denn auch bei einem Client (Mitglied der Domäne Desktop / Notebook)? Da funktioniert es in jedem Falle nicht bei uns.

Gruß
B
Bitte warten ..
Mitglied: colinardo
26.03.2014 um 09:10 Uhr
Zitat von Belloci:
Funktioniert das gleiche Vorhaben denn auch bei einem
Client (Mitglied der Domäne Desktop / Notebook)? Da funktioniert es in jedem Falle nicht bei uns.
Ja einwandfrei, hatte ich auch nur an einem Client einer Domäne getestet.
Bitte warten ..
Mitglied: Belloci
26.03.2014 um 09:14 Uhr
Okay, dann liegt das Problem wohl bei uns.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Es sind momentan keine Anmeldeserver zum verarbeiten (5)

Frage von D4an1k zum Thema Windows Server ...

Exchange Server
365 Exchange Kontake für alle verfügbar machen (3)

Frage von Yannosch zum Thema Exchange Server ...

Windows Server
gelöst Windows Server 2012 R2 Hyper-V nicht verfügbar (4)

Frage von Adnan88 zum Thema Windows Server ...

Virtualisierung
Docker für Windows Server 2016 ist ab sofort verfügbar

Link von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...