Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldeskript wird nicht ausgeführt!!!!!!

Frage Microsoft Windows Server

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

07.12.2005, aktualisiert 05.07.2006, 22150 Aufrufe, 8 Kommentare

Hallo,

ich habe auf einem Windows 2000 Server (Domaincontroller) ein Anmeldeskript für die clients erstellt. Dieses habe ich in das SYSVOL/sysvol/Domainname/scripts kopiert und beim jeweiligen User im Active Directory unter Anmeldeskript den namen des Skriptes eingetragen (logon.bat).
Trotzdem wird das Skript beim Anmelden auf einem Client mit dem Usernamen nicht ausgeführt! Woran liegt das? generell geht das Skript....wenn ich es manuell ausführe!
Schnelle Hilfe wäre super!
Mitglied: Atti58
07.12.2005 um 13:23 Uhr
Hast Du denn auch die Gruppenrichtlinie angepasst? Das, was Du da schreibst, klingt schon ein wenig "abenteuerlich" ... Man muss das Script nicht in dei SYSVOL-Freigabe "kopieren" sondern es den Login- bzw. Logout Sccript "zuweisen" ...

Gruß

Atti

PS: Sorry, habe Deinen Post wohl falsch gelesen ... Wir machen das aber nur über GPO's ...
Bitte warten ..
Mitglied: proton100
07.12.2005 um 15:08 Uhr
Habe bei uns nachgeschaut
Der Pfad scheint richtig zu sein.
Hast du schon geprüft das du eine netlogon freigabe auf dem Server hast
Prüfe das mal
Start --> Ausführen --> \\servername\netlogon
bei uns hat aber die datei logon.cmd als name nicht logon.bat
Bitte warten ..
Mitglied: haschbl
07.12.2005 um 22:02 Uhr
Trage im Userprofil nur Logon (ohne Erweiterung ".bat") ein.
Es wird automat. nach bat, cmd, ... gesucht. In Deinem Fall hat das System nach Logon.bat.bat gesucht und natürlich nichts gefunden.
Gruß
Bitte warten ..
Mitglied: meinereiner
08.12.2005 um 00:15 Uhr
Hmm, du willst den Benutzern und nicht den Clients ein Script zuweisen?!

der Pfad müsste passen und das .bat bzw. cmd gehört auch in den Profileintrag!
BTW: *.cmd wird nur von nt/2000/xp verstanden, *.bat auch von 9x und DOS.

Am besten meldest du dich mal mit einem User an und gibst dann, wie proton sagt unter start-ausführen \\"DC-Name\netlogon ein. Dann sollte dein Script dort auftauchen. Das führe dann mal per Hand aus und schau obs geht.

Ein böser Fehler fällt mir noch ein: Hast du den Explorer so eingestellt, dass er dir die Endungen mit anzeigt?. Wenn nicht, mach das mal, nicht das du am ende ein logon.txt.bat File hast.
Bitte warten ..
Mitglied: wbv-mirco2
24.05.2006 um 11:40 Uhr
Hallo zusammen,

ich denke ihr seit auf dem falschen weg....

Aktiviere in der Gruppenrichtlinie unter Computerkonfiguration - Administrative Vorlagen - System - Anmeldung "Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten"

Dies sollte helfen. Hier steht auch in den Eigenschaften, dass es zwei oder drei Neustarte benötigt, bis Richtlinien richtig verarbeitet werden.

Ist zwar sche... aber was soll man machen.

was manchmal auch abhilft ist der Befehl: gpupdate /force auf der cmd.

Gruß
Mirco
Bitte warten ..
Mitglied: wbv-mirco2
24.05.2006 um 11:41 Uhr
Hallo zusammen,

ich denke ihr seit auf dem falschen weg....

Aktiviere in der Gruppenrichtlinie unter Computerkonfiguration - Administrative Vorlagen - System - Anmeldung "Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten"

Dies sollte helfen. Hier steht auch in den Eigenschaften, dass es zwei oder drei Neustarte benötigt, bis Richtlinien richtig verarbeitet werden.

Ist zwar sche... aber was soll man machen.

was manchmal auch abhilft ist der Befehl: gpupdate /force auf der cmd.

Gruß
Mirco
Bitte warten ..
Mitglied: hn18144
05.07.2006 um 08:17 Uhr
Hallo,
wir haben das Problem das wir einige Räüme mit W-Lan ausgestattet haben.
Hier tritt dieser beschriebende Fehler auf.
Nun wäre es einfach in den Gruppenrichtlinien Beim Neustart ...Netzwerk warten zu aktivieren.
Nur finde ich diesen Behl den ich aktivieren will nicht in der Gruppenrichtlinie.
Kann mir jemand mitteilen wie ich diesen einfügen kann.

Gruß
Heinz
Bitte warten ..
Mitglied: florianza
10.12.2016 um 20:07 Uhr
Zitat von haschbl:

Trage im Userprofil nur Logon (ohne Erweiterung ".bat") ein.
Es wird automat. nach bat, cmd, ... gesucht. In Deinem Fall hat das System nach Logon.bat.bat gesucht und natürlich nichts gefunden.
Gruß

Das ohne bat, cmd, co. stimmt. Bei meinem DC habe ich nur anmeldung eingegeben und die Clients haben sich das Skript von \\dc01\NETLOGON\anmeldung.cmd geholt. Davor hats mit cmd, bat, co. nicht funktioniert. Komisch
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...