Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldeskript lädt erst beim zweiten Anmeldevorgang

Frage Microsoft Windows Server

Mitglied: Stefan27

Stefan27 (Level 1) - Jetzt verbinden

16.05.2006, aktualisiert 22:06 Uhr, 5150 Aufrufe, 5 Kommentare

ich habe ein echt nerviges Problem. Seit dem Umzug unserer Windows NT Domäne auf einen Windows 2003 Server werden die unter Windows NT erstellten Anmeldeskripte immer erst beim zweiten Anemeldevorgang geladen

Hallo,

ich habe ein echt nerviges Problem. Seit dem Umzug unserer Windows NT Domäne auf einen Windows 2003 Server werden die unter Windows NT erstellten Anmeldeskripte immer erst beim zweiten Anemeldevorgang geladen. Das heißt, alle User müßen sich erst wieder abmelden und anmelden, sodass die Laufwerke gemappt werden. Hat hier jemand eine Idee voran das liegen kann?

Vielen Dank schon mal!

Gruß Stefan
Mitglied: Spector
16.05.2006 um 09:31 Uhr
Hallo, ich habe dasselbe Problem, jedoch mit der Einschränkung, dass wir einen SBS 2003 verwenden und davor keine NT Domäne hatten.
Clients, bei denen das Problem auftritt haben XP Prof. als Betriebssystem mit SP2.
kann das an der Netzwerkverbindung liegen?
Bitte warten ..
Mitglied: pinguin79
16.05.2006 um 09:39 Uhr
Hallo,
baut doch in eure Scripte so um, das evtl. noch vorhandene Laufwerke erst getrennt werden und dann neu verbunden werden

Gruß
Pingu
Bitte warten ..
Mitglied: Stefan27
16.05.2006 um 11:28 Uhr
Hallo Pingu,

die Laufwerke sind überhaupt nicht sichtbar. Sie werden erst durch das Skript gemappt.
Hilft mitlerweile "uns" nicht wirklich weiter.

Gruß Stefan
Bitte warten ..
Mitglied: wbv-mirco2
16.05.2006 um 17:57 Uhr
Hallo Stefan, hallo Pingu,

Windows XP meldet den Anwender an, ohne dass das Netz aktiv ist. Wir hatten die gleichen Probleme bei uns im Netz und haben die Funktion: Beim anmelden auf das Netzwerk warten" in den Gruppenrichtlinien aktiviert.

Kann Dir im Moment nicht sagen wo das steht. Unsere GPO ist auf einmal auf englisch (??!!)
Bitte warten ..
Mitglied: gemini
16.05.2006 um 22:06 Uhr
Hallo,

relevante Einstellungen könnten sein:
Computer-, Benutzerkonfig. > Adm. Vorlagen > System > Skripts > Anmeldeskripts gleichzeitig ausführen

Computerkonfig. > Adm. Vorlagen > System > Anmeldung > Beim Neustart ... Netzwerk warten

Gruß
gemini
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst Windows 10 lädt trotz entsprechender GPs Updates am WSUS vorbei (5)

Frage von diemilz zum Thema Windows Update ...

Datenbanken
gelöst MySQL "order by" erst bestimmtes Wort, dann alphabetisch (9)

Frage von AS-N00 zum Thema Datenbanken ...

Windows Server
Zweiten DNS Server ins AD integrieren (24)

Frage von Akcent zum Thema Windows Server ...

Windows 10
gelöst Desktop-Ordner werden erst nach 30 Minuten geöffnet (7)

Frage von Thorit zum Thema Windows 10 ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(4)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...