Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldeskript lädt erst beim zweiten Anmeldevorgang

Frage Microsoft Windows Server

Mitglied: Stefan27

Stefan27 (Level 1) - Jetzt verbinden

16.05.2006, aktualisiert 22:06 Uhr, 5154 Aufrufe, 5 Kommentare

ich habe ein echt nerviges Problem. Seit dem Umzug unserer Windows NT Domäne auf einen Windows 2003 Server werden die unter Windows NT erstellten Anmeldeskripte immer erst beim zweiten Anemeldevorgang geladen

Hallo,

ich habe ein echt nerviges Problem. Seit dem Umzug unserer Windows NT Domäne auf einen Windows 2003 Server werden die unter Windows NT erstellten Anmeldeskripte immer erst beim zweiten Anemeldevorgang geladen. Das heißt, alle User müßen sich erst wieder abmelden und anmelden, sodass die Laufwerke gemappt werden. Hat hier jemand eine Idee voran das liegen kann?

Vielen Dank schon mal!

Gruß Stefan
Mitglied: Spector
16.05.2006 um 09:31 Uhr
Hallo, ich habe dasselbe Problem, jedoch mit der Einschränkung, dass wir einen SBS 2003 verwenden und davor keine NT Domäne hatten.
Clients, bei denen das Problem auftritt haben XP Prof. als Betriebssystem mit SP2.
kann das an der Netzwerkverbindung liegen?
Bitte warten ..
Mitglied: pinguin79
16.05.2006 um 09:39 Uhr
Hallo,
baut doch in eure Scripte so um, das evtl. noch vorhandene Laufwerke erst getrennt werden und dann neu verbunden werden

Gruß
Pingu
Bitte warten ..
Mitglied: Stefan27
16.05.2006 um 11:28 Uhr
Hallo Pingu,

die Laufwerke sind überhaupt nicht sichtbar. Sie werden erst durch das Skript gemappt.
Hilft mitlerweile "uns" nicht wirklich weiter.

Gruß Stefan
Bitte warten ..
Mitglied: wbv-mirco2
16.05.2006 um 17:57 Uhr
Hallo Stefan, hallo Pingu,

Windows XP meldet den Anwender an, ohne dass das Netz aktiv ist. Wir hatten die gleichen Probleme bei uns im Netz und haben die Funktion: Beim anmelden auf das Netzwerk warten" in den Gruppenrichtlinien aktiviert.

Kann Dir im Moment nicht sagen wo das steht. Unsere GPO ist auf einmal auf englisch (??!!)
Bitte warten ..
Mitglied: gemini
16.05.2006 um 22:06 Uhr
Hallo,

relevante Einstellungen könnten sein:
Computer-, Benutzerkonfig. > Adm. Vorlagen > System > Skripts > Anmeldeskripts gleichzeitig ausführen

Computerkonfig. > Adm. Vorlagen > System > Anmeldung > Beim Neustart ... Netzwerk warten

Gruß
gemini
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Explorer lädt Ordner, Festplatten, Laufwerke etc. sehr langsam (10)

Frage von Sanch0 zum Thema Windows 10 ...

Windows 7
USB Tastatur funktioniert erst ab Anmeldung (9)

Frage von PharIT zum Thema Windows 7 ...

Verschlüsselung & Zertifikate
Verschlüsselung: Zitis hat erst acht Mitarbeiter und sucht nach einem Auftrag (5)

Link von hugonatter zum Thema Verschlüsselung & Zertifikate ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...