Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Die Anmeldung des Dienstes Benutzerprofildienst ist fehlgeschlagen - Domäne

Frage Microsoft Windows Server

Mitglied: daniel-sidma

daniel-sidma (Level 1) - Jetzt verbinden

08.07.2013 um 11:03 Uhr, 4517 Aufrufe, 4 Kommentare

Hallo an alle,

Bevor ich das "bekannte lokale" Problem beschreibe möchte ich euch kurz meine Domäne vorstellen.
Die beiden DC's verwenden WinServer2008 R2.
In meiner OU sind 32 Win 7 Rechner welche alle "gleich" sind.

Die Standard Vorgehensweise ist den Rechner lokal zu konfigurieren und dann in die Domäne hinzuzufügen.
Am DC wird das entsprechende Konto in der OU angelegt und der Rechner wird nach der Anmeldung, noch vor dem Neustart in die entsprechende OU verschoben.
Der Benutzer bekommt als einzige Einstellung ein Anmeldescript zugewiesen.

Letzte Woche wollte ich mit der gleichen Vorgehensweise Rechner #33 einbinden und dann bekam ich die Fehlermeldung "die anmeldung des dienstes benutzerprofildienst ist fehlgeschlagen".

Auch an anderen Benutzerkonten konnte ich den Rechner nicht anmelden. Einzig das Administrator Konto funktionierte.
Weil ich unter Zeitdruck stand entschied ich mich den Rechner lokal laufen zu lassen im Administratorkonto.

Kurz darauf startete ein anderer Rechner (welcher schon funktionierte) aus der OU neu und spuckte beim Anmelden genau die gleiche Fehlermeldung aus.
Der Administrator Account funktioniert wieder. Als ich den Rechner aus der Domäne nahm und probierte in einem lokalen Account zu starten bekam ich wieder die Fehlermeldung.


Ich habe mich in diversen Foren und Blogs umgesehen konnte aber leider nur die lokalen "Lösungen" finden die bei mir aber nicht funktioniert haben.

Die Fragen die ich mir stelle sind:
Warum kommt die Meldung bei einem neuen Rechner?
Warum funktioniert ein Bestands Rechner auf einmal nichtmehr?

Die DC's sind seit ca 1 Jahr in Betrieb und sind auch von der Außenwelt abgeschnitten. Das heißt seit damals wurden auch keine Updates mehr gemacht.Ist es möglich, das Microsoft ein Update für das Problem herausgebracht hat?

Ich möchte mich schon jetzt ganz herzlich für eure Hilfe bedanken!

Grüsse!
Mitglied: Bitboy
08.07.2013 um 12:41 Uhr
Hi,

da du nicht geschrieben hast welche Lösungen du versucht hast schlage ich dir mal folgende vor.

Als lokaler Administrator anmelden und folgende Befehle in einer Admin CMD eingeben

netsh int ip reset
<Neustart>
netsh winsock reset
<Neustart>

Ich erinner mich den Fehler auch schonmal gesehen zu haben und das hat geholfen. Wie und Warum der Auftritt ist mir aber unbekannt, war bei mir aber auch so, dass er von jetzt auf gleich aufgetreten ist, auch bei Rechnern die schon längere Zeit funktioniert hatten.
Bitte warten ..
Mitglied: daniel-sidma
08.07.2013 um 16:36 Uhr
Danke für deine schnelle Antwort.

Ich werde sobald ich wieder vor Ort bin den Lösungsansatz ausprobieren.

netsh int ip reset setzt die TCP/IP Verbindungen zurück auf die Standard Werte oder?

Müsste ich dann nicht auch angeben wo die Standard Werte zu finden sind?

Für was ist der winsock reset verantwortlich?

Grüsse!!
Bitte warten ..
Mitglied: daniel-sidma
10.07.2013 um 10:35 Uhr
Update!

Die Befehle lassen sich ausführen, der Fehler ist aber immer noch da.


Worauf ist die Fehlermeldung zurück zu führen?
Bitte warten ..
Mitglied: 113436
11.11.2013 um 14:33 Uhr
hallo,
das gleiche problem hab ich auch.(ich heise auf administrator.de mrcmck)Wenn jemand die lösung hat schreibt mir bitte.
gruß marco
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...