Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

bei Anmeldung an der Domäne wird Basisordner manchmal nicht gemappt

Frage Microsoft Windows Server

Mitglied: inaduob

inaduob (Level 1) - Jetzt verbinden

08.11.2006, aktualisiert 16.08.2007, 10923 Aufrufe, 3 Kommentare

Hallo Zusammen,
Bei der Anmeldung an der Windows 2003 Domäne wir dem User automatisch ein Laufwerk (Basisordner) zugewiesen.
Der Pfad ist dann noramlerweise \\server\USER$\%username% und wird auf U:\ verbunden. alle Clients sind XP-Prof!

Jetzt passiert es oft, dass aber das der user aber bei U:\ auf \\server\USER$ verbunden wird. Dieser kann dann alle vorhanden Basisordner aller Benutzer sehen, aber natürlich nur seinen öffnen.
das heisst: das Laufwerk U:\ wird eine Ebene höher gemappt.
Der User muss sich ein paar Mals Ab-und Anmelden oder sogar neu starten, um den Laufwerk richtig gemappt zu bekommen.
Zusazt Info:
mit Login.bat habe ich 2 andere Laufwerke gemappt:
net use X: \\server\daten /persistent:no
net use Q: \\server\datenbanken /persistent:no
per AD sind Profile so konfiguriert: \\server\PROFILE$\%username%
X und Q werden normal gemappt und der User findet auch sein Profil, außer Basisordner bereitet mir Probleme!

Ich bin dankbar für jede Hilfe!

Lieben Gruß
Inaduob
Mitglied: pgmende
14.08.2007 um 08:57 Uhr
Hallo!

Hast Du das Problem bereits lösen können?

Stehe vor genau dem gleichen Problem, Win-XP-Prof-Clients (mit SP2) melden sich an einer Win2000-Domäne (AD) an.
Und selten kommt es vor, daß "NUR" auf das übergeordnete Basisverzeichnis gemappt wird.
Meldet sich der User ab und wieder an, behebt dies das Problem nicht immer, was aber immer funktioniert:
- Trennen des falsch verbundenen Laufwerks, dabei
kommt eine Rückfrage, weil angeblich Dateien offen wären - weiß nur nicht, welche!
- Neuanmelden des Users, dann wird richtig verbunden.

Was die Ordnerstruktur angeht: Wir setzen was ähnliches ein SERVER - BASIS$ - %USERNAME%
Die Win2000-Clients machten NIE Probleme dabei, die XP-Cients auch nur manchmal...

Wenn jemand einen Tip ür mich hat - irgendwelche Ansatzpunkte, was ich noch überprüfen/umstellen/ändern könnte - bitte melden!

Gruß,
Andreas
Bitte warten ..
Mitglied: inaduob
16.08.2007 um 09:07 Uhr
nein immer noch nicht! aber ich hab schon aufgegeben!!!!
sorry
Inaduob
Bitte warten ..
Mitglied: pgmende
16.08.2007 um 09:22 Uhr
Hi Inaduob,

möglicherweise macht der versteckte USERS-Ordner Probleme.
Wenn Du das nicht ändern willst, mache folgendes:

Die Einstellung für den Basisordner des Users aus dem Benutzerprofil entfernen.
Dann das Ganze im Loginscript hinterlegen (Gruppenrichtlinien), also in der Login.bat.

Funktioniert bei uns bis jetzt ohne Probleme...
________________
Gruß,
Andreas
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Domäne: Rechteproblem bei Basisordnern und Profilpfaden (1)

Frage von PWiesen zum Thema Windows Netzwerk ...

Windows 7
gelöst Windows Client Anmeldung bei zwei identischen Domänen (11)

Frage von creeko zum Thema Windows 7 ...

Windows 7
gelöst Anmeldung über WLAN an Domäne dauert teilweise über 20 Minuten (19)

Frage von Bange123 zum Thema Windows 7 ...

Neue Wissensbeiträge
Viren und Trojaner

Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...