Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldung in Domäne erst nach Fehler und abmeldung möglich

Frage Microsoft Windows Server

Mitglied: jinxaw

jinxaw (Level 1) - Jetzt verbinden

20.10.2009 um 09:13 Uhr, 3809 Aufrufe, 18 Kommentare

Hallo alle miteinander !
Ich habe folgendes Problem:

Ein Rechner lässt sich beim starten nicht in der Domäne anmelden.
Er wirft einen Fehler aus und läd dann ein lokales Profil. Wenn man sich jetzt aber wieder abmeldet und sich dann neu anmeldet in der Domäne läd er das gewünschte Profil völlig ohne Probleme.
Hatte jemand ein solches Problem schonmal ? Kennt jemand eine Lösung ?

Ich kann leider keine Angaben zum Fehler machen, da ich selber nicht vor Ort bin, sondern unterwegs.

Vielen Dank im voraus !!

Gruß
jinxaw (der mit den Rätseln tanzt)
Mitglied: Snowman25
20.10.2009 um 09:16 Uhr
Schonmal mit vorherigem löschen des profils bzw. der NTUSER.DAT im entsprechenden Profilordner versucht?
Bitte warten ..
Mitglied: jinxaw
20.10.2009 um 09:22 Uhr
Ich fürchte, wenn ich die NTUSER.dat lösche, das ich das Profil nie wieder vernünftig herstellen kann.
Die Sache ist, das das Problem schon seit langer Zeit besteht und schon einiges an Software installiert wurde.
Das Löschen hätte ja auch zur Folge das die Outlook Benutzerdaten etc... gelöscht werden.
Bitte warten ..
Mitglied: chrisgurg
20.10.2009 um 09:36 Uhr
Hiho Junxaw,

um genau das zu vermeiden, kopier das profil erst einmal. D.h. sichern

Aber hört sich für mich extrem nach nem kaputten Profil an.

(Sowas kommt atm bei mir auch bissl zu oft vor)

MfG

Chris
Bitte warten ..
Mitglied: jinxaw
20.10.2009 um 09:40 Uhr
Kaputtes Profil würde bedeuten das ich das Profil eh ganz neu anlegen muss, egal ob ich es gesichert habe oder nicht....das wäre echt unschön.
Bitte warten ..
Mitglied: chrisgurg
20.10.2009 um 09:44 Uhr
Das ist verständlich,...

aber das Problem besteht "nur" mit diesem einen Benutzerprofil?

Wenn alle anderen Profile ohne Probleme funktionieren, joa,.. dann isses (so wie sich das anhört für mich) das Profil, was nicht mehr zu ganz in Ordnung ist.

Aber nen Versuch ist es wert, zu sichern, und auszuprobieren.
Bitte warten ..
Mitglied: jinxaw
20.10.2009 um 09:49 Uhr
Ja, es besteht nur mit diesem einen Profil.

Wie sichere ich denn deiner Meinung nach das Profil am besten um es hinterher mit möglichst geringem Aufwand wieder einzuspielen ?

Ich habe auch schon überlegt ob es an einer kaputten SID liegen könnte...
Bitte warten ..
Mitglied: Snowman25
20.10.2009 um 09:53 Uhr
Auf jeden Fall Anwendungsdaten und Eigene Dateien sichern.
Andere Frage:
Wenn Ihr eine Domäne habt, wieso werden die Profile dann nicht serverseitig gespeichert?
Bitte warten ..
Mitglied: jinxaw
20.10.2009 um 09:56 Uhr
Die sind ja Serverseitig gespeichert...aber wenn ich das richtig verstanden hab soll ich das Profil ja auch auf dem Server löschen.
Sonst müsste der Rechner sich ja eigendlich bei der Anmeldung in die Domäne das Profil ohne Probleme neu runter ziehen können.
Bitte warten ..
Mitglied: chrisgurg
20.10.2009 um 10:00 Uhr
ahhhh, moom

das wusste ich nicht, dass es Servergespeicherte Profile sind.

Da muss ich dann leider passen von wegen Sichern. Sollte eigentlich nicht anders sein als bei Windows XP etc.

Aber da ich wirklich keinerlei Erfahrung mit Servergespeicherten Profilen habe (Denkzettel zum testen machen), möchte ich dir da nichts falsches erzählen.

Tut mir leid.

MfG

Chris
Bitte warten ..
Mitglied: Snowman25
20.10.2009 um 10:05 Uhr
da es ja servergespeicherte profile sind:
Einfach die NTUSER.DAT im Profilordner löschen (als anderer User) und neu starten.
Wenn dann die Meldung nochmal erscheint, ist das Serverprofil zerschossen.
Bitte warten ..
Mitglied: jinxaw
20.10.2009 um 10:12 Uhr
Ich verstehe halt nicht warum er beim ersten Anmeldeversuch sagt das er das nicht laden kann...und wenn man sich dann nach der misslungenen Anmeldung nochmal abmeldet und versucht das Profil nochmal zu öffnen, das er es dann macht.
Höchst misteriös...
Bitte warten ..
Mitglied: Snowman25
20.10.2009 um 10:33 Uhr
Sowas machen kaputte Profile gern
Hatte ich auch schon öfter.
Bitte warten ..
Mitglied: jinxaw
20.10.2009 um 11:16 Uhr
So, ich habe jetzt die Fehler mit ihrer genauen Beschreibung:

Fehler1:
Kennung 1508
Die Registrierung konnte nicht geladen werden. Dies wird oft durch zuwenig Arbeitsspeicher oder nicht ausreichende Sicherheitsberechtigungen verursacht.

Details - Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird. for C:\Dokumente und Einstellungen\fm\ntuser.dat

Fehler2:
Kennung 1502
Das lokal gespeicherte Profil kann nicht geladen werden. Mögliche Fehlerursachen sind nicht ausreichende Sicherheitsrechte oder ein beschädigter lokales Profil. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.

Details - Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird.

Fehler3:
Kennung 1515
Dieses Benutzerprofil wurde gesichert. Bei der nächsten Anmeldung dieses Benutzers wird automatisch versucht, dieses gesicherte Profil zu verwenden.

Fehler4:
Kennung 1511
Das lokale Benutzerprofil wurde nicht gefunden. Sie werden mit einem temporären Benutzerprofil angemeldet. Änderungen, die Sie am Benutzerprofil vornehmen, gehen bei der Abmeldung verloren.

Das waren die Fehler...die kommen alle kurz hintereinander.
Bitte warten ..
Mitglied: jinxaw
20.10.2009 um 11:22 Uhr
  • das fm steht da für "profil fehlermeldung"
Bitte warten ..
Mitglied: Snowman25
20.10.2009 um 11:37 Uhr
Der erste Fehler sagt schonmal, das irgendetwas mit der NTUSER.DAT nicht stimmt, alle anderen können auf das gleiche hinweisen. Hast du sie denn jetzt schon gelöscht und neu gestartet?
Bitte warten ..
Mitglied: jinxaw
20.10.2009 um 12:29 Uhr
Ich habe sie gelöscht und mich dann neu eingeloggt...
jetzt hat er einen Benutzer erstellt der "benutzername.Domain" heisst und nichtmehr einfach nur "Benutzername"
also...er hat den Benutzer kopiert und dann den "benutzername.Domain" daraus gemacht.
kann ich das getrost löschen ? hätte ich vor dem erneuten einloggen den rechner neu starten sollen ?
der "benutzername.Domain" Benutzer ist übrigens genau der selbe wie der "benutzername" Benutzer. Also wenn man auf eigenschaften des Ordners geht dann zeigt der einem genau das selbe an.
Unter arbeitsplatz->eigenschaften->erweitert->benutzerprofile zeigt er auch keinen neuen benutzer an.
Bitte warten ..
Mitglied: jinxaw
20.10.2009 um 15:28 Uhr
Ist keiner mehr da, der mir einen Tip geben kann ?
Bitte warten ..
Mitglied: Snowman25
20.10.2009 um 16:57 Uhr
Hat alles seine Richtigkeit.
Wenn du möchtest, kannst du auch komplett beide Profile undklusive Profilordner löschen ^^(wieder von einem anderen Account aus) und dich dann wieder mit dem anderen einloggen. Dann sollte der Profilordner nochmals erstelltwerden, oohne Damänenname.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...