Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldung an Domäne funktioniert nicht immer

Frage Microsoft Windows Server

Mitglied: 15211

15211 (Level 1)

22.07.2005, aktualisiert 03.08.2005, 4254 Aufrufe, 5 Kommentare

Hallo liebes Forum

Ich habe da ein Problem an den Arbeitsstationen, die mit WinXP Pro laufen. Die Anmeldung an den Win2K Server SP4 schlägt zunächst oft fehl. Angeblich findet er den Domänencontroller nicht. Nach 2 oder 3 weiteren Versuchen wird die Arbeitsstation dann aber doch fündig. Woran kann das liegen? Welche Eintellungen sollte ich ggf. überprüfen?
Mitglied: netbikerin
22.07.2005 um 10:07 Uhr
Hast Du noch andere Betriebssysteme in Betrieb (außer WinXP Pro) an denen es funktioniert?

Also wir haben einen Kunden, da hat der der das verkabelt hat scheinbar nicht besonders
viel Motivation gehabt und die RJ45 Stecker nicht wirklich schön an die Kabel dran gemacht.
Es scheinen Wackelkontakte zu sein dass es manchmal geht und manchmal nicht.
Das wäre jetzt so mein erster Gedanke.
Bitte warten ..
Mitglied: Grillmeister
22.07.2005 um 10:18 Uhr
hallo,

ich tippe auch auf die Netzwerkverbindung (Kabel, NICs)
versuch mal nach der Anmeldung einen Dauerping auf den Domänencontroller auszuführen,
dann sieht man, ob die Verbindung stabil ist (ping -t ip)

wenn alles sauber ist, vielleicht noch mal DNS-Einstellungen auf den Clients kontrollieren (der DC sollte DNS sein, wenn nicht, muß der eingetragene DNS-Server den DC kennen!)

wenn alles nicht hilft die Workstations aus der Domäne nehmen, Konto aus AD löschen, und neu hinzufügen.

Gruß Carsten
Bitte warten ..
Mitglied: 15211
22.07.2005 um 11:43 Uhr
Der Server wurde grundsätzlich neu installiert, da der andere immer öfter ausgefallen war. Die Verbindungen (Kabel, Dosen etc.) sollten stabil sein, da sie vorher funktioniert haben.

Der DNS wird auch bei der Anmeldung an der WS automatisch gefunden. Da muss ich noch einmal die WS aus der Domäne nehmen. Wie genau mache ich es, bevor ich da etwas verwechsle?

Alex
Bitte warten ..
Mitglied: Grillmeister
22.07.2005 um 11:50 Uhr
Hallo,

wenn es nur die zwei Workstations sind, liegt es warscheinlich an diesen.
tritt der Fehler bei mehreren auf, würd ich noch wo anders suchen.

Eine XP-Workstation nimmt man aus der Domäne, indem man sich als admin an der kiste anmeldet, über Arbeitsplatz-> Eigenschaften->Netzwerkidentifikation-> dort aus der Domäne austreten -> Arbeitsgruppe angeben , neu booten - fertig.

Danach mal am Domänencontroller schauen, ob sich der PC ausgetragen hat, ansonsten das Konto löschen.

Danach den Rechner wieder in die Domäne aufnehmen.

Carsten
Bitte warten ..
Mitglied: freeman
03.08.2005 um 05:21 Uhr
Solltest du eine falsche DNS-Adresse bei den Clients angegeben haben so wird der Client auch die Domäne nicht finden, zumindest ist es unter W2k so !

D.h du musst unbedingt unter DNS, die DNS des Domänencontrollers angeben !

Versuch es einfach mal...

Gruss
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...