Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldung an Domäne und Zugriff auf Netzlaufwerke unter Vista sehr langsam!

Frage Microsoft Windows Server

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

02.07.2007, aktualisiert 23.08.2007, 10158 Aufrufe, 6 Kommentare

Hallo,

ich habe nun mehrere Vista Business PCs in eine Domäne mit einem SBS und einem 2. Domänencontroller unter Win 2003 eingebunden. Der DNS ist auf beiden Domänencontrollern am laufen und bei den Clients ist der primäre DNS der der auf dem SBS läuft (habe testweise aber auch schon mal den auf dem 2. Domänencontroller genommen).

Nun habe ich folgendes Problem, dass bei den VIsta Rechnern seit kurzem (das System läuft jetzt ca. 2 Wochen) die Anmeldung an der Domäne extrem langsam ist und auch auf die gemappten Laufwerke kann nur sehr langsam zugegriffen werden. Man sieht bei VIsta im Explorer dann immer einen Ladebalken wie er die Inhalte des Laufwerks versucht einzulesen.

Bei den noch vorhandenen XP Rechnern ist bei derselben IP-Konfiguration nicht das Problem vorhanden. Die Anmeldung geht wesentlich schneller udn auch der Zugriff auf die Laufwerke geht fix.

Woran kann das liegen? Mein DNS funktioniert und auch im Ergeignisprotokoll sind bis auf einen Timeserverfehler keine fehlerhaften Einträge vorhanden.

Hat mir hier jemand nen Tipp? Wäre super!
Mitglied: Ulli2007
11.07.2007 um 16:11 Uhr
Hallo,
ich und viele andere haben das gleiche Problem. Bei "Micky Maus" gibt es keine Info's.
Es ist sehr lästig und um so mehr würde eine positive Antwort meinen Arbeitsalltag sehr erleichtern.


ULLI
Bitte warten ..
Mitglied: TK8782
13.07.2007 um 08:13 Uhr
Also ich habe nun echt schon alles ausprobiert. Bei mir läuft das Ganze dann einige Zeit gut (ca. eine Woche) und danach wird es auf einmal wieder langsam. Komisch daran ist nur, dass die XP Rechner immer sehr schnell auf die Freigaben zugreifen können. Deshalb bin ich nun auch ziemlich ratlos. Hat keiner hier noch einen Vorschlag was man noch versuchen kann? Mein Kunde sitzt mir langsam schon im Nacken....!
Bitte warten ..
Mitglied: kaiserlein
20.08.2007 um 14:15 Uhr
Hallo,

habt Ihr mittlerweile eine Lösung gefunden? Ich habe hier genau dasselbe Problem. Wäre dankbar für jeden Rat.

Armin
Bitte warten ..
Mitglied: rodknocker
23.08.2007 um 17:56 Uhr
Erster Schritt wäre bei der LAN-Verbindung TCP/IPv6 zu deaktivieren.

Falls Schritt 1 keine Besserung bringt ist folgender Link evtl. hilfreich:

http://www.golem.de/showhigh2.php?file=/0708/53988.html&wort[]=vista

KB938979 und KB938194 bringen u.a. Verbesserungen im Bereich Netzwerk.

Give Peace a Chance. Einfach mal testweise auf einem Client aufspielen und sehen, ob sich ob Besserung eintritt.
Bitte warten ..
Mitglied: TK8782
23.08.2007 um 18:02 Uhr
Also eine konkreten Lösungsvorschlag kann ich dir nicht unterbreiten. Bei unserem Kunden läufts nun seit ca. 2 Wochen ohne Probleme nachdem er zwischenzeitlihc wieder das Phänomen hatte.
Danach haben wir mal auf auf 2 der Server jeweils Ethereal laufen lassen und dann den Traffic gemessen während man von einem Vista Client und während man von einem XP Client auf die Freigaben zugegriffen hat.
Dabei ist uns nur aufgefallen, dass immer wenn es langsam war, auf dem Server der Zugriff unter dem Protokoll microsoft-ds aufgelistet wurde. Immer wenn es schnell geht, wird als Protokoll smb aufgeführt.
Nachdem wir den Server nun wieder als 2. Domänencontroller drinhängen haben und jeweils den DNS über Kreuz mit dem 1. Domänencontroller eingetragen hatten läuft es jetzt vorerst wieder. Ich vermute aber mal , dass sobald einer der Server neugestartet wird in ein paar WOchen wieder das Problem da ist. Aber anscheinend hat niemand hier eine Lösung dafür, nicht mal die Updates von MS helfen!
Bitte warten ..
Mitglied: Bodmar
22.09.2009 um 20:20 Uhr
Hallo,

wenn DNS läuft und funktioniert, was ist mit WINS?
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Netzwerk
Ktpass für Anmeldung von LAMP an Win-Domäne (Verständnisfrage)

Frage von pablovic zum Thema Windows Netzwerk ...

Windows Netzwerk
Zugriff auf Ordner einer Domäne als nicht Mitglied (1)

Frage von Bloodnighter zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (12)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...