Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldung nach neustart nicht mehr möglich w2k

Frage Microsoft Windows Server

Mitglied: grisuchris

grisuchris (Level 1) - Jetzt verbinden

25.04.2008, aktualisiert 15:19 Uhr, 4012 Aufrufe, 12 Kommentare

Hallo,
ich länger min. 2wochen an einen w2k server angemeldet, heute wollte ich ein update für eine Auftragsverwaltung einspielen. Beim ntbackup stellte ich fest das es nicht gestartet werden kann da der benutzer fehlt.
Meine Admin konten prüfte ich nicht.
Nach einen Neustart war keine lokale anmeldung mehr möglich mit den adminkonten.
Fehlermeldung : Das Archiv directory steht nicht nicht zur verfügung
Die anmeldung der Normalenuser im netz sind ok liegen in einer eigenen OU.
Vor den Neustart kontrollierte ich die events, waren aber keine Fehler vorhanden.
Die Benutzerverwaltung war nicht zu benutzen da sie keine verbindung zum AD herstellen konnte.

So richtig weiß ich jetzt nicht wo ich das probelm anpacken soll, ist zwar noch nicht brisant, aber eine neu Installation möchte ich vermeiden.
Mitglied: 60730
25.04.2008 um 13:53 Uhr
Moin und willkommen.

zum einen funktioniert denn der DNS noch?

Ping Domainname an dem Server

Nslookup %computername% bzw. der Name eines Domaincontrollers

Was steht im Ereignisprotokoll des DC?

Zur Not den Server aus der Domain nehmen und wieder reinstellen - aber dazu muß DNS funktionieren.
Bitte warten ..
Mitglied: grisuchris
25.04.2008 um 14:02 Uhr
DNS funktioniert noch.
PING und nslookup von winxp station ist auch in ordnung
Im ereignisprotokoll bring DNS Event-ID 6701
MsExchangeSA Event-ID 9097
und DCOM 10005

Der W2K Server ist alles in einem Exchange und DC und auch der einzige.
Für mehr hat es nicht gereicht.
Bitte warten ..
Mitglied: 60730
25.04.2008 um 14:08 Uhr
Stopp - hab ich heut zuwenig Kaffee im Kopp oder du?

Nach einen Neustart war keine lokale anmeldung mehr möglich mit den Adminkonten.
?

Der W2K Server ist alles in einem Exchange und DC und auch der einzige.

Ein DC hat keine lokalen Creditials mehr, da kann sich nur einer aus der Domain anmelden....

schreib das bitte nochmal nach einem großen Schluck Kaffee auf, wie was genau.
Bitte warten ..
Mitglied: grisuchris
25.04.2008 um 14:17 Uhr
Ja sowar es, der Server lief seit einen halben jahr einwandfrei.

Also auf den w2k server läuft Exchange 2000 einen weiteren server gibt es nicht.
Beim sichern ist mir durch fehlermeldungen aufgefallen das etwas nicht stimmt.
Das mmc (Gruppen und Benutzer) das AD nicht findet. Da sich die normalen user allerdings noch anmelden konnten ging davon aus das ich es mit einen neustart beheben kann.
Im DNS ist noch eine Weiterleitung auf den router eingerichtet.
Im prinzip liegt es jetzt daran das ich mich egal ob über netz oder lokal nicht mehr anmelden kann.
Bitte warten ..
Mitglied: 60730
25.04.2008 um 14:31 Uhr
dann vielleicht vorher noch mal etwas essen und den Snaps beim Kaffee weglassen...

Nochmal etwas langsamer - einem von uns beiden ist heut früh offensichlich der Whiskey ins Müsli gefallen....

DNS ist der Server im DNS als eigener Client eingetragen?

Ipconfig -all dort sollte unter DNS die gleiche Zahlenkolonne, wie unter IP Adresse stehen.

Start ausführen mmc dort unter c:\windows\system32 die domain.msc auswählen - funktioniert das?
Bitte warten ..
Mitglied: grisuchris
25.04.2008 um 14:37 Uhr
Ok ab morgen versuch ich es ohne müsli

Ja ist als eigener Client eingetragen.
sprich der server ist IP 192.168.101.100 und in DNS ist IP 192.168.101.100 eingetragen
Bitte warten ..
Mitglied: 60730
25.04.2008 um 14:46 Uhr
Ok ab morgen versuch ich es ohne müsli


Yupp

gib mal in der Start ausführen

dnsmgmt.msc
ein - klick auf den Server und mache clear cache

dann in einer Dosbox ipconfig /registerdns
nach 20 minuten mal in der Ereignisanzeige schauen - ob der DNS meckert.
Bitte warten ..
Mitglied: grisuchris
25.04.2008 um 14:51 Uhr
würd ich ja gern machen aber darauf hab ich ja keinen zugriff mehr.
=> nicht anmelden kann
reicht ein ausschalten des servers, und warten? oder nur warten?
Bitte warten ..
Mitglied: 60730
25.04.2008 um 15:00 Uhr
du sorry,
ich versteh dein Problem wirklich nicht.

lokal kannst du dich nicht an einem DC anmelden. Nur als jemand aus der Domain.
Wie weißt du, das der DNS Eintrag vom Server stimmt, wenn du dich nicht anmelden kannst?

Ich verstehs wirklich nicht und geb mir wirklich Mühe.
Bitte warten ..
Mitglied: grisuchris
25.04.2008 um 15:09 Uhr
ok interaktiv kann ich mich nicht anmelden auch nicht mit einen Normaluser ( Keine Rechte dazu zeigt der Anmeldebildschirm am server auch korrekt an).
Über netzwerk können sich die einzelnen Benutzer anmelden, der Bürobetrieb läuft einwandfrei.
Allerdings nicht der Administrator oder auch andere Adminkonten.
Weder über netz noch interaktiv.
Das mit der IP wusste ich noch da ich es vor dem Neustart kontrolliert hatte.

Eine Idee von mir wäre das ich in der RecoveryConsole irgendeinen funktionierenden user adminrechte zuweise... habich aber noch nie gemacht bzw. weiß auch nicht ob das geht
Bitte warten ..
Mitglied: 60730
25.04.2008 um 15:14 Uhr
Folgende Idee...

zuerst beim starten [f8] drücken
und "Last Known Good" benutzen.

Wenn das nichts bringt - dann den Server mal im abgesicherten Modus neu starten.
Mehr fällt mir nun auch nicht ein.

Good Luck
Bitte warten ..
Mitglied: grisuchris
25.04.2008 um 15:19 Uhr
ok teste ich mal jetzt ist eh büro schluss

dank dir
Bitte warten ..
Ähnliche Inhalte
Windows 7
Drucken erst nach Neustart wieder möglich
Frage von nobody8806Windows 75 Kommentare

Hallo, in unserem Firmennetzwerk haben wir zwei Windows 7 Computer, welche von Zeit zu Zeit Probleme haben zu drucken. ...

Windows 7
Windows Administrator Anmeldung nicht möglich
Frage von bud5890Windows 74 Kommentare

Moin zusammen, ich habe an einem unseren PCs folgendes Problem: Auf dem Client arbeitet ein User mit eingeschränkten Rechten. ...

Exchange Server
Exchange anmeldung auf Mac nicht möglich
Frage von DwiensExchange Server8 Kommentare

Folgendes Problem besthet bei mir: Haben einen Mitarbeiter der sich von seinem Mac per Internet-Accounts nicht mit Exchange 2016 ...

Windows 7
Anmeldung nach einer Abmeldung nicht mehr möglich
Frage von chefklWindows 73 Kommentare

Hallo Forennutzer, wir arbeiten in unserer Firma in einer Domäne u. a. mit einzelnen Computern mit Windows 7. Die ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 14 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 16 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...