Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Anmeldung an OWA nach Update Rollup 1 für Ex. 2007 SP1 möglich

Frage Microsoft Exchange Server

Mitglied: happycrack

happycrack (Level 1) - Jetzt verbinden

04.04.2008, aktualisiert 10.02.2009, 5707 Aufrufe

Hallo.

Ich habe ein Problem mit unserem Exchange Server...

Nachdem ich das aktuelle Update Rollup für Exchange 2007 Service Pack 1 über Windows Update installiert habe (ohne Fehlermeldungen), ist mit dem IE keine Anmeldung per OWA mehr möglich. Es erscheint nur eine leere Seite und in der Statusleiste erscheint "Fehler auf der Seite".
Bei Anmeldung mit einem anderen Browser erscheint das Layout total durcheinander und ohne jegliche grafische Darstellung.

Im Ordner C:\ExchangeSetupLogs wurde jedoch eine Datei UpdateOWA.txt mit folgendem Inhalt angelegt:

[16:36:12] ***
[16:36:12] * UpdateOwa.ps1: 30.03.2008 16:36:12
[16:36:13] CAS role is not installed on server XYZ

Nachdem ich dieses Update deinstalliert habe funktioniert OWA wieder problemlos, also sollte doch die Client Access Rolle (CAS) auch installiert sein?

Ich hoffe irgendjemand hat eine Idee dazu.

Achja: Das ganze läuft auf einem Windows Server 2008 x64 mit SP1.

Vielen Dank schonmal
Daniel

[Edit] Das Problem hat sich erledigt. Bei der Installation einer späteren Version des Updates lief alles glatt.
Ähnliche Inhalte
Windows Server
gelöst Terminalserver 2012 R2 - keine Anmeldung mehr für user möglich - (2)

Frage von tredl127 zum Thema Windows Server ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Exchange Server
gelöst Keine Anmeldung an Exchange Admin Center möglich (26)

Frage von 117799 zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (13)

Frage von Static zum Thema CMS ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...