Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine Anmeldung am SBS 2008 möglich

Frage Microsoft Windows Server

Mitglied: Ostsee74

Ostsee74 (Level 1) - Jetzt verbinden

23.06.2009, aktualisiert 15:54 Uhr, 5733 Aufrufe, 3 Kommentare

Hallo!

Habe seit kurzem einen SBS 2008 Server aufgesetzt. Hat soweit auch alles gut geklappt. Im Netz hängen 3 PCs, zwei mit Vista Ultimate und einer mit XP Professional. Mein Problem ist folgendes:

Wenn ich an den Vista-PCs eine Exe-Datei von dem Netzlaufwerk aufrufe, hängen sich die PC´s auf. Man kommt nicht mal mehr in den Taskmanager. Wenn man die Rechner dann resettet und neu startet, so erscheint mindestens 5min lang (wahrscheinlich noch länger) die Meldung "Bitte warten". Dann irgendwann kommt die Maske mit "Drücken Sie STRG-ALT-ENTF". Wenn man das tut, kann man sein Kennwort eingeben, man klickt auf ok, der Bildschirm wird schwarz und man sieht nur den weißen Mauszeiger, welchen man noch bewegen kann. Danach passiert nichts mehr.

Schaltet man den PC aus und wieder ein, fährt er normal hoch und man kann sich normal anmelden und landet dann auch auf seinem Desktop. Sobald man aber Programme vom Netzlaufwerk starten will, verabschieden sich die Rechner. Die XP-Maschine hat dieses Problem nicht. Bin etwas ratlos. In der Ereignisanzeige werde ich nicht so wirklich fündig. Die verstärkte Sicherheitseinstellung des IEs ist sowohl für die Benutzer, als auch für den Administrator abgeschaltet. Ein Vista-Nutzer besitzt auch Adminrechte.

Kennt jemand diesen Effekt bzw. weiß woran es liegen könnte?

Gruß Ulf
Mitglied: DerWoWusste
24.06.2009 um 20:13 Uhr
Setze mal folgenden Regkey auf Vista:
http://support.microsoft.com/kb/937624/en-us
Ebenso das SP2 installieren auf den Vistas und dem SBS.
Bitte warten ..
Mitglied: Ostsee74
29.06.2009 um 15:53 Uhr
SP2 war sowohl auf dem SBS 2008, als auch auf den Vista-Maschinen installiert. Habe testweise mal den beschriebene Registry-Eintrag auf einem Vista-Rechner gemacht, leider ohne Erfolg. Der Effekt hat sich allerdings etwas geändert (war aber auch vor dem Registry-Eintrag) und zwar ist es jetzt so, sobald ich eine Exe-Datei vom Netzlaufwerk aufrufe passiert wie immer nichts, Taskmanager kann man nicht mehr starten und das gemappte Laufwerk ist weg. Normales Runterfahren o. Neustarten kann man zwar anwählen, machen tut er es aber nicht. Es hilft nur manuelles aus- u. wieder einschalten. Der PC fährt nun wieder normal hoch und man kann sich auch anmelden. Vorher war es ja so, dass er nach dieser Prozedur ewig gebraucht hatte, dieser Effekt ist nun weg.

Bei einem Vista-PC hatte ich herunterfahren angewählt, nach ewig langer Zeit erschien die Fehlermeldung "Fehler beim Erstellen des Sicherheitsoptionen-Dialogfelds" "Fehler-Sicherheitsoptionen". Wie gesagt, herunterfahren o. neustarten funktioniert nur normal, wenn man vorher nichts vom Netzlaufwerk aufgerufen hat. Sehr ominös. Können das irgendwelche Sicherheitspolicies sein, die verhindern, dass ich Exe-Dateien vom Netzlaufwerk aufrufen kann? Lokal funktioniert ja alles wunderbar. Ich kann auch prima Dateien auf das Netzlaufwerk kopieren o. löschen.

Gruß Ulf
Bitte warten ..
Mitglied: DerWoWusste
29.06.2009 um 21:22 Uhr
Muss was Sonderbares sein. Wir haben nur noch Vista Clients und sowas noch nie beobachtet, obwohl die Hardware/Treiber durchaus verschieden sind.
Wirf doch mal eine Monitoring-Software an: procmon. Ebenso musst Du sicherstellen, dass keine Sicherheitssoftware reinfunkt - die nehmen sich ja mitunter bei "verdächtigen" Aktionen wie "exe vom Netzlaufwerk starten" einiges heraus.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Virtualisierung
Von ESXi migrieren auf HyperV (SBS11) (23)

Frage von PixL86 zum Thema Virtualisierung ...

Netzwerke
gelöst Standartgateway für Clients (21)

Frage von itsk-robert zum Thema Netzwerke ...

Windows Server
Server-Ersteinrichtung für Dummies (20)

Frage von Olf1980 zum Thema Windows Server ...

Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...