Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Anmeldung an W2k3-Domäne über WLAN funktioniert nicht.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Bytebros

Bytebros (Level 1) - Jetzt verbinden

13.11.2006, aktualisiert 17.11.2008, 8589 Aufrufe, 6 Kommentare

kniffliges Anmeldeproblem

Ich habe folgendes Problem:
In meinem Netzwerk W2K3-Server, ADS laufen ausschließlich XP-Pro Client welche fix verkabelt sind. Diese können sich anstandslos anmelden.
Jetzt sind zusätzlich 5 Hosts dazugekommen. Diese sollen über WLAN (SMC-PCI Karte) angebunden werden.
Es werden die Standardtools von XP pro/SP2 verwendet und dies klappt auch soweit.
Aber jetzt tritt folgendes Phänomen auf:
1. Fall:
      • XP-Pro Client einschalten
      • Anmeldung kommt
      • Als Benutzer den Administrator eingetragen und die Domäne ausgewählt.
Ergebniss: Alles klappt.

2. Fall:
      • XP-Pro Client einschalten
      • Anmeldung kommt
      • Als Benutzer irgendeinen User eingetragen und die Domäne ausgewählt.
Ergebniss: Die Domäne XYZ ist nicht verfügbar.

Wenn ich mich jedoch lokal am Host anmelde und danach die Anmeldeinformationen über den XP-WLAN-Client eingebe wird derselbe Benutzer akzeptiert.

Ich verwende 802.1X Zertifizierung welche auch anstandslos klappt (Mit Notebook getestet).
Es kann doch nicht sein, dass die Verfügbarkeit der Domäne vom Benutzerkonto abhängt.

Wo sehe ich den Wald vor lauter Bäumen nicht??
Mitglied: leknilk0815
13.11.2006 um 16:08 Uhr
Hi,
ich schätze mal, daß Du tatsächlich keine Verbindung zum DC bzw. zum Netzwerk hast.
Vermutlich existiert ein Admin- Benutzerkonto auf der Kiste, deshalb kannst Du Dich als Admin auch ohne DC- Verbindung anmelden, da Du "bekannt" bist.
Ein anderer User existiert nicht, deshalb wird bei dessen Anmeldung eine Autentifizierung beim DC angefordert, welche mangels Verbindung nicht kommen kann. Daher: Domäne nicht verfügbar und keine Anmeldung.
Das Problem könnte sein, daß das WLAN erst NACH der Anmeldung installiert bzw. die Treiber geladen werden, somit kannst Du als Admin pingen.
Das kannst Du verifizieren, indem Du ein Kabel anschließt, Dich als User xyz anmeldest (Konto wird erstellt), die Kiste bootest und Dich dann über WLAN (ohne Kabel) wieder als xyz anmeldest. Dann wirds wohl funktionieren.
Die Lösung des Problems hab ich auch schon mal gelesen, weiß aber leider nicht mehr, wo.
Das weiß aber sicher noch jemand anderes hier.

Gruß - Toni
Bitte warten ..
Mitglied: Bytebros
13.11.2006 um 16:27 Uhr
Bei meiner Suche bin ich immer auf folgendes gestoßen:

"Man soll die Adaptersoftware als Dienst starten"

Im Allgemeinen verstehe ich das. Aber ich habe die Adpatersoftware absichtlich nicht installiert, da die SMC-Softwae keine 802.1X Zertifizierung beherrscht. Also habe ich nur die Windows-Funktionen zur Verfügung.

Daher: Wie schaffe ich es, dass die SMC-Karte (SMCWPCI-G) mit ihrem Treiber bereits vor der Anmeldung hochfährt????
Bitte warten ..
Mitglied: leknilk0815
13.11.2006 um 18:27 Uhr
so, wie Du beschrieben hast, als Dienst installieren. Oder eine SW- Version suchen, die Deinen Ansprüchen genügt und trotzdem ohne Anmeldung startet.

Oder mal in der Registry nachsehen, ob unter HKLM\System\CurrentControlSet\Services
irgendwas für WLAN auftaucht (bei mir heißt der Dienst WLANRB), und hier den Key "Start" auf 3 setzen (der Dienst taucht übrigens unter Dienste nicht auf...)

Gruß - Toni
EDIT: nicht auf 3, sondern auf 2 (3 ist manueller Start, 2 = Auto)
Bitte warten ..
Mitglied: 33425
13.11.2006 um 22:22 Uhr
Hi,

hatte das selbe Problem mit einem FSC Amilo Notebook; im Bios war WLAN beim Start aktiviert. Aber es funktioniert trotzdem erst nach einem BIOS Update (trotz des weiter unten installierten und konfigurierten WLAN Treibers von Intel)

H.w. wird bei der ersten Anmeldung das Programm ausgeführt, das die WLAN Verbindung aktiviert. Eventuell hilft dir auch ein neues Treiber Paket des Herstellers weiter (der aktuelle Intel Treiber bietet dir dafür eine Option an).

mfg
Schnitzelchen
Bitte warten ..
Mitglied: Bytebros
14.11.2006 um 17:24 Uhr
Mit eurer Hilfe und etwas Zusatz-Denkarbeit habe ich das Problem gelöst:

Erstens der Tipp mit den Eintrag unter HKLM auf automatischen Start setzen war super.
Zweiten in der GPO/Default Domain Policy --> Treiber laden erlauben.
Drittens die WLAN-Geräte im ADS zu einer eigenen Gruppe zusammenfassen.
Viertens dieser Gruppe im Internetauthetifizierungsdienst ein RASZugriffsrecht einräumen.
Bitte warten ..
Mitglied: mcknife
17.11.2008 um 12:58 Uhr
Wie es aussieht, habe ich das selbe Problem, kann jedoch mit Bytebros Zusammenfassung mangels Fachkenntnis leider wenig anfangen.
Gibt es jemanden, der die vier Punkte in ein HowTo umwandeln mag?
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Anmeldung über WLAN an Domäne dauert teilweise über 20 Minuten (19)

Frage von Bange123 zum Thema Windows 7 ...

LAN, WAN, Wireless
WLAN-Ortung ohne Anmeldung am WLAN-Netzwerk? (13)

Frage von daniel2104 zum Thema LAN, WAN, Wireless ...

Windows Server
Anmeldung an neuen Windows Domäne Client nicht möglich (16)

Frage von FlorianN zum Thema Windows Server ...

Windows 7
USB Tastatur funktioniert erst ab Anmeldung (9)

Frage von PharIT zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(9)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (13)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...