Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anmeldung mit WIN2k Client an SBS2003 schlägt fehl. Netzlaufwerk ist nicht erreichbar...

Frage Netzwerke

Mitglied: Alex8

Alex8 (Level 1) - Jetzt verbinden

07.02.2007, aktualisiert 27.07.2007, 7776 Aufrufe, 8 Kommentare

Hallo Zusammen!

Ich habe ein riesen Problem, welches mich schon mehrere Tage beschäftigt.

Vorab, ich bin kein Profi in Sachen Netzwerk, deshalb bitte ich um ein wenig Rücksicht, auch wenn der Fehler noch so dämlich erscheint.

Zum System.

1 Server mit SBS 2003 (Domäne XXX)
1 Client XP Prof SP2
2 Clienten mit Win2k SP4 (alle Clienten angemeldet an XXX)

Mein Problem ist nun, ich habe hier einen neuen PC mit Win2k SP4 (neuinstalliert). Dieser soll auch in die Domäne XXX aufgenommen werden.

Benutzerkonto und Clientcomputer habe ich auf dem Server erstellt. (Wie bei allen anderen auch)

Dann habe ich habe dem Win2k Clienten eine feste IP in den TCP Einstellungen zugeteilt.

Soweit so gut.

Versuche ich ihn aber nun über Netzwerkidentifikation an der Domäne anzumelden, kommt folgende Fehlermeldung:

Bei dem Versuch der Domäne "XXX" beizutreten trat folgender Fehler auf:

Das Netzlaufwerk ist nicht erreichbar.


Versuche ich ihn über SERVER/ConnectComputer anzumelden kommt nach Eingabe des Benutzers und Passwortes folgende Fehlermeldung:

[...]Die Liste der Benutzer und Computer wurde nicht gefunden[...]


Anpingen ist kein Problem. Server und Client Antwortet.

Ich kann sogar über Start-->Suchen>Computer->Server
auf den Server mit den Zugangsdaten zugreifen.

Warum kann ich der Domäne nicht beitreten?

Wo liegt mein Fehler??

Mit freundlichen Grüßen
Alex
Mitglied: Dani
07.02.2007 um 18:34 Uhr
Abend,
also zuerst solltest du auf dem Server die entsprechenden Ports durchschalten (53,138,139, usw) oder aber die Windows-Firwall (zum testen) komplett deaktivieren. Falls auf den Clients auch eine drauf ist => deaktivieren!

Benutzerkonto und Clientcomputer habe ich auf dem Server erstellt. (Wie bei allen
anderen auch)
Also Benutzer anlegen ok, aber Computer!! Ich würde einfach mal einen Client aus der Domäne entfernen. Dazuam Client unter Systemsteuerung => System => Netzwerkind. die Kennung von Domäne auf Arbeitsgruppe umstellen (Name kann gleich der Domäne sein z.B. test) und den Rechner neustarten.
Der Zeit kannst du auf dem Server nachschaun, ob das entsprechende Computerkonto verschwunden ist bzw. gelöscht wurde. Nein - Dann bitte löschen!
Am Client dann als lokaler Administrator anmelden und den Computer über die Systemsteuerung => System wieder in die Domäne aufnehmen und wiederrum eine Neustart.
So, nun müsste die Anmeldung reibungslos klappen!


Gruß
Dani
Bitte warten ..
Mitglied: Alex8
09.02.2007 um 12:48 Uhr
Hallo Dani!

Vielen Dank für deine Antwort!

Firewall ist momentan sowieso alles aus. Daran kann es nicht liegen...

Mit dem Win2k Client befinde ich mich sowieso in einer Arbeitsgruppe, es hat ja noch nie geklappt ihn in die Domäne aufzunehmen...

Selbst wenn ich die Arbeitsgruppe wechsele und dann wieder versuche nach Neustarts in die Domäne zu kommen, immer wieder das gleiche...

Ich versuche über Netzwerkidentifikation der Domäne beitztreten, Administratorname und Passwort wird verlangt und dann das hier nach kurzer Wartezeit...

"Bei dem Versuch der Domäne XXX beizutreten trat folgender Fehler auf. Das Netzlaufwerk ist nicht erreichbar...

Dabei ist es völlig egal, was ich bei der Passwortabfrage eingebe... Ich kann auch irgendeinen quatsch eingeben mit dem gleichen Ergebnis...

Ich weiss echt nicht mehr weiter...

Bin über jeden Ratschlag dankbar!

Schon mal ein schönes Wochenende!

Mit freundlichen Grüßen
Alex
Bitte warten ..
Mitglied: Dani
09.02.2007 um 20:05 Uhr
Abend,
dann am Client als "Administrator" (lokal) anmelden und in der Eingabeaufforderung "net use * /d /y" eingeben. Nun nochmal in die Eingabeaufforderung gehen und "net use" eingeben. So kannst du sicherstellen, dass kein Netzlaufwerk existiert.

Danach den PC neustarten. Beim angeben der Domain nur den NETBIOS Name angeben (Bsp: test.local => test).


Gruß
Dani
Bitte warten ..
Mitglied: Alex8
13.02.2007 um 14:08 Uhr
Hallo Dani!

Leider auch erfolglos.

Wenn ich "net use * /d /y" eingebe kommt folgende Meldung:

Es sind keine Einträge in der Liste.


Gebe ich danach "net use" ein kommt:

Neue Verbindungen sind gespeichert. Es sind keine Einträge in der Liste.


Neustart --> wieder das gleiche Problem.





Wenn ich über Start-->Suchen-->Computer den Server suche findet er ihn aber. Wie schon oben beschrieben. Ich kann mich auch mit Benutzernamen und Passwort einloggen und auf den Server zugreifen.

Gebe ich dann "net use" ein zeigt er mir die Verbindung zum Server an.

Status--> OK
Remote: NameServer\IP$
Microsoft-Windows Netzwerk

Ich verstehe das nicht... Das Netzlaufwerk ist doch verfügbar?!


Würde es was bringen den PC nochmals zu formatieren und WIN2K neu zu installieren?
Ansonsten kann ich es auch nochmal mit WIN XP prof versuchen...

Aber eigentlich muss es ja auch so gehen...

Verstehe es nicht... Bei den anderen hat es auch irgendwie immer geklappt...


Mit freundlichen Grüßen
Alex
Bitte warten ..
Mitglied: Dani
13.02.2007 um 14:39 Uhr
Hi,
Würde es was bringen den PC nochmals zu formatieren und WIN2K neu zu installieren?
Auf jeden Fall. Das wäre auch mein Vorschlage gewesen. Am Besten nur W2000 installieren und danach gleich in die Domäne aufnehmen.


Gruß
Dani
Bitte warten ..
Mitglied: Alex8
13.02.2007 um 18:43 Uhr
Hallo Dani!!

Gut, das werde ich nochmal machen!

Hoffentlich klappt es... Denn bei der jetzigen Konfiguration habe ich es auch nicht anders gemacht.

Windows installiert und dann versucht in die Domäne aufzunehmen... Was anderes ist mit dem Rechner noch nicht angestellt worden...


Melde mich dann nochmal, nach der Neuinstallation!

Mit freundlichen Grüßen
Alex
Bitte warten ..
Mitglied: Alex8
20.02.2007 um 09:23 Uhr
Hallo!

Also habe nun Win2k neuinstalliert... Genau das gleiche Problem... Ich verzweifel hier noch...

Netzlaufwerk ist nicht verfügbar...


Hast du sonst noch eine Idee??

Ansonsten versuche ich mal XP und ne andere Netzwerkkarte...

Mit freundlichen Grüßen
Alex
Bitte warten ..
Mitglied: HNK
27.07.2007 um 16:09 Uhr
Hallo Alex,

hast du eine Lösung für dieses Problem gefunden? Anderes OS oder Netzwerkkarte entfallen bei mir leider als Option.

Gruß,
HNK
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Installation
Windows Upgrade schlägt fehl (11)

Frage von ratzekahlx zum Thema Windows Installation ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Windows 10
Win 10 Build 1607 OEM Key Aktivierung schlägt fehl (7)

Frage von STITDK zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...